Lucene search
+L

3971 matches found

UbuntuCve
UbuntuCve
•added 2023/01/18 12:00 a.m.•35 views

CVE-2023-21866

Vulnerability in the MySQL Server product of Oracle MySQL component: Server: Optimizer. Supported versions that are affected are 8.0.28 and prior. Easily exploitable vulnerability allows high privileged attacker with network access via multiple protocols to compromise MySQL Server. Successful...

4.9CVSS6.6AI score0.01048EPSS
SaveExploits0References2
CVE
CVE
•added 2023/01/17 11:35 p.m.•470 views

CVE-2023-21887

CVE-2023-21887 affects Oracle MySQL Server (GIS component), vulnerable in MySQL 8.0.31 and earlier. A high-privilege attacker with network access via multiple protocols could cause a hang or crash (DoS) of MySQL Server. Some sources indicate the issue is addressed by upgrading MySQL to 8.0.32 (e....

4.9CVSS5AI score0.43403EPSS
SaveExploits0References1Affected Software1
Debian CVE
Debian CVE
•added 2023/01/17 11:35 p.m.•35 views

CVE-2023-21883

Removed by vendor...

4.9CVSS6.3AI score0.0086EPSS
SaveExploits0
Debian CVE
Debian CVE
•added 2023/01/17 11:35 p.m.•18 views

CVE-2023-21882

Removed by vendor...

2.7CVSS6.1AI score0.00643EPSS
SaveExploits0
Debian CVE
Debian CVE
•added 2023/01/17 11:35 p.m.•28 views

CVE-2023-21881

Removed by vendor...

4.9CVSS6.3AI score0.0086EPSS
SaveExploits0
osv_cve
osv_cve
•added 2023/01/17 11:35 p.m.•41 views

CVE-2023-21875

Vulnerability in the MySQL Server product of Oracle MySQL component: Server: Security: Encryption. Supported versions that are affected are 8.0.31 and prior. Difficult to exploit vulnerability allows high privileged attacker with network access via multiple protocols to compromise MySQL Server...

5.9CVSS6.7AI score
SaveExploits0References3
osv_cve
osv_cve
•added 2023/01/17 11:35 p.m.•28 views

CVE-2023-21873

Vulnerability in the MySQL Server product of Oracle MySQL component: Server: Optimizer. Supported versions that are affected are 8.0.31 and prior. Easily exploitable vulnerability allows high privileged attacker with network access via multiple protocols to compromise MySQL Server. Successful...

4.9CVSS6.6AI score
SaveExploits0References3
Debian CVE
Debian CVE
•added 2023/01/17 11:35 p.m.•22 views

CVE-2023-21873

Removed by vendor...

4.9CVSS6.3AI score0.0086EPSS
SaveExploits0
osv_cve
osv_cve
•added 2023/01/17 11:35 p.m.•18 views

CVE-2023-21870

Vulnerability in the MySQL Server product of Oracle MySQL component: Server: Optimizer. Supported versions that are affected are 8.0.31 and prior. Easily exploitable vulnerability allows high privileged attacker with network access via multiple protocols to compromise MySQL Server. Successful...

4.9CVSS6.6AI score
SaveExploits0References3
Debian CVE
Debian CVE
•added 2023/01/17 11:35 p.m.•32 views

CVE-2023-21871

Removed by vendor...

4.9CVSS6.3AI score0.0086EPSS
SaveExploits0
osv_cve
osv_cve
•added 2023/01/17 11:35 p.m.•30 views

CVE-2023-21868

Vulnerability in the MySQL Server product of Oracle MySQL component: Server: Optimizer. Supported versions that are affected are 8.0.31 and prior. Easily exploitable vulnerability allows low privileged attacker with network access via multiple protocols to compromise MySQL Server. Successful...

6.5CVSS6.7AI score0.00887EPSS
SaveExploits0References3
osv_cve
osv_cve
•added 2023/01/17 11:35 p.m.•26 views

CVE-2023-21866

Vulnerability in the MySQL Server product of Oracle MySQL component: Server: Optimizer. Supported versions that are affected are 8.0.28 and prior. Easily exploitable vulnerability allows high privileged attacker with network access via multiple protocols to compromise MySQL Server. Successful...

4.9CVSS6.6AI score0.01048EPSS
SaveExploits0References3
osv_cve
osv_cve
•added 2023/01/17 11:35 p.m.•21 views

CVE-2023-21865

Vulnerability in the MySQL Server product of Oracle MySQL component: Server: Optimizer. Supported versions that are affected are 8.0.30 and prior. Easily exploitable vulnerability allows high privileged attacker with network access via multiple protocols to compromise MySQL Server. Successful...

4.9CVSS6.6AI score
SaveExploits0References3
osv_cve
osv_cve
•added 2023/01/17 11:35 p.m.•38 views

CVE-2023-21864

Vulnerability in the MySQL Server product of Oracle MySQL component: Server: Optimizer. Supported versions that are affected are 8.0.30 and prior. Easily exploitable vulnerability allows high privileged attacker with network access via multiple protocols to compromise MySQL Server. Successful...

4.9CVSS6.6AI score
SaveExploits0References3
Debian CVE
Debian CVE
•added 2023/01/17 11:35 p.m.•54 views

CVE-2023-21864

Removed by vendor...

4.9CVSS6.3AI score0.01124EPSS
SaveExploits0
Tenable Nessus
Tenable Nessus
•added 2022/11/18 12:00 a.m.•61 views

MariaDB 5.5.0 < 5.5.43 Multiple Vulnerabilities

The version of MariaDB installed on the remote host is prior to 5.5.43. It is, therefore, affected by multiple vulnerabilities as referenced in the 5.5.43 advisory. - Unspecified vulnerability in Oracle MySQL Server 5.5.42 and earlier and 5.6.23 and earlier allows remote authenticated users to...

5.7CVSS6.6AI score0.10263EPSS
SaveExploits0References6
Tenable Nessus
Tenable Nessus
•added 2022/11/18 12:00 a.m.•46 views

MariaDB 10.0.0 < 10.0.16 Multiple Vulnerabilities

The version of MariaDB installed on the remote host is prior to 10.0.16. It is, therefore, affected by multiple vulnerabilities as referenced in the 10.0.16 advisory. - Unspecified vulnerability in Oracle MySQL Server 5.5.40 and earlier, and 5.6.21 and earlier, allows remote attackers to affect...

7.5CVSS6.8AI score0.10066EPSS
SaveExploits0References7
Tenable Nessus
Tenable Nessus
•added 2022/11/18 12:00 a.m.•48 views

MariaDB 10.0.0 < 10.0.18 Multiple Vulnerabilities

The version of MariaDB installed on the remote host is prior to 10.0.18. It is, therefore, affected by multiple vulnerabilities as referenced in the 10.0.18 advisory. - The compilebranch function in PCRE before 8.37 allows context-dependent attackers to compile incorrect code, cause a denial of...

7.8CVSS7.3AI score0.10263EPSS
SaveExploits2References10
Tenable Nessus
Tenable Nessus
•added 2022/11/18 12:00 a.m.•60 views

MariaDB 10.1.0 < 10.1.8 Multiple Vulnerabilities

The version of MariaDB installed on the remote host is prior to 10.1.8. It is, therefore, affected by multiple vulnerabilities as referenced in the 10.1.8 advisory. - Unspecified vulnerability in Oracle MySQL Server 5.5.45 and earlier and 5.6.26 and earlier allows remote authenticated users to...

7.2CVSS7AI score0.30146EPSS
SaveExploits6References18
Tenable Nessus
Tenable Nessus
•added 2022/11/18 12:00 a.m.•29 views

MariaDB 5.5.0 < 5.5.33 Multiple Vulnerabilities

The version of MariaDB installed on the remote host is prior to 5.5.33. It is, therefore, affected by multiple vulnerabilities as referenced in the 5.5.33 advisory. - Unspecified vulnerability in Oracle MySQL Server 5.5.x through 5.5.32 and 5.6.x through 5.6.12 allows remote authenticated users t...

4.9CVSS6.7AI score0.03115EPSS
SaveExploits0References3
Rows per page
Query Builder