Lucene search
+L

111 matches found

KittySploit
KittySploit
•added 2026/07/28 11:27 a.m.•7 views

ND Booking < 2.5 - Unauthenticated Options Change Detection

The Hotel Booking WordPress plugin ND Booking 2.5 was affected by an Unauthenticated Options Change security vulnerability. !/usr/bin/env python3 -- coding: utf-8 -- """The Hotel Booking WordPress plugin ND Booking 2.""" from kittysploit import from lib.protocols.http.httpclient import Httpclient...

6.1CVSS6.3AI score0.0209EPSS
SaveExploits2References3
osv_opensuse
osv_opensuse
•added 2026/06/25 3:31 p.m.•58 views

OPENSUSE-RU-2026:21160-1 Recommended update for dnscrypt-proxy

This update for dnscrypt-proxy fixes the following issues: Changes in dnscrypt-proxy: - Update to version 2.1.16 The "tlsciphersuite" option is now a no-op. Modern TLS stacks no longer expose cipher suite selection in a meaningful way, and the option had become misleading A log size of 0 no longe...

9.1CVSS6.2AI score0.01584EPSS
SaveExploits1References8
EUVD
EUVD
•added 2025/10/07 12:30 a.m.•24 views

EUVD-2019-11576

Malware in sbrugna...

8.8CVSS8AI score0.0131EPSS
SaveExploits1References8
EUVD
EUVD
•added 2025/10/07 12:30 a.m.•20 views

EUVD-2020-24162

Malware in sbrugna...

7.1CVSS7AI score0.00793EPSS
SaveExploits1References4
EUVD
EUVD
•added 2025/10/07 12:30 a.m.•22 views

EUVD-2019-7645

Malware in sbrugna...

6.5CVSS6.6AI score0.01382EPSS
SaveExploits1References4
EUVD
EUVD
•added 2025/10/07 12:30 a.m.•27 views

EUVD-2020-24167

Malware in sbrugna...

8.8CVSS7.6AI score0.01138EPSS
SaveExploits1References5
EUVD
EUVD
•added 2025/10/03 8:07 p.m.•21 views

EUVD-2022-39089

Malicious code in bioql PyPI...

7.2CVSS7.2AI score0.01253EPSS
SaveExploits0References2
EUVD
EUVD
•added 2025/10/03 8:07 p.m.•22 views

EUVD-2022-40706

Malicious code in bioql PyPI...

7.2CVSS7.2AI score0.01238EPSS
SaveExploits0References2
EUVD
EUVD
•added 2025/10/03 8:07 p.m.•23 views

EUVD-2022-37006

Malicious code in bioql PyPI...

7.2CVSS7.2AI score0.0114EPSS
SaveExploits0References2
RedhatCVE
RedhatCVE
•added 2025/05/22 8:50 p.m.•19 views

CVE-2021-4367

The Flo Forms – Easy Drag & Drop Form Builder plugin for WordPress is vulnerable to Stored Cross-Site Scripting via Options Change by using the floimportformsoptions AJAX action in versions up to, and including, 1.0.35 due to insufficient input sanitization and output escaping along with missing...

6.4CVSS6AI score0.0067EPSS
SaveExploits1References1
SUSE Linux
SUSE Linux
•added 2025/05/16 12:51 p.m.•17 views

Security update for sqlite3

This update for sqlite3 fixes the following issues: Update to release 3.49.1: Improve portability of makefiles and configure scripts. CVE-2025-29087, bsc1241020: Fix a bug in the concatws function, introduced in version 3.44.0, that could lead to a memory error if the separator string is very lar...

6.8CVSS6.7AI score0.00523EPSS
SaveExploits0References8
RedhatCVE
RedhatCVE
•added 2025/02/05 3:11 p.m.•22 views

CVE-2020-36725

The TI WooCommerce Wishlist and TI WooCommerce Wishlist Pro plugins for WordPress are vulnerable to an Options Change vulnerability in versions up to, and including, 1.21.11 and 1.21.4 via the 'ti-woocommerce-wishlist/includes/export.class.php' file. This makes it possible for authenticated...

8.8CVSS7.4AI score0.01138EPSS
SaveExploits1References1
RedhatCVE
RedhatCVE
•added 2025/02/05 3:09 p.m.•23 views

CVE-2020-36720

The Kali Forms plugin for WordPress is vulnerable to Authenticated Options Change in versions up to, and including, 2.1.1. This is due to the updateoption lacking proper authentication checks. This makes it possible for any authenticated attacker to change or delete the plugin's settings...

7.1CVSS6.9AI score0.00793EPSS
SaveExploits1References1
osv_cve
osv_cve
•added 2023/06/07 2:15 a.m.•20 views

CVE-2021-4367

The Flo Forms – Easy Drag & Drop Form Builder plugin for WordPress is vulnerable to Stored Cross-Site Scripting via Options Change by using the floimportformsoptions AJAX action in versions up to, and including, 1.0.35 due to insufficient input sanitization and output escaping along with missing...

5.4CVSS5.9AI score0.0067EPSS
SaveExploits1References3
osv_cve
osv_cve
•added 2023/06/07 2:15 a.m.•21 views

CVE-2020-36725

The TI WooCommerce Wishlist and TI WooCommerce Wishlist Pro plugins for WordPress are vulnerable to an Options Change vulnerability in versions up to, and including, 1.21.11 and 1.21.4 via the 'ti-woocommerce-wishlist/includes/export.class.php' file. This makes it possible for authenticated...

8.1CVSS5.8AI score0.01138EPSS
SaveExploits1References4
NVD
NVD
•added 2023/06/07 2:15 a.m.•39 views

CVE-2020-36720

The Kali Forms plugin for WordPress is vulnerable to Authenticated Options Change in versions up to, and including, 2.1.1. This is due to the updateoption lacking proper authentication checks. This makes it possible for any authenticated attacker to change or delete the plugin's settings...

7.1CVSS6.8AI score0.00793EPSS
SaveExploits1References3
NVD
NVD
•added 2023/06/07 2:15 a.m.•44 views

CVE-2020-36725

The TI WooCommerce Wishlist and TI WooCommerce Wishlist Pro plugins for WordPress are vulnerable to an Options Change vulnerability in versions up to, and including, 1.21.11 and 1.21.4 via the 'ti-woocommerce-wishlist/includes/export.class.php' file. This makes it possible for authenticated...

8.8CVSS8.7AI score0.01138EPSS
SaveExploits1References4
NVD
NVD
•added 2023/06/07 2:15 a.m.•39 views

CVE-2019-25142

The Mesmerize & Materialis themes for WordPress are vulnerable to authenticated options change in versions up to, and including,1.6.89 Mesmerize and 1.0.172 Materialis. This is due to 'companiondisablepopup' function only checking the nonce while sending user input to the 'updateoption' function...

8.8CVSS8.5AI score0.0131EPSS
SaveExploits1References7
Prion
Prion
•added 2023/06/07 2:15 a.m.•36 views

Authorization

The uListing plugin for WordPress is vulnerable to authorization bypass via Ajax due to missing capability checks, missing input validation, and a missing security nonce in the stmupdateemaildata AJAX action in versions up to, and including, 1.6.6. This makes it possible for unauthenticated...

7.5CVSS9.3AI score0.01125EPSS
SaveExploits1References2Affected Software1
Prion
Prion
•added 2023/06/07 2:15 a.m.•31 views

Cross site scripting

The Flo Forms – Easy Drag & Drop Form Builder plugin for WordPress is vulnerable to Stored Cross-Site Scripting via Options Change by using the floimportformsoptions AJAX action in versions up to, and including, 1.0.35 due to insufficient input sanitization and output escaping along with missing...

4.9CVSS5.1AI score0.0067EPSS
SaveExploits1References3Affected Software1
Rows per page
Query Builder