Lucene search
+L

29 matches found

CVE
CVE
•added 2025/04/01 3:46 p.m.•222 views

CVE-2025-21962

CVE-2025-21962 affects the Linux kernel CIFS mount option closetimeo, where user-provided closetimeo (u32) is converted to jiffies before validation, allowing an integer overflow. Connected sources (Astra Linux, ALAS AWS advisories, Debian/Red Hat references) confirm this as a kernel-level issue ...

5.5CVSS6.2AI score0.00207EPSS
SaveExploits0References7Affected Software1
osv_cve
osv_cve
•added 2024/08/08 6:15 a.m.•25 views

CVE-2024-6884

The Gutenberg Blocks with AI by Kadence WP WordPress plugin before 3.2.39 does not validate and escape some of its block options before outputting them back in a page/post where the block is embed, which could allow users with the contributor role and above to perform Stored Cross-Site Scripting...

5.4CVSS6AI score0.00391EPSS
SaveExploits1References1
NVD
NVD
•added 2023/06/07 2:15 a.m.•47 views

CVE-2021-4374

The WordPress Automatic Plugin for WordPress is vulnerable to arbitrary options updates in versions up to, and including, 3.53.2. This is due to missing authorization and option validation in the processform.php file. This makes it possible for unauthenticated attackers to arbitrarily update the...

9.8CVSS9.2AI score0.16408EPSS
SaveExploits3References2
Cvelist
Cvelist
•added 2023/06/07 1:51 a.m.•50 views

CVE-2021-4374 WordPress Automatic Plugin <= 3.53.2 - Unauthenticated Arbitrary Options Update

The WordPress Automatic Plugin for WordPress is vulnerable to arbitrary options updates in versions up to, and including, 3.53.2. This is due to missing authorization and option validation in the processform.php file. This makes it possible for unauthenticated attackers to arbitrarily update the...

9.1CVSS9.5AI score0.16408EPSS
SaveExploits3References2
CNNVD
CNNVD
•added 2023/06/07 12:00 a.m.•26 views

WordPress Plugin – WordPress Automatic security vulnerabilities

WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. WordPress is a blogging platform developed in the PHP language that supports personal blogs on PHP and MySQL servers.WordPress plugin is an application...

9.8CVSS8.3AI score0.16408EPSS
SaveExploits3References3
WPVulnDB
WPVulnDB
•added 2023/03/28 12:00 a.m.•56 views

Elementor Pro < 3.11.7 - Subscriber+ Arbitrary Options Update

The plugin does not have authorisation in an AJAX action relying only on a nonce, which is available to any authenticated users, and does not validate the options to be updated. This allows any authenticated users, such as subscriber to update arbitrary blog options, such as the defaultrole, when...

8.8CVSS6.5AI score0.2272EPSS
SaveExploits2References1Affected Software1
osv_cve
osv_cve
•added 2022/05/30 9:15 a.m.•24 views

CVE-2022-1203

The Content Mask WordPress plugin before 1.8.4.1 does not have authorisation and CSRF checks in various AJAX actions, as well as does not validate the option to be updated to ensure it belongs to the plugin. As a result, any authenticated user, such as subscriber could modify arbitrary blog optio...

4.3CVSS5.9AI score0.01009EPSS
SaveExploits3References1
UbuntuCve
UbuntuCve
•added 2008/12/19 6:30 p.m.•28 views

CVE-2008-5695

wp-admin/options.php in WordPress MU before 1.3.2, and WordPress 2.3.2 and earlier, does not properly validate requests to update an option, which allows remote authenticated users with manageoptions and uploadfiles capabilities to execute arbitrary code by uploading a PHP script and adding this...

8.5CVSS6.2AI score0.12008EPSS
SaveExploits2References2
Debian CVE
Debian CVE
•added 2008/12/19 6:00 p.m.•29 views

CVE-2008-5695

wp-admin/options.php in WordPress MU before 1.3.2, and WordPress 2.3.2 and earlier, does not properly validate requests to update an option, which allows remote authenticated users with manageoptions and uploadfiles capabilities to execute arbitrary code by uploading a PHP script and adding this...

8.5CVSS6.3AI score0.12008EPSS
SaveExploits2
Rows per page
Query Builder