56 matches found
WordPress option-tree plugin cross-site scripting vulnerability
WordPress is the WordPress Foundation's set of blogging platform developed using the PHP language. The platform supports personal blog sites on PHP and MySQL servers. option-tree is used in one of the theme selection building plugin. A cross-site scripting vulnerability exists in WordPress...
CVE-2019-15320: Deserialization of Untrusted Data
The option-tree plugin before 2.7.3 for WordPress has Object Injection because the + character is mishandled...
WordPress option-tree plugin cross-site scripting vulnerability (CNVD-2019-31010)
WordPress is the WordPress Foundation's set of blogging platform developed using the PHP language. The platform supports personal blog sites on PHP and MySQL servers. option-tree is used in one of the theme selection building plugin. A cross-site scripting vulnerability exists in the WordPress...
PT-2019-14049
Name of the Vulnerable Software and Affected Versions option-tree plugin versions prior to 2.7.3 Description The issue is related to Object Injection due to the mishandling of the + character. Recommendations For versions prior to 2.7.3, update to version 2.7.3 or later to resolve the issue...
CVE-2016-10895
The option-tree plugin before 2.6.0 for WordPress has XSS via an addlistitem or addsociallinks AJAX request...
CVE-2016-10895
The option-tree plugin before 2.6.0 for WordPress has XSS via an addlistitem or addsociallinks AJAX request...
CVE-2015-9320
The option-tree plugin before 2.5.4 for WordPress has XSS related to addqueryarg...
Design/Logic Flaw
The option-tree plugin before 2.5.4 for WordPress has XSS related to addqueryarg...
CVE-2015-9320
The option-tree plugin before 2.5.4 for WordPress has XSS related to addqueryarg...
CVE-2015-9320
The option-tree plugin before 2.5.4 for WordPress has XSS related to addqueryarg...
CVE-2016-10895
The option-tree plugin before 2.6.0 for WordPress has XSS via an addlistitem or addsociallinks AJAX request...
CVE-2016-10895
The option-tree plugin before 2.6.0 for WordPress has XSS via an addlistitem or addsociallinks AJAX request...
CVE-2016-10895: Improper Neutralization of Input During Web Page Generation
The option-tree plugin before 2.6.0 for WordPress has XSS via an addlistitem or addsociallinks AJAX request...
PT-2019-7691
Name of the Vulnerable Software and Affected Versions option-tree plugin versions prior to 2.6.0 Description The issue allows for XSS via an add list item or add social links AJAX request. Recommendations For option-tree plugin versions prior to 2.6.0, update to version 2.6.0 or later to resolve...
CVE-2015-9320: Improper Neutralization of Input During Web Page Generation
The option-tree plugin before 2.5.4 for WordPress has XSS related to addqueryarg...
PT-2019-7279 · WordPress · Option-Tree
Name of the Vulnerable Software and Affected Versions: option-tree plugin versions prior to 2.5.4 Description: The issue is related to a Cross-Site Scripting XSS problem in the add query arg function. Recommendations: For versions prior to 2.5.4, update to version 2.5.4 or later to resolve the...