28144 matches found
CVE-2024-39954
The org.apache.eventmesh:eventmesh-runtime component is vulnerable to a Server-Side Request Forgery (SSRF) (CWE-918) within the WebhookUtil.java file. The root cause is the improper validation of user-supplied URLs due to unsafe handling in the module, which allows an attacker to send crafted req...
AIX/VIOS is affected by arbitrary code execution (CVE-2025-47273 CVE-2025-4330 CVE-2024-12718 CVE-2025-4138 CVE-2025-4517) due to Python
IBM SECURITY ADVISORY First Issued: Wed Aug 20 08:31:06 CDT 2025 The most recent version of this document is available here: https://aix.software.ibm.com/aix/efixes/security/pythonadvisory16.asc Security Bulletin: AIX is affected by arbitrary code execution CVE-2025-47273, CVE-2025-4330,...
Security update for the Linux Kernel
The SUSE Linux Enterprise 15 SP6 Confidential Computing kernel was updated to receive various security bugfixes. The following security bugs were fixed: CVE-2019-11135: TSX Asynchronous Abort condition bsc1139073. CVE-2023-52888: media: mediatek: vcodec: Only free buffer VA that is not NULL...
Linux Distros Unpatched Vulnerability : CVE-2025-43212
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Debian Linux - webkit2gtk - The issue was addressed with improved memory handling. This issue is fixed in Safari 18.6, iOS 18.6 and iPadOS 18.6, macOS Sequoia...
macOS 15.x < 15.6.1 (124927)
The remote host is running a version of macOS / Mac OS X that is 15.x prior to 15.6.1. It is, therefore, affected by a vulnerability: - Processing a malicious image file may result in memory corruption. Apple is aware of a report that this issue may have been exploited in an extremely sophisticat...
Photon OS 5.0: Nginx PHSA-2025-5.0-0596
An update of the nginx package has been released. %NASLMINLEVEL 80900 C Tenable, Inc. The descriptive text and package checks in this plugin were extracted from VMware Security Advisory PHSA-2025-5.0-0596. The text itself is copyright C VMware, Inc. include'compat.inc'; if description...
macOS 13.x < 13.7.8 (124929)
The remote host is running a version of macOS / Mac OS X that is 13.x prior to 13.7.8. It is, therefore, affected by a vulnerability: - Processing a malicious image file may result in memory corruption. Apple is aware of a report that this issue may have been exploited in an extremely sophisticat...
Linux Distros Unpatched Vulnerability : CVE-2020-2923
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Vulnerability in the MySQL Server product of Oracle MySQL component: Server: Optimizer. Supported versions that are affected are 8.0.19 and prior. Easily...
Photon OS 4.0: Nginx PHSA-2025-4.0-0852
An update of the nginx package has been released. %NASLMINLEVEL 80900 C Tenable, Inc. The descriptive text and package checks in this plugin were extracted from VMware Security Advisory PHSA-2025-4.0-0852. The text itself is copyright C VMware, Inc. include'compat.inc'; if description...
PT-2025-34126 · Strongdm · Strongdm Macos Client
Name of the Vulnerable Software and Affected Versions: StrongDM macOS client affected versions not specified Description: The StrongDM macOS client incorrectly processed JSON-formatted messages. Attackers could potentially modify macOS system configuration by crafting a malicious JSON message...
MCP JSON Config Detected (macOS)
Binary data macosxmcpjsonconfigdetected.nbin...
Linux Distros Unpatched Vulnerability : CVE-2022-22950
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - n Spring Framework versions 5.3.0 - 5.3.16 and older unsupported versions, it is possible for a user to provide a specially crafted SpEL expression that may cau...
Linux Distros Unpatched Vulnerability : CVE-2020-10755
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - An insecure-credentials flaw was found in all openstack-cinder versions before openstack-cinder 14.1.0, all openstack-cinder 15.x.x versions before...
PT-2025-34167
Name of the Vulnerable Software and Affected Versions: wong2 mcp-cli version 1.13.0 Description: A flaw has been identified in the redirectToAuthorization function within the oAuth Handler component, specifically in the file /src/oauth/provider.js. This manipulation results in OS command injectio...
Important Photon OS Security Update - PHSA-2025-5.0-0597
Updates of 'libssh', 'postgresql14', 'postgresql13', 'postgresql15' packages of Photon OS have been released...
StateRepository service Windows Privilege Escalation
The vulnerability of the StateRepository service in the Windows operating system is related to the lack of authentication for critical functions. Exploiting this vulnerability can allow attackers to increase their privileges...
Point-to-Point Protocol Privilege Escalation
The vulnerability of the Point-to-Point Protocol PPP implementation in the Windows operating system is related to the use of memory after it is freed. Exploiting this vulnerability can allow an attacker to increase their privileges...
DirectX Graphics Kernel Code Execution
The vulnerability of the DirectX Graphics Kernel component of the Windows operating system is related to errors in data type mixing. Exploiting this vulnerability can allow an attacker to execute arbitrary code...
Desktop Window Manager Code Execution
The vulnerability of desktop window managers in Windows operating systems relates to the use of memory after it is freed. Exploiting this vulnerability can allow an attacker to execute arbitrary code...
Windows LSASS DoS
The vulnerability of the Local Security Authority Subsystem Service LSASS in the Windows operating system is related to the pointer manipulation of NULL. Exploiting this vulnerability can allow an attacker to cause a service failure remotely...