Lucene search
+L

3197 matches found

osv_debian
osv_debian
•added 2017/06/27 1:29 p.m.•10 views

DEBIAN-CVE-2017-7521

OpenVPN versions before 2.4.3 and before 2.3.17 are vulnerable to remote denial-of-service due to memory exhaustion caused by memory leaks and double-free issue in extractx509extension...

5.9CVSS7.1AI score0.03855EPSS
SaveExploits0References1
Prion
Prion
•added 2017/06/27 1:29 p.m.•25 views

Denial of service

OpenVPN versions before 2.4.3 and before 2.3.17 are vulnerable to remote denial-of-service when receiving malformed IPv6 packet...

5CVSS7.4AI score0.04759EPSS
SaveExploits0References4Affected Software1
osv_cve
osv_cve
•added 2017/06/27 1:29 p.m.•26 views

CVE-2017-7520

OpenVPN versions before 2.4.3 and before 2.3.17 are vulnerable to denial-of-service and/or possibly sensitive memory leak triggered by man-in-the-middle attacker...

7.4CVSS7.3AI score0.0338EPSS
SaveExploits0References4
Prion
Prion
•added 2017/06/27 1:29 p.m.•26 views

Null pointer dereference

OpenVPN versions before 2.4.3 and before 2.3.17 are vulnerable to denial-of-service by authenticated remote attacker via sending a certificate with an embedded NULL character...

4CVSS6.5AI score0.05539EPSS
SaveExploits0References3Affected Software1
Prion
Prion
•added 2017/06/27 1:29 p.m.•25 views

Memory corruption

OpenVPN versions before 2.4.3 and before 2.3.17 are vulnerable to denial-of-service and/or possibly sensitive memory leak triggered by man-in-the-middle attacker...

4CVSS7.3AI score0.0338EPSS
SaveExploits0References4Affected Software1
Prion
Prion
•added 2017/06/27 1:29 p.m.•31 views

Double free

OpenVPN versions before 2.4.3 and before 2.3.17 are vulnerable to remote denial-of-service due to memory exhaustion caused by memory leaks and double-free issue in extractx509extension...

4.3CVSS6.8AI score0.03855EPSS
SaveExploits0References4Affected Software1
NVD
NVD
•added 2017/06/27 1:29 p.m.•24 views

CVE-2017-7520

OpenVPN versions before 2.4.3 and before 2.3.17 are vulnerable to denial-of-service and/or possibly sensitive memory leak triggered by man-in-the-middle attacker...

7.4CVSS7.3AI score0.0338EPSS
SaveExploits0References4
NVD
NVD
•added 2017/06/27 1:29 p.m.•26 views

CVE-2017-7522

OpenVPN versions before 2.4.3 and before 2.3.17 are vulnerable to denial-of-service by authenticated remote attacker via sending a certificate with an embedded NULL character...

6.5CVSS6.3AI score0.05539EPSS
SaveExploits0References3
NVD
NVD
•added 2017/06/27 1:29 p.m.•27 views

CVE-2017-7521

OpenVPN versions before 2.4.3 and before 2.3.17 are vulnerable to remote denial-of-service due to memory exhaustion caused by memory leaks and double-free issue in extractx509extension...

5.9CVSS6.5AI score0.03855EPSS
SaveExploits0References4
Cvelist
Cvelist
•added 2017/06/27 1:00 p.m.•39 views

CVE-2017-7508

OpenVPN versions before 2.4.3 and before 2.3.17 are vulnerable to remote denial-of-service when receiving malformed IPv6 packet...

7.5AI score0.04759EPSS
SaveExploits0References4
Cvelist
Cvelist
•added 2017/06/27 1:00 p.m.•45 views

CVE-2017-7521

OpenVPN versions before 2.4.3 and before 2.3.17 are vulnerable to remote denial-of-service due to memory exhaustion caused by memory leaks and double-free issue in extractx509extension...

6.5AI score0.03855EPSS
SaveExploits0References4
Cvelist
Cvelist
•added 2017/06/27 1:00 p.m.•43 views

CVE-2017-7522

OpenVPN versions before 2.4.3 and before 2.3.17 are vulnerable to denial-of-service by authenticated remote attacker via sending a certificate with an embedded NULL character...

6.8AI score0.05539EPSS
SaveExploits0References3
Mend
Mend
•added 2017/06/27 1:00 p.m.•9 views

CVE-2017-7522

OpenVPN versions before 2.4.3 and before 2.3.17 are vulnerable to denial-of-service by authenticated remote attacker via sending a certificate with an embedded NULL character...

7.1CVSS0.05539EPSS
SaveExploits0References4
Mend
Mend
•added 2017/06/27 1:00 p.m.•5 views

CVE-2017-7508

OpenVPN versions before 2.4.3 and before 2.3.17 are vulnerable to remote denial-of-service when receiving malformed IPv6 packet...

8.7CVSS0.04759EPSS
SaveExploits0References6
Mend
Mend
•added 2017/06/27 1:00 p.m.•15 views

CVE-2017-7521

OpenVPN versions before 2.4.3 and before 2.3.17 are vulnerable to remote denial-of-service due to memory exhaustion caused by memory leaks and double-free issue in extractx509extension...

8.2CVSS0.03855EPSS
SaveExploits0References6
CVE
CVE
•added 2017/06/27 1:00 p.m.•130 views

CVE-2017-7520

CVE-2017-7520 affects OpenVPN versions prior to 2.4.3 and prior to 2.3.17, enabling denial-of-service and/or a potentially sensitive memory leak triggered by a man-in-the-middle attacker. The connected advisories and trackers confirm patches/update guidance to mitigate by upgrading OpenVPN to ver...

7.4CVSS7.3AI score0.0338EPSS
SaveExploits0References4Affected Software1
Mend
Mend
•added 2017/06/27 1:00 p.m.•5 views

CVE-2017-7520

OpenVPN versions before 2.4.3 and before 2.3.17 are vulnerable to denial-of-service and/or possibly sensitive memory leak triggered by man-in-the-middle attacker...

8.3CVSS0.0338EPSS
SaveExploits0References6
Cvelist
Cvelist
•added 2017/06/27 1:00 p.m.•34 views

CVE-2017-7520

OpenVPN versions before 2.4.3 and before 2.3.17 are vulnerable to denial-of-service and/or possibly sensitive memory leak triggered by man-in-the-middle attacker...

7.4AI score0.0338EPSS
SaveExploits0References4
CVE
CVE
•added 2017/06/27 1:00 p.m.•142 views

CVE-2017-7508

CVE-2017-7508 affects OpenVPN versions prior to 2.4.3 and prior to 2.3.17, enabling a remote attacker to cause a denial-of-service by sending malformed IPv6 packets. The root cause is improper handling of specific malformed IPv6 packets, leading to application crash under remote attack conditions...

7.5CVSS7.4AI score0.04759EPSS
SaveExploits0References4Affected Software1
CVE
CVE
•added 2017/06/27 1:00 p.m.•138 views

CVE-2017-7521

OpenVPN vulnerability CVE-2017-7521 affects OpenVPN versions before 2.4.3 and before 2.3.17, where memory exhaustion via a memory leaks and a double-free in extract_x509_extension() enables remote denial-of-service. Debian/DSA advisories list fixed releases (e.g., 2.4.0-6+deb9u1, 2.4.3-1, etc.). ...

5.9CVSS6.3AI score0.03855EPSS
SaveExploits0References4Affected Software1
Rows per page
Query Builder