Lucene search
+L

27654 matches found

RedhatCVE
RedhatCVE
•added 2026/06/10 1:22 p.m.•29 views

CVE-2026-45445

A flaw was found in OpenSSL. Applications that use the AES-OCB encryption method with a specific one-shot interface EVPCipher will have their provided Initialization Vector IV silently discarded. This leads to the same internal cryptographic value being used repeatedly, which compromises the...

9.1CVSS6.4AI score0.00704EPSS
SaveExploits0References3
RedhatCVE
RedhatCVE
•added 2026/06/10 1:00 p.m.•31 views

CVE-2026-34183

A flaw was found in OpenSSL's QUIC PATHCHALLENGE handler. A remote attacker can exploit this vulnerability by flooding a QUIC client or server with specially crafted PATHCHALLENGE frames. This leads to unbounded memory allocation within the local QUIC stack, as the system continuously allocates...

7.5CVSS7.2AI score0.01049EPSS
SaveExploits0References3
RedhatCVE
RedhatCVE
•added 2026/06/10 12:59 p.m.•41 views

CVE-2026-7383

A flaw was found in OpenSSL. A signed integer overflow vulnerability exists when sizing the destination buffer for Unicode output. This can lead to a heap buffer overflow, which may result in a crash or potentially allow an attacker to execute arbitrary code. Exploitation requires an application ...

8.1CVSS8.2AI score0.00804EPSS
SaveExploits0References3
RedhatCVE
RedhatCVE
•added 2026/06/10 12:52 p.m.•42 views

CVE-2026-34182

A flaw was found in OpenSSL's Cryptographic Message Services CMS AuthEnvelopedData processing. An on-path attacker can exploit insufficient input validation on cipher and tag length fields by sending specially crafted CMS messages. This can lead to the forging of messages or bypassing integrity...

9.1CVSS6.4AI score0.01057EPSS
SaveExploits0References3
osv_mgasa
osv_mgasa
•added 2026/06/10 5:07 a.m.•47 views

MGASA-2026-0189 Updated libssh packages fix security vulnerabilities

CVE-2025-4877 Write beyond bounds in binary to base64 conversion functions CVE-2025-4878 Use of uninitialized variable in privatekeyfromfile CVE-2025-5318 Likely read beyond bounds in sftp server handle management CVE-2025-5351 Double free in functions exporting keys CVE-2025-5372 sshkdf returns ...

8.8CVSS6.6AI score0.01841EPSS
SaveExploits0References3
Circl
Circl
•added 2026/06/10 4:55 a.m.•36 views

CVE-2026-34180

creationtimestamp| type| source ---|---|--- 2026-06-10 04:55:50+00:00| seen| https://www.acn.gov.it/portale/w/risolte-vulnerabilita-in-openssl-1 2026-06-10 20:00:00+00:00| seen| https://www.hkcert.org/security-bulletin/openssl-multiple-vulnerabilities20260611 2026-06-16 16:20:37+00:00| seen|...

7.5CVSS6.6AI score0.01025EPSS
SaveExploits0References15
Circl
Circl
•added 2026/06/10 4:55 a.m.•27 views

CVE-2026-42765

creationtimestamp| type| source ---|---|--- 2026-06-10 04:55:50+00:00| seen| https://www.acn.gov.it/portale/w/risolte-vulnerabilita-in-openssl-1 2026-06-10 20:00:00+00:00| seen| https://www.hkcert.org/security-bulletin/openssl-multiple-vulnerabilities20260611...

7.5CVSS6.6AI score0.00477EPSS
SaveExploits0References2
Circl
Circl
•added 2026/06/10 4:55 a.m.•26 views

CVE-2026-7383

creationtimestamp| type| source ---|---|--- 2026-06-10 04:55:50+00:00| seen| https://www.acn.gov.it/portale/w/risolte-vulnerabilita-in-openssl-1 2026-06-10 20:00:00+00:00| seen| https://www.hkcert.org/security-bulletin/openssl-multiple-vulnerabilities20260611 2026-06-16 06:37:07+00:00| seen|...

8.1CVSS7.5AI score0.00804EPSS
SaveExploits0References18
Circl
Circl
•added 2026/06/10 4:55 a.m.•27 views

CVE-2026-45445

creationtimestamp| type| source ---|---|--- 2026-06-10 04:55:50+00:00| seen| https://www.acn.gov.it/portale/w/risolte-vulnerabilita-in-openssl-1 2026-06-10 20:00:00+00:00| seen| https://www.hkcert.org/security-bulletin/openssl-multiple-vulnerabilities20260611 2026-06-23 12:01:24+00:00| seen|...

7.5CVSS6.6AI score0.00704EPSS
SaveExploits0References11
Tenable Nessus
Tenable Nessus
•added 2026/06/10 12:00 a.m.•39 views

Debian dsa-6335 : libcrypto3-udeb - security update

The remote Debian 12 / 13 host has packages installed that are affected by multiple vulnerabilities as referenced in the dsa-6335 advisory. - ------------------------------------------------------------------------- Debian Security Advisory DSA-6335-1 [email protected]...

9.1CVSS6.8AI score0.04002EPSS
SaveExploits0References33
Tenable Nessus
Tenable Nessus
•added 2026/06/10 12:00 a.m.•37 views

Linux Distros Unpatched Vulnerability : CVE-2026-9076

The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Issue summary: When CMS password-based decryption RFC 3211 / PWRI key unwrap processes attacker-supplied CMS data, an attacker-chosen stream-mode KEK cipher can...

7.5CVSS6.5AI score0.00707EPSS
SaveExploits0References3
Tenable Nessus
Tenable Nessus
•added 2026/06/10 12:00 a.m.•34 views

EulerOS 2.0 SP13 : glib-networking (EulerOS-SA-2026-2289)

According to the versions of the glib-networking package installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : A flaw was found in glib-networking. A malicious Transport Layer Security TLS server can exploit an out- of-bounds read and invalid free...

6AI score
SaveExploits0References2
Tenable Nessus
Tenable Nessus
•added 2026/06/10 12:00 a.m.•23 views

Linux Distros Unpatched Vulnerability : CVE-2026-45446

The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Issue summary: The implementations of AES-SIV RFC 5297 and AES-GCM-SIV RFC 8452 mishandle the authentication of AAD Additional Authenticated Data with an empty...

4.8CVSS6.6AI score0.00236EPSS
SaveExploits0References3
Tenable Nessus
Tenable Nessus
•added 2026/06/10 12:00 a.m.•27 views

Linux Distros Unpatched Vulnerability : CVE-2026-42767

The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Issue summary: An attacker-controlled CMP Certificate Management Protocol server could trigger a NULL pointer dereference in a CMP client application. Impact...

5.9CVSS6.1AI score0.00557EPSS
SaveExploits0References3
Tenable Nessus
Tenable Nessus
•added 2026/06/10 12:00 a.m.•18 views

Linux Distros Unpatched Vulnerability : CVE-2026-45445

The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Issue summary: When an application drives an AES-OCB context through the public EVPCipher one-shot interface, the application-supplied initialisation vector IV ...

7.5CVSS6.7AI score0.00704EPSS
SaveExploits0References2
Tenable Nessus
Tenable Nessus
•added 2026/06/10 12:00 a.m.•33 views

EulerOS 2.0 SP13 : openssl (EulerOS-SA-2026-2349)

According to the versions of the openssl packages installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : Issue summary: During processing of a crafted CMS EnvelopedData messagex000D with KeyAgreeRecipientInfo a NULL pointer dereference can happen.x00...

8.1CVSS8AI score0.00885EPSS
SaveExploits0References5
Tenable Nessus
Tenable Nessus
•added 2026/06/10 12:00 a.m.•36 views

Linux Distros Unpatched Vulnerability : CVE-2026-7383

The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Issue summary: A signed integer overflow when sizing the destination buffer for Unicode output in ASN1mbstringncopy can lead to a heap buffer overflow. Impact...

8.1CVSS8AI score0.00804EPSS
SaveExploits0References3
Tenable Nessus
Tenable Nessus
•added 2026/06/10 12:00 a.m.•16 views

Linux Distros Unpatched Vulnerability : CVE-2026-35188

The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Issue summary: A malicious server can exploit TLS OCSP stapling by delivering a crafted response through the statusrequest extension, triggering a double-free i...

5CVSS7.9AI score0.00237EPSS
SaveExploits0References2
Tenable Nessus
Tenable Nessus
•added 2026/06/10 12:00 a.m.•26 views

EulerOS 2.0 SP13 : glib-networking (EulerOS-SA-2026-2332)

According to the versions of the glib-networking package installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : A flaw was found in glib-networking. A malicious Transport Layer Security TLS server can exploit an out- of-bounds read and invalid free...

6AI score
SaveExploits0References2
Tenable Nessus
Tenable Nessus
•added 2026/06/10 12:00 a.m.•33 views

Linux Distros Unpatched Vulnerability : CVE-2026-42764

The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Issue summary: Receiving a QUIC initial packet with an invalid token may trigger a NULL pointer dereference in the OpenSSL QUIC server with address validation...

7.5CVSS6.3AI score0.00778EPSS
SaveExploits0References3
Rows per page
Query Builder