Lucene search
+L

27568 matches found

Positive Technologies
Positive Technologies
•added 2026/08/03 12:00 a.m.•5 views

PT-2026-76540

This update for openssl-1 1 fixes the following issue - HollowByte: DoS vector against OpenSSL TLS ClientHello via remote, attacker-controlled memory allocations bsc1271712...

5.9AI score
SaveExploits0References3
Redos
Redos
•added 2026/08/03 12:00 a.m.•17 views

ROS-20260803-73-0001

The vulnerability in pyOpenSSL is related to copying buffers without checking the size of the input data. Exploiting this vulnerability could allow a remote attacker to cause service interruptions...

9.8CVSS6.4AI score0.00916EPSS
SaveExploits0
Positive Technologies
Positive Technologies
•added 2026/08/03 12:00 a.m.•41 views

PT-2026-67512

Name of the Vulnerable Software and Affected Versions FirmaCheck for Windows versions prior to 1.3.16 Description A DLL hijacking issue exists where local attackers can execute arbitrary code. This occurs by placing a crafted openssl.cnf file in the unvalidated C:Program Files x86Common FilesSSL...

8.5CVSS6.6AI score0.00168EPSS
SaveExploits0References5
Positive Technologies
Positive Technologies
•added 2026/08/03 12:00 a.m.•4 views

PT-2026-76173

Issue summary: Remote peer may exhaust heap memory of the QUIC server or client by flooding it with packets containing PATH CHALLENGE frames. Impact summary: A malicious remote peer can cause an unbounded memory allocation which can lead to an abnormal termination of the application acting as a...

7.5CVSS7.5AI score0.01049EPSS
SaveExploits0References8
Positive Technologies
Positive Technologies
•added 2026/08/03 12:00 a.m.•7 views

PT-2026-76182

Issue summary: A specially crafted PKCS7 or S/MIME signed message could trigger a use-after-free during PKCS7 signature verification. Impact summary: A use-after-free may result in process crashes, heap corruption, or potentially remote code execution. When processing a PKCS7 or S/MIME signed...

8.8CVSS6.9AI score0.04002EPSS
SaveExploits0References27
Positive Technologies
Positive Technologies
•added 2026/08/03 12:00 a.m.•6 views

PT-2026-76192

Issue summary: A signed integer overflow when sizing the destination buffer for Unicode output in ASN1 mbstring ncopy can lead to a heap buffer overflow. Impact summary: A heap buffer overflow may lead to a crash or possibly attacker controlled code execution or other undefined behaviour. In ASN1...

8.1CVSS8AI score0.00804EPSS
SaveExploits0References9
Positive Technologies
Positive Technologies
•added 2026/08/03 12:00 a.m.•5 views

PT-2026-76170

Issue summary: Parsing a crafted DER-encoded ASN.1 structure with a primitive element whose content exceeds 2 gigabytes in length may cause a heap buffer over-read on 64-bit Unix and Unix-like platforms. Impact summary: The heap buffer over-read may crash the application Denial of Service or to...

7.5CVSS6.8AI score0.01025EPSS
SaveExploits0References9
Positive Technologies
Positive Technologies
•added 2026/08/03 12:00 a.m.•3 views

PT-2026-76174

Issue summary: Receiving a QUIC initial packet with an invalid token may trigger a NULL pointer dereference in the OpenSSL QUIC server with address validation disabled. Impact summary: NULL pointer dereference typically causes abnormal termination of the affected QUIC server process and a Denial ...

7.5CVSS6.2AI score0.00778EPSS
SaveExploits0References7
Positive Technologies
Positive Technologies
•added 2026/08/03 12:00 a.m.•5 views

PT-2026-76180

Issue summary: When an application drives an AES-OCB context through the public EVP Cipher one-shot interface, the application-supplied initialisation vector IV is silently discarded. Impact summary: Every message encrypted under the same key uses the same effective nonce regardless of the IV...

7.5CVSS6.7AI score0.00704EPSS
SaveExploits0References9
Positive Technologies
Positive Technologies
•added 2026/08/03 12:00 a.m.•6 views

PT-2026-76176

Issue summary: An attacker-controlled CMP Certificate Management Protocol server could trigger a NULL pointer dereference in a CMP client application. Impact summary: A NULL pointer dereference causes a crash of the application and a Denial of Service. An attacker controlling a CMP server or acti...

5.9CVSS6.2AI score0.00557EPSS
SaveExploits0References9
Positive Technologies
Positive Technologies
•added 2026/08/03 12:00 a.m.•3 views

PT-2026-76175

Issue summary: A specially crafted password-encrypted CMS message can trigger a NULL pointer dereference during CMS decryption. Impact summary: This NULL pointer dereference leads to an application crash and a Denial of Service. The CMS PasswordRecipientInfo.keyDerivationAlgorithm field is define...

5.9CVSS6.2AI score0.0106EPSS
SaveExploits0References9
Positive Technologies
Positive Technologies
•added 2026/08/03 12:00 a.m.•5 views

PT-2026-76172

Issue Summary: Cryptographic Message Services CMS processing fails to perform sufficient input validation on the cipher and tag length fields of AuthEnvelopedData containers, leading to various potential compromises. Impact Summary: Attackers making use of these vulnerabilities may achieve...

9.1CVSS6.5AI score0.01057EPSS
SaveExploits0References9
Positive Technologies
Positive Technologies
•added 2026/08/03 12:00 a.m.•9 views

PT-2026-76177

Issue summary: The CMS decrypt and PKCS7 decrypt functions are vulnerable to Bleichenbacher-style attack when an attacker is able to provide the CMS or S/MIME messages and observe the error code and/or decryption output. Impact summary: The Bleichenbacher-style attack allows an attacker to use th...

3.7CVSS6.3AI score0.00801EPSS
SaveExploits0References8
Positive Technologies
Positive Technologies
•added 2026/08/03 12:00 a.m.•6 views

PT-2026-76178

Issue Summary: An error in the callback used to verify the certificate provided in a Root CA key update Certificate Management Protocol CMP message response rendered the certificate validation ineffectual, which could lead to escalation of credentials from the Registration Authority RA level to t...

5.3CVSS6.6AI score0.00239EPSS
SaveExploits0References8
Positive Technologies
Positive Technologies
•added 2026/08/03 12:00 a.m.•10 views

PT-2026-76179

Issue summary: When EVP PKEY derive set peer is called with a DHX X9.42 peer key, the peer key is not properly checked for the subgroup membership. Impact summary: A malicious peer which presents an X9.42 key carrying the victim's p and g parameters, a forged q = r a small prime factor of the...

3.7CVSS6.5AI score0.00503EPSS
SaveExploits0References9
Positive Technologies
Positive Technologies
•added 2026/08/03 12:00 a.m.•9 views

PT-2026-76181

Issue summary: The implementations of AES-SIV RFC 5297 and AES-GCM-SIV RFC 8452 mishandle the authentication of AAD Additional Authenticated Data with an empty ciphertext allowing a forgery of such messages. Impact summary: An attacker can forge empty messages with arbitrary AAD to the victim's...

4.8CVSS6.8AI score0.00236EPSS
SaveExploits0References9
Positive Technologies
Positive Technologies
•added 2026/08/03 12:00 a.m.•10 views

PT-2026-76193

Issue summary: When CMS password-based decryption RFC 3211 / PWRI key unwrap processes attacker-supplied CMS data, an attacker-chosen stream-mode KEK cipher can trigger a heap out-of-bounds read in kek unwrap key. Impact summary: A heap buffer over-read may trigger a crash which leads to Denial o...

7.5CVSS6.6AI score0.00707EPSS
SaveExploits0References9
osv_suse
osv_suse
•added 2026/07/31 8:04 p.m.•25 views

SUSE-SU-2026:3444-1 Security update for openssl-3

This update for openssl-3 fixes the following issues: - HollowByte: DoS vector against OpenSSL TLS ClientHello via remote, attacker-controlled memory allocations bsc1271712...

5.5AI score
SaveExploits0References2
osv_suse
osv_suse
•added 2026/07/31 7:27 p.m.•17 views

SUSE-SU-2026:3443-1 Security update for openssl-1_0_0

This update for openssl-100 fixes the following issue: - CVE-2026-28390: NULL pointer dereference during processing of a crafted CMS EnvelopedData message with KeyTransportRecipientInfo bsc1261678...

7.5CVSS7AI score0.00805EPSS
SaveExploits0References3
Tenable Product Security Advisories
Tenable Product Security Advisories
•added 2026/07/31 5:00 p.m.•26 views

[R2] Stand-alone Security Patch Available for SC Versions 6.6.4, 6.7.5 and 6.8.0 on Tenable Enclave Security: SC202607.2

R2 Stand-alone Security Patch Available for SC Versions 6.6.4, 6.7.5 and 6.8.0 on Tenable Enclave Security: SC202607.2 Jason Schavel Fri, 07/31/2026 - 13:00 Security Center on Tenable Enclave Security leverages third-party software to help provide underlying functionality. Several of the...

9.9CVSS7AI score0.52446EPSS
SaveExploits30
Rows per page
Query Builder