1087 matches found
EUVD-2022-40034
Malicious code in bioql PyPI...
EUVD-2022-40033
Malicious code in bioql PyPI...
CVE-2025-10777
CVE-2025-10777 affects the JSC R7 R7-Office Document Server (versions up to 20250820). A flaw in an unknown function of the file /downloadas/ allows remote exploitation by manipulating the cmd argument to trigger a path traversal. The vendor confirms this vulnerability and specifies a fix in rele...
CVE-2025-10777 JSC R7 R7-Office Document Server downloadas path traversal
A flaw has been found in JSC R7 R7-Office Document Server up to 20250820. Impacted is an unknown function of the file /downloadas/. Executing manipulation of the argument cmd can lead to path traversal. The attack can be launched remotely. Upgrading to version 2025.3.1.923 is recommended to addre...
Linux Distros Unpatched Vulnerability : CVE-2022-26874
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - lib/Horde/Mime/Viewer/Ooo.php in Horde MimeViewer before 2.2.4 allows XSS via an OpenOffice document, leading to account takeover in Horde Groupware Webmail...
TencentOS Server 3: libreoffice (TSSA-2023:0006)
The version of Tencent Linux installed on the remote TencentOS Server 3 host is prior to tested version. It is, therefore, affected by multiple vulnerabilities as referenced in the TSSA-2023:0006 advisory. Package updates are available for TencentOS Server 3 that fix the following vulnerabilities...
CVE-2022-37400
Apache OpenOffice supports the storage of passwords for web connections in the user's configuration database. The stored passwords are encrypted with a single master key provided by the user. A flaw in OpenOffice existed where the required initialization vector for encryption was always the same...
CVE-2021-30245
The project received a report that all versions of Apache OpenOffice through 4.1.8 can open non-https hyperlinks. The problem has existed since about 2006 and the issue is also in 4.1.9. If the link is specifically crafted this could lead to untrusted code execution. It is always best practice to...
CVE-2021-41832
It is possible for an attacker to manipulate documents to appear to be signed by a trusted source. All versions of Apache OpenOffice up to 4.1.10 are affected. Users are advised to update to version 4.1.11. See CVE-2021-25635 for the LibreOffice advisory...
CVE-2021-28129
While working on Apache OpenOffice 4.1.8 a developer discovered that the DEB package did not install using root, but instead used a userid and groupid of 500. This both caused issues with desktop integration and could allow a crafted attack on files owned by that user or group if they exist. User...
CVE-2020-13958
A vulnerability in Apache OpenOffice scripting events allows an attacker to construct documents containing hyperlinks pointing to an executable on the target users file system. These hyperlinks can be triggered unconditionally. In fixed versions no internal protocol may be called from the documen...
PT-2025-18238 · Apache · Apache Openoffice
Name of the Vulnerable Software and Affected Versions: Apache OpenOffice affected versions not specified Description: The issue concerns insufficient input validation. No information is provided about the estimated number of potentially affected devices worldwide or real-world incidents where thi...
PT-2025-14616 · Apache · Apache Openoffice
Name of the Vulnerable Software and Affected Versions: Apache OpenOffice affected versions not specified Description: The issue concerns unvalidated user input in Apache OpenOffice. No specific details about the number of potentially affected devices or real-world incidents are provided...
Linux Distros Unpatched Vulnerability : CVE-2022-38745
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Apache OpenOffice versions before 4.1.14 may be configured to add an empty entry to the Java class path. This may lead to run arbitrary Java code from the curre...
Linux Distros Unpatched Vulnerability : CVE-2015-4551
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - LibreOffice before 4.4.5 and Apache OpenOffice before 4.1.2 uses the stored LinkUpdateMode configuration information in OpenDocument Format files and templates...
Linux Distros Unpatched Vulnerability : CVE-2014-3575
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - The OLE preview generation in Apache OpenOffice before 4.1.1 and OpenOffice.org OOo might allow remote attackers to embed arbitrary data into documents via...
Linux Distros Unpatched Vulnerability : CVE-2018-10583
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - An information disclosure vulnerability occurs when LibreOffice 6.0.3 and Apache OpenOffice Writer 4.1.5 automatically process and initiate an SMB connection...
Linux Distros Unpatched Vulnerability : CVE-2012-4233
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - LibreOffice 3.5.x before 3.5.7.2 and 3.6.x before 3.6.1, and OpenOffice.org OOo, allows remote attackers to cause a denial of service NULL pointer dereference v...
Linux Distros Unpatched Vulnerability : CVE-2012-5639
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - LibreOffice and OpenOffice automatically open embedded content CVE-2012-5639 Note that Nessus relies on the presence of the package as reported by the vendor...
Linux Distros Unpatched Vulnerability : CVE-2017-12607
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - A vulnerability in OpenOffice's PPT file parser before 4.1.4, and specifically in PPTStyleSheet, allows attackers to craft malicious documents that cause denial...