142 matches found
CVE-2022-0072
Directory Traversal vulnerability in LiteSpeed Technologies OpenLiteSpeed Web Server and LiteSpeed Web Server dashboards allows Path Traversal. This affects versions from 1.5.11 through 1.5.12, from 1.6.5 through 1.6.20.1, from 1.7.0 before 1.7.16.1...
CVE-2020-5519
The WebAdmin Console in OpenLiteSpeed before v1.6.5 does not strictly check request URLs, as demonstrated by the "Server Configuration External App" screen...
VulnCheck KEV: CVE-2022-0074
Untrusted Search Path vulnerability in LiteSpeed Technologies OpenLiteSpeed Web Server and LiteSpeed Web Server Container allows Privilege Escalation. This affects versions from 1.6.15 before 1.7.16.1...
VulnCheck KEV: CVE-2022-0073
Improper Input Validation vulnerability in LiteSpeed Technologies OpenLiteSpeed Web Server and LiteSpeed Web Server dashboards allows Command Injection. This affects 1.7.0 versions before 1.7.16.1...
CVE-2024-31617
OpenLiteSpeed before 1.8.1 mishandles chunked encoding...
CVE-2022-0073
Improper Input Validation vulnerability in LiteSpeed Technologies OpenLiteSpeed Web Server and LiteSpeed Web Server dashboards allows Command Injection. This affects 1.7.0 versions before 1.7.16.1...
CVE-2024-31617
OpenLiteSpeed before 1.8.1 mishandles chunked encoding...
CVE-2024-31617
OpenLiteSpeed before 1.8.1 mishandles chunked encoding...
CVE-2024-31617
OpenLiteSpeed before 1.8.1 mishandles chunked encoding...
CVE-2024-31617
OpenLiteSpeed before 1.8.1 mishandles chunked encoding...
CVE-2024-31617
OpenLiteSpeed versions prior to 1.8.1 are vulnerable to a security flaw due to the mishandling of chunked encoding . This issue is associated with CWE-770 , which involves the Allocation of Resources Without Limits or Throttling . The impact is categorized as a low availability impact with a CVSS...
CVE-2024-31617
OpenLiteSpeed before 1.8.1 mishandles chunked encoding...
Litespeed Technologie OpenLiteSpeed security vulnerabilities
Litespeed Technologie OpenLiteSpeed is an open source web server from Litespeed Technologie. A security vulnerability exists in versions of OpenLiteSpeed prior to 1.8.1 that stems from an inability to properly handle chunked encoding...
CVE-2024-31617: Allocation of Resources Without Limits or Throttling
OpenLiteSpeed before 1.8.1 mishandles chunked encoding...
PT-2024-24157 · Unknown · Openlitespeed
Name of the Vulnerable Software and Affected Versions: OpenLiteSpeed versions prior to 1.8.1 Description: The issue is related to the mishandling of chunked encoding. Recommendations: For versions prior to 1.8.1, update to version 1.8.1 or later to resolve the issue...
CVE-2023-40518
LiteSpeed OpenLiteSpeed before 1.7.18 does not strictly validate HTTP request headers...
CVE-2023-40518
LiteSpeed OpenLiteSpeed before 1.7.18 does not strictly validate HTTP request headers...
Design/Logic Flaw
LiteSpeed OpenLiteSpeed before 1.7.18 does not strictly validate HTTP request headers...
PT-2023-27496
Name of the Vulnerable Software and Affected Versions OpenLiteSpeed versions prior to 1.7.18 Description The issue arises from the software not strictly validating HTTP request headers. Recommendations For versions prior to 1.7.18, update to version 1.7.18 or later to resolve the issue...