Lucene search
+L

50 matches found

Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2021/04/06 12:00 a.m.•6 views

CVE-2020-13418: Improper Neutralization of Input During Web Page Generation

OpenIAM before 4.2.0.3 allows XSS in the Add New User feature...

6.1CVSS5.8AI score0.00643EPSS
SaveExploits0References2
Positive Technologies
Positive Technologies
•added 2021/04/06 12:00 a.m.•6 views

PT-2021-9606

Name of the Vulnerable Software and Affected Versions OpenIAM versions prior to 4.2.0.3 Description The issue allows for XSS in the Add New User feature. Recommendations For versions prior to 4.2.0.3, update to version 4.2.0.3 or later to resolve the issue...

6.1CVSS0.00643EPSS
SaveExploits0References3
Positive Technologies
Positive Technologies
•added 2021/04/06 12:00 a.m.•5 views

PT-2021-9609

Name of the Vulnerable Software and Affected Versions OpenIAM versions prior to 4.2.0.3 Description The issue is related to incorrect access control for certain actions, including Create User, Modify User Permissions, and Password Reset. Recommendations For versions prior to 4.2.0.3, update to...

9.8CVSS0.01174EPSS
SaveExploits0References4
CNNVD
CNNVD
•added 2021/04/06 12:00 a.m.•19 views

Github OpenIAM Cross-Site Scripting Vulnerability

OpenIAM is a fully integrated identity and access management platform. A cross-site scripting vulnerability exists in the "Add New User" feature in OpenIAM versions prior to 4.2.0.3. No details of the vulnerability are available at this time...

6.1CVSS5.2AI score0.00643EPSS
SaveExploits0References2
CNNVD
CNNVD
•added 2021/04/06 12:00 a.m.•18 views

OpenIAM security vulnerabilities

OpenIAM is a fully integrated identity and access management platform. A remote code execution vulnerability exists in OpenIAM versions prior to 4.2.0.3. An attacker can exploit this vulnerability to execute arbitrary code via Groovy Script...

9.8CVSS6.9AI score0.02104EPSS
SaveExploits0References2
Positive Technologies
Positive Technologies
•added 2021/04/06 12:00 a.m.•17 views

PT-2021-9610 · Openiam · Openam

Name of the Vulnerable Software and Affected Versions: OpenIAM versions prior to 4.2.0.3 Description: The issue concerns a lack of permission verification for users attempting to perform administrative actions through the "/webconsole/rest/api/" endpoint. This means that users without proper...

8.1CVSS8.2AI score0.00876EPSS
SaveExploits0References4
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2021/04/06 12:00 a.m.•7 views

CVE-2020-13420: Undefined Security Weakness

OpenIAM before 4.2.0.3 allows remote attackers to execute arbitrary code via Groovy Script...

9.8CVSS6.5AI score0.02104EPSS
SaveExploits0References1
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2021/04/06 12:00 a.m.•8 views

CVE-2020-13422: Missing Authorization

OpenIAM before 4.2.0.3 does not verify if a user has permissions to perform /webconsole/rest/api/ administrative actions...

8.1CVSS5.7AI score0.00876EPSS
SaveExploits0References2
Positive Technologies
Positive Technologies
•added 2021/04/06 12:00 a.m.•3 views

PT-2021-9607

Name of the Vulnerable Software and Affected Versions OpenIAM versions prior to 4.2.0.3 Description The issue allows Directory Traversal in the Batch task. Recommendations For versions prior to 4.2.0.3, update to version 4.2.0.3 or later to resolve the issue...

5.3CVSS0.01262EPSS
SaveExploits0References3
Positive Technologies
Positive Technologies
•added 2021/04/06 12:00 a.m.•4 views

PT-2021-9608

Name of the Vulnerable Software and Affected Versions OpenIAM versions prior to 4.2.0.3 Description The issue allows remote attackers to execute arbitrary code via Groovy Script. Recommendations For versions prior to 4.2.0.3, update to version 4.2.0.3 or later to resolve the issue...

9.8CVSS0.02104EPSS
SaveExploits0References3
Rows per page
Query Builder