2284 matches found
CVE-2021-44109
A buffer overflow in lib/sbi/message.c in Open5GS 2.3.6 and earlier allows remote attackers to Denial of Service via a crafted sbi request...
CVE-2021-44108
A null pointer dereference in src/amf/namf-handler.c in Open5GS 2.3.6 and earlier allows remote attackers to Denial of Service via a crafted sbi request to amf...
CVE-2021-44108
A null pointer dereference in src/amf/namf-handler.c in Open5GS 2.3.6 and earlier allows remote attackers to Denial of Service via a crafted sbi request to amf...
CVE-2021-44108
Open5GS (C) vulnerable: a null pointer dereference in src/amf/namf-handler.c affects Open5GS
CVE-2021-44108: NULL Pointer Dereference
A null pointer dereference in src/amf/namf-handler.c in Open5GS 2.3.6 and earlier allows remote attackers to Denial of Service via a crafted sbi request to amf...
CVE-2021-44109: Out-of-bounds Write
A buffer overflow in lib/sbi/message.c in Open5GS 2.3.6 and earlier allows remote attackers to Denial of Service via a crafted sbi request...
PT-2022-11989
Name of the Vulnerable Software and Affected Versions Open5GS versions prior to 2.3.6 Description A null pointer dereference issue exists, allowing remote attackers to cause a Denial of Service via a crafted sbi request to amf. Recommendations For versions prior to 2.3.6, update to a version that...
PT-2022-11990
Name of the Vulnerable Software and Affected Versions Open5GS versions prior to 2.3.7 Description A buffer overflow issue exists, allowing remote attackers to cause a Denial of Service via a crafted sbi request. Recommendations For versions prior to 2.3.7, update to version 2.3.7 or later to...
Open5GS buffer error vulnerability
Open5GS is an open source C implementation of 5G Core and Epc, the core network of the Lte/Nr network. A security vulnerability exists in Open5GS version 2.3.6 and earlier versions, which originates from a buffer overflow in lib/sbi/message.c. The vulnerability is caused by a buffer overflow in...
Open5GS code-related vulnerabilities
Open5Gs is an open source implementation in C of 5G Core and Epc, the core network of the Lte/Nr network. A denial-of-service vulnerability exists in Open5GS version 2.3.6 and earlier, which stems from a null pointer reference in src/amf/namf-handler.c. The vulnerability is caused by a specially...
Open5Gs Denial of Service Vulnerability
Open5Gs is a C open source implementation of 5G Core and Epc, the core network for the Lte/Nr network.A denial of service vulnerability exists in Open5Gs version 2.1.4 of AMF, which stems from a network system or product that does not properly validate data boundaries when performing operations o...
CVE-2021-44081
A buffer overflow vulnerability exists in the AMF of open5gs 2.1.4. When the length of MSIN in Supi exceeds 24 characters, it leads to AMF denial of service...
CVE-2021-44081
A buffer overflow vulnerability exists in the AMF of open5gs 2.1.4. When the length of MSIN in Supi exceeds 24 characters, it leads to AMF denial of service...
CVE-2021-44081
A buffer overflow vulnerability exists in the AMF of open5gs 2.1.4. When the length of MSIN in Supi exceeds 24 characters, it leads to AMF denial of service...
Buffer overflow
A buffer overflow vulnerability exists in the AMF of open5gs 2.1.4. When the length of MSIN in Supi exceeds 24 characters, it leads to AMF denial of service...
CVE-2021-44081
Open5GS CVE-2021-44081 affects the AMF in Open5GS 2.1.4. The vulnerability is a buffer/memory boundary issue triggered when the MSIN in SUPI exceeds 24 characters, causing an AMF denial of service. This is described consistently across sources (NVD entry and CNVD/CNNVD variants). No patch/version...
CVE-2021-44081
A buffer overflow vulnerability exists in the AMF of open5gs 2.1.4. When the length of MSIN in Supi exceeds 24 characters, it leads to AMF denial of service...
CVE-2021-44081
A buffer overflow vulnerability exists in the AMF of open5gs 2.1.4. When the length of MSIN in Supi exceeds 24 characters, it leads to AMF denial of service...
CVE-2021-44081: Out-of-bounds Write
A buffer overflow vulnerability exists in the AMF of open5gs 2.1.4. When the length of MSIN in Supi exceeds 24 characters, it leads to AMF denial of service...
PT-2022-11977
Name of the Vulnerable Software and Affected Versions open5gs version 2.1.4 Description A buffer overflow issue exists in the AMF of open5gs. When the length of MSIN in Supi exceeds 24 characters, it leads to AMF denial of service. Recommendations For open5gs version 2.1.4, consider restricting t...