343 matches found
PT-2023-33311 · Linux · Linux Kernel
Name of the Vulnerable Software and Affected Versions: Linux Kernel versions prior to v5.10.158 Description: The issue concerns an attempt to delete a multipath route when the fib info contains an nh reference. This problem was introduced in version v5.3 and is fixed in Linux Kernel version...
CVE-2022-2815
creationtimestamp| type| source ---|---|--- 2023-01-14 16:37:05+00:00| seen| https://t.me/cibsecurity/56508...
UBUNTU-CVE-2023-23559
In rndisqueryoid in drivers/net/wireless/rndiswlan.c in the Linux kernel through 6.1.5, there is an integer overflow in an addition...
PT-2022-36284 · Linux · Linux Kernel
Name of the Vulnerable Software and Affected Versions: Linux Kernel versions prior to v5.10.156 Description: The issue is related to a possible memory leak caused by a missing pci dev put call. This problem was introduced in version v4.4 and is fixed in Linux Kernel version v5.10.156. The actual...
PT-2022-36377 · Linux · Linux Kernel
Name of the Vulnerable Software and Affected Versions: Linux Kernel versions prior to v5.10.154 Description: The issue is related to the IB/hfi1 component in the Linux Kernel, specifically with the sc disable function. It involves correctly moving a list. The actual impact and attack plausibility...
PT-2022-26942 · WordPress · Advanced Dynamic Pricing For Woocommerce
Name of the Vulnerable Software and Affected Versions: Advanced Dynamic Pricing for WooCommerce plugin versions = 4.1.5 Description: The issue is a Cross-Site Request Forgery CSRF vulnerability that affects the Advanced Dynamic Pricing for WooCommerce plugin on WordPress, leading to the potential...
CVE-2022-3015
creationtimestamp| type| source ---|---|--- 2022-08-27 12:31:05+00:00| seen| https://t.me/cibsecurity/48936 2025-04-15 13:54:29+00:00| seen| https://t.me/DarkWebInformerCVEAlerts/11809...
CVE-2022-27535
Kaspersky VPN Secure Connection for Windows version up to 21.5 was vulnerable to arbitrary file deletion via abuse of its 'Delete All Service Data And Reports' feature by the local authenticated attacker...
A flaw was found in all released versions of m2crypto where they are vulnerable to Bleichenbacher timing attacks in the RSA decryption API via the timed processing of valid PKCS#1 v1.5 Ciphertext. The highest threat from this vulnerability is to confidentiality.
...
CVE-2020-35168
Dell BSAFE Crypto-C Micro Edition, versions before 4.1.5, and Dell BSAFE Micro Edition Suite, versions before 4.6, contain an Observable Timing Discrepancy Vulnerability...
CVE-2022-30155
Windows Kernel Denial of Service Vulnerability...
CVE-2022-21938
Under certain circumstances, a vulnerability in Metasys ADS/ADX/OAS 10 versions prior to 10.1.5 and Metasys ADS/ADX/OAS 11 versions prior to 11.0.2 could allow a user to inject malicious code into the MUI Graphics web interface...
CVE-2022-21935
A vulnerability in Metasys ADS/ADX/OAS 10 versions prior to 10.1.5 and Metasys ADS/ADX/OAS 11 versions prior to 11.0.2 allows unverified password change...
GXCMS15 code-related vulnerabilities
GXCMS15 is a CMS by breezety personal developer. A security vulnerability exists in GXCMS15 version 1.5, which stems from a file upload vulnerability...
CVE-2022-21934
Under certain circumstances an authenticated user could lock other users out of the system or take over their accounts in Metasys ADS/ADX/OAS server 10 versions prior to 10.1.5 and Metasys ADS/ADX/OAS server 11 versions prior to 11.0.2...
CVE-2022-28708
On F5 BIG-IP 16.1.x versions prior to 16.1.2.2 and 15.1.x versions prior to 15.1.5.1, when a BIG-IP DNS resolver-enabled, HTTP-Explicit or SOCKS profile is configured on a virtual server, an undisclosed DNS response can cause the Traffic Management Microkernel TMM process to terminate. Note:...
GHSA-4QQF-HMV6-R6WH Use of a Broken or Risky Cryptographic Algorithm in Apache WSS4J
The implementations of PKCS1 v1.5 key transport mechanism for XMLEncryption in JBossWS and Apache WSS4J before 1.6.5 is susceptible to a Bleichenbacher attack...
PT-2022-16868
Name of the Vulnerable Software and Affected Versions node-forge versions prior to 1.3.0 Description The issue concerns the RSA PKCS1 v1.5 signature verification code in node-forge, which does not check for tailing garbage bytes after decoding a DigestInfo ASN.1 structure. This can allow padding...
Stored XSS vulnerability in global-build-stats
global-build-stats 1.5 and earlier does not escape multiple fields in the chart configuration on the 'Global Build Stats' page. This results in a stored cross-site scripting XSS vulnerability exploitable by attackers with Overall/Administer permission. As of publication of this advisory, there is...