Lucene search
+L

1549 matches found

Debian CVE
Debian CVE
•added 2025/11/03 12:00 a.m.•22 views

CVE-2024-51317

An issue in NetSurf v.3.11 allows a remote attacker to execute arbitrary code via the domnodenormalize function...

6.5CVSS6.8AI score0.0044EPSS
SaveExploits1
Snyk
Snyk
•added 2025/11/01 6:30 a.m.•13 views

Cross-site Scripting (XSS)

Overview @cosmos.gl/graph is a GPU-based force graph layout and rendering Affected versions of this package are vulnerable to Cross-site Scripting XSS due to writing a user-controllable HTML string directly to the DOM without sanitization. An attacker can execute arbitrary JavaScript code in a...

6.1CVSS5.4AI score
SaveExploits0References3
Vulnrichment
Vulnrichment
•added 2025/10/31 11:42 a.m.•12 views

CVE-2025-64362 WordPress K Elements plugin < 5.5.0 - Cross Site Scripting (XSS) vulnerability

Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in SeventhQueen K Elements k-elements allows DOM-Based XSS.This issue affects K Elements: from n/a through 5.5.0...

6.5CVSS5.8AI score0.00165EPSS
SaveExploits0References1
The Hacker News
The Hacker News
•added 2025/10/30 2:45 p.m.•24 views

New "Brash" Exploit Crashes Chromium Browsers Instantly with a Single Malicious URL

A severe vulnerability disclosed in Chromium's Blink rendering engine can be exploited to crash many Chromium-based browsers within a few seconds. Security researcher Jose Pino, who disclosed details of the flaw, has codenamed it Brash. "It allows any Chromium browser to collapse in 15-60 seconds...

6.9AI score
SaveExploits0
RedhatCVE
RedhatCVE
•added 2025/10/30 9:16 a.m.•18 views

CVE-2025-64208

Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in TieLabs Jannah - Extensions jannah-extensions allows DOM-Based XSS.This issue affects Jannah - Extensions: from n/a through = 1.1.4...

6.5CVSS5.8AI score0.00165EPSS
SaveExploits0References1
Cvelist
Cvelist
•added 2025/10/29 8:38 a.m.•29 views

CVE-2025-64208 WordPress Jannah - Extensions plugin <= 1.1.4 - Cross Site Scripting (XSS) vulnerability

Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in TieLabs Jannah - Extensions jannah-extensions allows DOM-Based XSS.This issue affects Jannah - Extensions: from n/a through = 1.1.4...

6.5CVSS0.00165EPSS
SaveExploits0References1
EUVD
EUVD
•added 2025/10/27 3:30 a.m.•22 views

EUVD-2025-35978

Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in designinvento DirectoryPress directorypress allows DOM-Based XSS.This issue affects DirectoryPress: from n/a through = 3.6.25...

6.5CVSS5.9AI score0.00165EPSS
SaveExploits0References2
NVD
NVD
•added 2025/10/27 2:15 a.m.•20 views

CVE-2025-62963

Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in Estatik Estatik estatik allows DOM-Based XSS.This issue affects Estatik: from n/a through = 4.3.1...

6.5CVSS0.00204EPSS
SaveExploits0References1
CVE
CVE
•added 2025/10/27 1:34 a.m.•47 views

CVE-2025-62967

CVE-2025-62967 — WordPress Plugin DirectoryPress (

6.5CVSS5.9AI score0.00165EPSS
SaveExploits0References1
CVE
CVE
•added 2025/10/27 1:34 a.m.•44 views

CVE-2025-62963

CVE-2025-62963 describes a DOM-based Cross-Site Scripting flaw in the WordPress plugin Estatik (Estatik Real Estate Plugin) due to improper input neutralization during web page generation. The initial record states impact on Estatik versions up to 4.1.13 (and connected sources indicate a broader ...

6.5CVSS5.8AI score0.00204EPSS
SaveExploits0References1
CVE
CVE
•added 2025/10/27 1:33 a.m.•31 views

CVE-2025-62921

CVE-2025-62921 is a DOM-based XSS vulnerability in the WordPress plugin Bulk Auto Image Title Attribute (bulk-image-title-attribute)

6.5CVSS5.8AI score0.00204EPSS
SaveExploits0References1
Positive Technologies
Positive Technologies
•added 2025/10/27 12:00 a.m.•26 views

PT-2025-43806

Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in RomanCode MapSVG mapsvg-lite-interactive-vector-maps allows DOM-Based XSS.This issue affects MapSVG: from n/a through = 8.7.15...

6.1CVSS6.4AI score0.00204EPSS
SaveExploits0References2
Positive Technologies
Positive Technologies
•added 2025/10/27 12:00 a.m.•27 views

PT-2025-43798

Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in Pagup Bulk Auto Image Title Attribute bulk-image-title-attribute allows DOM-Based XSS.This issue affects Bulk Auto Image Title Attribute: from n/a through = 2.0.1...

6.5CVSS6.4AI score0.00204EPSS
SaveExploits0References2
RedhatCVE
RedhatCVE
•added 2025/10/25 12:43 a.m.•27 views

CVE-2021-43768

In Malwarebytes For Teams v.1.0.990 and before and fixed in v.1.0.1003 and later a privilege escalation can occur via the COM interface running in mbamservice.exe...

5.3CVSS7.2AI score0.00267EPSS
SaveExploits0References1
EUVD
EUVD
•added 2025/10/24 3:31 p.m.•23 views

EUVD-2021-30675

In Malwarebytes For Teams v.1.0.990 and before and fixed in v.1.0.1003 and later a privilege escalation can occur via the COM interface running in mbamservice.exe...

5.3CVSS6.6AI score0.00267EPSS
SaveExploits0References3
CVE
CVE
•added 2025/10/24 12:00 a.m.•68 views

CVE-2021-43768

A privilege escalation vulnerability exists in Malwarebytes For Teams versions v.1.0.990 and before . The flaw is located in the COM interface running within the mbamservice.exe process, allowing for improper privilege management. Impacted users are advised to update to v.1.0.1003 or later to rem...

5.3CVSS5.8AI score0.00267EPSS
SaveExploits0References2
RedhatCVE
RedhatCVE
•added 2025/10/23 3:14 p.m.•22 views

CVE-2025-49923

Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in Craig Hewitt Seriously Simple Podcasting seriously-simple-podcasting allows DOM-Based XSS.This issue affects Seriously Simple Podcasting: from n/a through = 3.11.1...

5.9CVSS5.8AI score0.00225EPSS
SaveExploits0References1
CVE
CVE
•added 2025/10/22 2:32 p.m.•34 views

CVE-2025-49940

CVE-2025-49940 is a DOM-based XSS in WordPress Fusion Builder (fusion-builder) up to version 3.13.2. The root cause is improper input neutralization during web page generation, enabling script execution in the browser context. Affected software: Fusion Builder fusion-builder (WordPress plugin)

6.5CVSS5.8AI score0.00217EPSS
SaveExploits0References1
Cvelist
Cvelist
•added 2025/10/22 2:32 p.m.•38 views

CVE-2025-49923 WordPress Seriously Simple Podcasting plugin <= 3.11.1 - Cross Site Scripting (XSS) vulnerability

Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in Craig Hewitt Seriously Simple Podcasting seriously-simple-podcasting allows DOM-Based XSS.This issue affects Seriously Simple Podcasting: from n/a through = 3.11.1...

5.9CVSS0.00225EPSS
SaveExploits0References1
Positive Technologies
Positive Technologies
•added 2025/10/16 12:00 a.m.•30 views

PT-2025-45299

Name of the Vulnerable Software and Affected Versions tagDiv Cloud Library versions prior to 3.9.2 Description The tagDiv Cloud Library contains a flaw related to improper input handling during web page generation, leading to a DOM-Based Cross-site Scripting XSS condition. This allows for the...

6.5CVSS5.8AI score0.00204EPSS
SaveExploits0References8
Rows per page
Query Builder