Lucene search
+L

7551 matches found

Vulnrichment
Vulnrichment
•added 2025/03/21 2:54 p.m.•13 views

CVE-2025-30168 Parse Server has an OAuth login vulnerability

Parse Server is an open source backend that can be deployed to any infrastructure that can run Node.js. Prior to 7.5.2 and 8.0.2, the 3rd party authentication handling of Parse Server allows the authentication credentials of some specific authentication providers to be used across multiple Parse...

6.9CVSS6.7AI score0.00406EPSS
SaveExploits0References6
OSSF Malicious Packages
OSSF Malicious Packages
•added 2025/03/19 11:55 p.m.•13 views

Malicious code in io.github.leetcrunch:scribejava-core (Maven)

--- -= Per source details. Do not edit below this line.=- Source: google-open-source-security 8dd884cda209e50c2bd5185172f3c25968cb972cbd19234779b43f4f855f2d26 A malicious Maven Java package a typosquatting a legitimate OAuth Maven package. The malicious package collects and exfils OAuth credentia...

7AI score
SaveExploits0References1
osv_mal
osv_mal
•added 2025/03/19 11:55 p.m.•47 views

MAL-2025-2552 Malicious code in io.github.leetcrunch:scribejava-core (Maven)

--- -= Per source details. Do not edit below this line.=- Source: google-open-source-security 8dd884cda209e50c2bd5185172f3c25968cb972cbd19234779b43f4f855f2d26 A malicious Maven Java package a typosquatting a legitimate OAuth Maven package. The malicious package collects and exfils OAuth credentia...

7.1AI score
SaveExploits0References1
vulnersOsv
vulnersOsv
•added 2025/03/06 12:31 a.m.•1 views

jenkins.plugins.htmlaudio:html-audio-notifier (0.1), org.jenkins-ci.main:jenkins-test-harness (1.431) +14 more potentially affected by CVE-2025-27622 via org.jenkins-ci.main:jenkins-core (1.431)

org.jenkins-ci.main:jenkins-core MAVEN version 1.431 is affected by a known vulnerability. The following packages have a transitive dependency on org.jenkins-ci.main:jenkins-core and may be impacted: - jenkins.plugins.htmlaudio:html-audio-notifier 0.1 - org.jenkins-ci.main:jenkins-test-harness...

4.3CVSS0.00781EPSS
SaveExploits0
Tenable Nessus
Tenable Nessus
•added 2025/03/06 12:00 a.m.•28 views

Linux Distros Unpatched Vulnerability : CVE-2025-22376

The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - In Net::OAuth::Client in the Net::OAuth package before 0.29 for Perl, the default nonce is a 32-bit integer generated from the built-in rand function, which is...

5.3CVSS5.7AI score0.00608EPSS
SaveExploits0References3
NVD
NVD
•added 2025/03/05 6:15 a.m.•33 views

CVE-2025-27672

Vasion Print formerly PrinterLogic before Virtual Appliance Host 22.0.843 Application 20.0.1923 allows OAUTH Security Bypass OVE-20230524-0016...

9.8CVSS0.00634EPSS
SaveExploits0References1
osv_cve
osv_cve
•added 2025/03/05 6:15 a.m.•17 views

CVE-2025-27672

Vasion Print formerly PrinterLogic before Virtual Appliance Host 22.0.843 Application 20.0.1923 allows OAUTH Security Bypass OVE-20230524-0016...

9.8CVSS5.8AI score0.00634EPSS
SaveExploits0References1
RedhatCVE
RedhatCVE
•added 2025/03/05 12:48 a.m.•26 views

CVE-2025-27371

In certain IETF OAuth 2.0-related specifications, when the JSON Web Token Profile for OAuth 2.0 Client Authentication mechanism is used, there are ambiguities in the audience values of JWTs sent to authorization servers. The affected RFCs may include RFC 7523, and also RFC 7521, RFC 7522, RFC 910...

6.9CVSS6.8AI score0.00347EPSS
SaveExploits0References1
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2025/03/05 12:00 a.m.•5 views

CVE-2025-27672: Improper Authentication

Vasion Print formerly PrinterLogic before Virtual Appliance Host 22.0.843 Application 20.0.1923 allows OAUTH Security Bypass OVE-20230524-0016...

9.8CVSS5.7AI score0.00634EPSS
SaveExploits0References1
Cvelist
Cvelist
•added 2025/03/05 12:00 a.m.•44 views

CVE-2025-27672

Vasion Print formerly PrinterLogic before Virtual Appliance Host 22.0.843 Application 20.0.1923 allows OAUTH Security Bypass OVE-20230524-0016...

0.00634EPSS
SaveExploits0References1
CVE
CVE
•added 2025/03/05 12:00 a.m.•110 views

CVE-2025-27672

Vasion Print (formerly PrinterLogic ) is vulnerable to an OAUTH Security Bypass (OVE-20230524-0016) in versions prior to Virtual Appliance Host 22.0.843 Application 20.0.1923 . The vulnerability allows for improper authentication within the SaaS-based, cloud-hosted application used for managing a...

7.2AI score0.00634EPSS
SaveExploits0References1Affected Software2
Positive Technologies
Positive Technologies
•added 2025/03/05 12:00 a.m.•6 views

PT-2025-9779

Name of the Vulnerable Software and Affected Versions Vasion Print formerly PrinterLogic versions prior to Virtual Appliance Host 22.0.843 Application 20.0.1923 Description The issue allows for OAUTH security bypass. Recommendations For versions prior to Virtual Appliance Host 22.0.843 Applicatio...

9.8CVSS0.00634EPSS
SaveExploits0References6
osv_cve
osv_cve
•added 2025/03/03 6:15 p.m.•24 views

CVE-2025-27371

In certain IETF OAuth 2.0-related specifications, when the JSON Web Token Profile for OAuth 2.0 Client Authentication mechanism is used, there are ambiguities in the audience values of JWTs sent to authorization servers. The affected RFCs may include RFC 7523, and also RFC 7521, RFC 7522, RFC 910...

6.9CVSS5.8AI score0.00347EPSS
SaveExploits0References5
NVD
NVD
•added 2025/03/03 6:15 p.m.•27 views

CVE-2025-27371

In certain IETF OAuth 2.0-related specifications, when the JSON Web Token Profile for OAuth 2.0 Client Authentication mechanism is used, there are ambiguities in the audience values of JWTs sent to authorization servers. The affected RFCs may include RFC 7523, and also RFC 7521, RFC 7522, RFC 910...

6.9CVSS0.00347EPSS
SaveExploits0References5
OSSF Malicious Packages
OSSF Malicious Packages
•added 2025/03/03 1:32 p.m.•4 views

Malicious code in meli-oauth (npm)

--- -= Per source details. Do not edit below this line.=-...

7AI score
SaveExploits0
osv_mal
osv_mal
•added 2025/03/03 1:32 p.m.•12 views

MAL-2025-1887 Malicious code in meli-oauth (npm)

--- -= Per source details. Do not edit below this line.=-...

7.1AI score
SaveExploits0
OSSF Malicious Packages
OSSF Malicious Packages
•added 2025/03/03 1:28 p.m.•10 views

Malicious code in iberia-oauth (npm)

--- -= Per source details. Do not edit below this line.=-...

7AI score
SaveExploits0
osv_mal
osv_mal
•added 2025/03/03 1:28 p.m.•8 views

MAL-2025-1842 Malicious code in iberia-oauth (npm)

--- -= Per source details. Do not edit below this line.=-...

7.1AI score
SaveExploits0
osv_mal
osv_mal
•added 2025/03/03 1:27 p.m.•10 views

MAL-2025-1816 Malicious code in godaddy-oauth (npm)

--- -= Per source details. Do not edit below this line.=-...

7.1AI score
SaveExploits0
OSSF Malicious Packages
OSSF Malicious Packages
•added 2025/03/03 1:18 p.m.•12 views

Malicious code in apple-oauth (npm)

--- -= Per source details. Do not edit below this line.=-...

7AI score
SaveExploits0
Rows per page
Query Builder