Lucene search
+L

5 matches found

IBM Security Bulletins
IBM Security Bulletins
•added 2026/10/26 6:14 p.m.•10 views

Security Bulletin:Multiple vulnerabilities in netty-handler-ssl-ocsp may affect IBM Infosphere Change Data Capture (CVE-2026-93493, CVE-2026-93578)

Summary Multiple security vulnerabilities have been identified in netty-handler-ssl-ocsp, Netty/Handler/Ssl/Ocsp. netty-handler-ssl-ocsp is used by IBM Infosphere Change Data Capture. IBM has addressed these vulnerabilities. Refer to the "Remediation/Fixes" section below for remediation details...

5.9CVSS7.1AI score0.00226EPSS
SaveExploits0Affected Software1
SUSE CVE
SUSE CVE
•added 2026/09/19 6:13 p.m.•44 views

SUSE CVE-2026-93493

A flaw was found in Netty's netty-handler-ssl-ocsp component. A remote attacker can exploit this vulnerability by providing an Online Certificate Status Protocol OCSP response that omits the optional nextUpdate field. This omission causes the OCSP validation to be silently skipped, leading to...

7.4CVSS7.1AI score0.00218EPSS
SaveExploits0References4
Vulnrichment
Vulnrichment
•added 2026/09/18 8:01 a.m.•18 views

CVE-2026-93493 Io.netty/netty-handler-ssl-ocsp: netty: ocsp validation silently skipped when a response omits the optional nextupdate field

A flaw was found in Netty's netty-handler-ssl-ocsp component. A remote attacker can exploit this vulnerability by providing an Online Certificate Status Protocol OCSP response that omits the optional nextUpdate field. This omission causes the OCSP validation to be silently skipped, leading to...

5.9CVSS7.1AI score0.00218EPSS
SaveExploits0References2
Veracode
Veracode
•added 2026/08/26 7:39 a.m.•25 views

OCSP Response Validation Bypass

Bouncy Castle for Java is vulnerable to an OCSP response validation bypass. The vulnerability is due to the failure to properly associate the stapled OCSP response with the intended certificate, which allows an attacker to exploit the validation process by providing a valid OCSP response for a...

9.3CVSS7.2AI score0.00364EPSS
SaveExploits0References3Affected Software13
Tenable Nessus
Tenable Nessus
•added 2026/02/18 12:00 a.m.•16 views

Apache Tomcat 10.1.0.M7 < 10.1.52

The version of Tomcat installed on the remote host is prior to 10.1.52. It is, therefore, affected by a vulnerability as referenced in the fixedinapachetomcat10.1.52security-10 advisory. - Improper Input Validation vulnerability in Apache Tomcat Native, Apache Tomcat. When using an OCSP responder...

7.5CVSS6.6AI score0.00575EPSS
SaveExploits0References2
Rows per page
Query Builder