1822 matches found
CVE-2025-39796 net: lapbether: ignore ops-locked netdevs
In the Linux kernel, the following vulnerability has been resolved: net: lapbether: ignore ops-locked netdevs Syzkaller managed to trigger lock dependency in xsknotify via registernetdevice. As discussed in 0, using registernetdevice in the notifiers is problematic so skip adding lapbeth for...
CVE-2025-39796
CVE-2025-39796 affects the Linux kernel (net: lapbether: ignore ops-locked netdevs). According to connected sources, Syzkaller-triggered lock dependency via xsk_notify and register_netdevice could occur for notifier chains, with the fix skipping lapbeth for ops-locked devices to break the depende...
CVE-2025-39796 net: lapbether: ignore ops-locked netdevs
In the Linux kernel, the following vulnerability has been resolved: net: lapbether: ignore ops-locked netdevs Syzkaller managed to trigger lock dependency in xsknotify via registernetdevice. As discussed in 0, using registernetdevice in the notifiers is problematic so skip adding lapbeth for...
caluma (5.6.0), django-covid19 (>=0.3.0a0, <=0.4.0b1) +6 more potentially affected by CVE-2025-57833 via django (2.2.12)
django PYPI version 2.2.12 is affected by a known vulnerability. The following packages have a transitive dependency on django and may be impacted: - caluma 5.6.0 - django-covid19 =0.3.0a0, =0.2.1, =2.2.2, =0.9.7, =0.1.3, =0.30.7 Source cves: CVE-2025-57833 Source advisory: OSV:GHSA-6W2R-R2M5-XQ5...
CVE-2025-58856
Cross-Site Request Forgery CSRF vulnerability in ablancodev Woocommerce Notify Updated Product woocommerce-notify-updated-product allows Stored XSS.This issue affects Woocommerce Notify Updated Product: from n/a through = 1.6...
CVE-2025-58856
Cross-Site Request Forgery CSRF vulnerability in ablancodev Woocommerce Notify Updated Product woocommerce-notify-updated-product allows Stored XSS.This issue affects Woocommerce Notify Updated Product: from n/a through = 1.6...
CVE-2025-58856
Summary (CVE-2025-58856) Cross-Site Request Forgery (CSRF) vulnerability in the WordPress plugin “Woocommerce Notify Updated Product” (ablancodev) allows Stored XSS. Affected versions are up to and including 1.6. Multiple sources (NVD, CVE lists, PatchStack, PT-2025-36195) confirm CSRF with store...
CVE-2025-58856 WordPress Woocommerce Notify Updated Product Plugin <= 1.6 - Cross Site Request Forgery (CSRF) Vulnerability
Cross-Site Request Forgery CSRF vulnerability in ablancodev Woocommerce Notify Updated Product woocommerce-notify-updated-product allows Stored XSS.This issue affects Woocommerce Notify Updated Product: from n/a through = 1.6...
CVE-2025-58856 WordPress Woocommerce Notify Updated Product Plugin <= 1.6 - Cross Site Request Forgery (CSRF) Vulnerability
Cross-Site Request Forgery CSRF vulnerability in ablancodev Woocommerce Notify Updated Product woocommerce-notify-updated-product allows Stored XSS.This issue affects Woocommerce Notify Updated Product: from n/a through = 1.6...
WordPress Woocommerce Notify Updated Product Plugin <= 1.6 - Cross Site Request Forgery (CSRF) Vulnerability
Cross Site Request Forgery CSRF Vulnerability discovered by Nguyen Xuan Chien in WordPress Plugin Woocommerce Notify Updated Product versions = 1.6...
WordPress plugin Woocommerce Notify Updated Product Cross-Site Request Forgery Vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports personal blog sites on PHP and MySQL servers.WordPress plugin is an application plugin. A cross-site request forgery vulnerability...
CVE-2025-58856: Cross-Site Request Forgery (CSRF)
Cross-Site Request Forgery CSRF vulnerability in ablancodev Woocommerce Notify Updated Product woocommerce-notify-updated-product allows Stored XSS.This issue affects Woocommerce Notify Updated Product: from n/a through = 1.6...
PT-2025-36195
Name of the Vulnerable Software and Affected Versions: ablancodev Woocommerce Notify Updated Product versions through 1.6 Description: A Cross-Site Request Forgery CSRF vulnerability exists in ablancodev Woocommerce Notify Updated Product, which also allows Stored Cross-Site Scripting XSS...
media: pvrusb2: fix uaf in pvr2_context_set_notify
...
gpiolib: cdev: Fix use after free in lineinfo_changed_notify
...
Oracle Linux 9 : kernel (ELSA-2025-15011)
The remote Oracle Linux 9 host has packages installed that are affected by multiple vulnerabilities as referenced in the ELSA-2025-15011 advisory. - xfrm: interface: fix use-after-free after changing collectmd xfrm interface CKI Backport Bot RHEL-109529 CVE-2025-38500 - s390/pci: Fix duplicate...
kernel: sch_hfsc: make hfsc_qlen_notify() idempotent
In the Linux kernel, the following vulnerability has been resolved: schhfsc: make hfscqlennotify idempotent hfscqlennotify is not idempotent either and not friendly to its callers, like fqcodeldequeue. Let's make it idempotent to ease qdisctreereducebacklog callers' life: 1. updatevf decreases...
RHEL 7 : kernel (RHSA-2025:14748)
The remote Redhat Enterprise Linux 7 host has packages installed that are affected by multiple vulnerabilities as referenced in the RHSA-2025:14748 advisory. The kernel packages contain the Linux kernel, the core of any Linux operating system. Security Fixes: kernel: media: uvcvideo: Fix double...
RHEL 9 : kernel (RHSA-2025:14696)
The remote Redhat Enterprise Linux 9 host has packages installed that are affected by multiple vulnerabilities as referenced in the RHSA-2025:14696 advisory. The kernel packages contain the Linux kernel, the core of any Linux operating system. Security Fixes: kernel: bpf, testrun: Fix...
Linux Distros Unpatched Vulnerability : CVE-2017-16667
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - backintime aka Back in Time before 1.1.24 did improper escaping/quoting of file paths used as arguments to the 'notify-send' command, leading to some parts of...