1819 matches found
CVE-2026-15172
FMP/NOTIFY protocol dissector crash in Wireshark 4.6.0 to 4.6.6 and 4.4.0 to 4.4.16 allows denial of service...
CVE-2026-15172 Unchecked Input for Loop Condition in Wireshark
FMP/NOTIFY protocol dissector crash in Wireshark 4.6.0 to 4.6.6 and 4.4.0 to 4.4.16 allows denial of service...
CVE-2026-15172
FMP/NOTIFY protocol dissector crash in Wireshark 4.6.0 to 4.6.6 and 4.4.0 to 4.4.16 allows denial of service...
CVE-2026-15172
FMP/NOTIFY protocol dissector crash in Wireshark 4.6.0 to 4.6.6 and 4.4.0 to 4.4.16 allows denial of service...
CVE-2026-15172 Unchecked Input for Loop Condition in Wireshark
FMP/NOTIFY protocol dissector crash in Wireshark 4.6.0 to 4.6.6 and 4.4.0 to 4.4.16 allows denial of service...
CVE-2026-15172
FMP/NOTIFY protocol dissector crash in Wireshark 4.6.0 to 4.6.6 and 4.4.0 to 4.4.16 allows denial of service...
PT-2026-56678
Name of the Vulnerable Software and Affected Versions DSpace versions 8.0-rc1 through 8.3 DSpace versions 9.0-rc1 through 9.2 DSpace versions 10-rc1 through 10.0-rc1 Description A path traversal issue exists in the COAR Notify / LDN service. An attacker with DSpace administrator credentials can...
CVE-2026-15172: Unchecked Input for Loop Condition
FMP/NOTIFY protocol dissector crash in Wireshark 4.6.0 to 4.6.6 and 4.4.0 to 4.4.16 allows denial of service...
async-notify (>=0.8.0, <=0.8.11), navigator-api (>=2.3.10, <=2.3.17) potentially affected by CVE-2026-53533 via aiosmtplib (2.0.0)
aiosmtplib PYPI version 2.0.0 is affected by a known vulnerability. The following packages have a transitive dependency on aiosmtplib and may be impacted: - async-notify =0.8.0, =2.3.10, =2.3.17 Source cves: CVE-2026-53533 Source advisory: OSV:GHSA-V3Q9-HJ7J-63HQ...
async-notify (>=1.0.0, <=1.2.4), async-sender (2.0.0) +2 more potentially affected by CVE-2026-53533 via aiosmtplib (2.0.1)
aiosmtplib PYPI version 2.0.1 is affected by a known vulnerability. The following packages have a transitive dependency on aiosmtplib and may be impacted: - async-notify =1.0.0, =0.8.2, =0.1.0, =0.1.6 Source cves: CVE-2026-53533 Source advisory: OSV:GHSA-V3Q9-HJ7J-63HQ...
caluma (5.6.0), django-covid19 (>=0.3.0a0, <=0.4.0b1) +6 more potentially affected by CVE-2026-48588 via django (2.2.12)
django PYPI version 2.2.12 is affected by a known vulnerability. The following packages have a transitive dependency on django and may be impacted: - caluma 5.6.0 - django-covid19 =0.3.0a0, =0.2.1, =2.2.2, =0.9.7, =0.1.3, =0.30.7 Source cves: CVE-2026-48588 Source advisory: OSV:GHSA-3H9F-R86X-QVJ...
MiracleLinux 8 : mariadb:10.11 (AXSA:2026-1201:01)
The remote MiracleLinux 8 host has packages installed that are affected by a vulnerability as referenced in the AXSA:2026-1201:01 advisory. mariadb: MariaDB Server: Arbitrary code execution via wsrepnotifycmd CVE-2026-49261 Bug Fixes and Enhancements: RHEL8tracker Rebase Galera to 26.4.27...
RockyLinux 9 : mariadb:10.11 (RLSA-2026:33482)
The remote RockyLinux 9 host has packages installed that are affected by multiple vulnerabilities as referenced in the RLSA-2026:33482 advisory. mariadb: MariaDB Server: Arbitrary code execution via wsrepnotifycmd CVE-2026-49261 Bug Fixes and Enhancements: Rocky Linux9tracker Rebase Galera to...
mariadb10.11 security, bug fix, and enhancement update
An update is available for mariadb10.11. This update affects Rocky Linux 10. A Common Vulnerability Scoring System CVSS base score, which gives a detailed severity rating, is available for each vulnerability from the CVE list MariaDB is a community developed fork from MySQL - a multi-user,...
RLSA-2026:33482 Important: mariadb:10.11 security, bug fix, and enhancement update
MariaDB is a multi-user, multi-threaded SQL database server that is binary compatible with MySQL. Security Fixes: mariadb: MariaDB Server: Arbitrary code execution via wsrepnotifycmd CVE-2026-49261 Bug Fixes and Enhancements: Rocky Linux9tracker Rebase Galera to 26.4.27 MariaDB:10.11 JIRA:Rocky...
mariadb:10.11 security, bug fix, and enhancement update
An update is available for module.galera, module.mariadb, mariadb, galera. This update affects Rocky Linux 9. A Common Vulnerability Scoring System CVSS base score, which gives a detailed severity rating, is available for each vulnerability from the CVE list MariaDB is a multi-user, multi-threade...
Security update for cups
This update for cups fixes the following issues CVE-2026-27447: Authorization bypass via case-insensitive group-member lookup bsc1261572. CVE-2026-34978: Path traversal in RSS notify-recipient-uri enables file write outside CacheDir/rss bsc1261571. CVE-2026-34979: Heap overflow in getoptions...
AlmaLinux 8 : mariadb:10.11 (ALSA-2026:33464)
The remote AlmaLinux 8 host has packages installed that are affected by a vulnerability as referenced in the ALSA-2026:33464 advisory. mariadb: MariaDB Server: Arbitrary code execution via wsrepnotifycmd CVE-2026-49261 Bug Fixes and Enhancements: AlmaLinux8tracker Rebase Galera to 26.4.27...
Important: Red Hat Security Advisory: mariadb:11.8 security, bug fix, and enhancement update
An update for the mariadb:11.8 module is now available for Red Hat Enterprise Linux 9. Red Hat Product Security has rated this update as having a security impact of Important. A Common Vulnerability Scoring System CVSS base score, which gives a detailed severity rating, is available for each...
RLSA-2026:33464 Important: mariadb:10.11 security, bug fix, and enhancement update
MariaDB is a multi-user, multi-threaded SQL database server that is binary compatible with MySQL. Security Fixes: mariadb: MariaDB Server: Arbitrary code execution via wsrepnotifycmd CVE-2026-49261 Bug Fixes and Enhancements: Rocky Linux8tracker Rebase Galera to 26.4.27 MariaDB:10.11 JIRA:Rocky...