45 matches found
CVE-2017-18548
The note-press plugin before 0.1.2 for WordPress has SQL injection...
9.8CVSS5.8AI score0.01813EPSS
SaveExploits0References1
CVE-2017-18548
The CVE-2017-18548 entry concerns the WordPress plugin note-press (before version 0.1.2 ). The vulnerability is a SQL injection in the plugin, as described in multiple sources (NVD entry and Red Hat/CVE references). Affected component: the plugin’s SQL handling in Note Press for WordPress. Impact...
9.8CVSS9.9AI score0.01813EPSS
SaveExploits0References1Affected Software1
PT-2019-8482
Name of the Vulnerable Software and Affected Versions note-press plugin versions prior to 0.1.2 Description The issue is related to SQL injection in the note-press plugin for WordPress. Recommendations For versions prior to 0.1.2, update to version 0.1.2 or later to resolve the issue...
9.8CVSS0.01813EPSS
SaveExploits0References3
20