5 matches found
CVE-2026-49009
Northern.tech Mender Server v4.1.0, v4.0.1 and below, and fixed in v4.1.1 and v4.0.2 allows Directory Traversal...
3.1CVSS5.9AI score0.0052EPSS
SaveExploits2References2
CVE-2025-49603
Northern.tech Mender Server before 3.7.11 and 4.x before 4.0.1 has Incorrect Access Control...
9.1CVSS6.7AI score0.00388EPSS
SaveExploits0References1
CVE-2025-49603
Northern.tech Mender Server before 3.7.11 and 4.x before 4.0.1 has Incorrect Access Control...
5.8AI score0.00388EPSS
SaveExploits0References2
CVE-2025-49603
The Northern.tech Mender Server is affected by an Incorrect Access Control vulnerability (CWE-284) in versions prior to 3.7.11 and 4.x versions prior to 4.0.1 . The flaw stems from improper access controls within the software, which can lead to unauthorized access. While the documents do not prov...
9.1CVSS5.8AI score0.00388EPSS
SaveExploits0References2
20