Lucene search
+L

43 matches found

Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2026/05/27 12:00 a.m.•10 views

CVE-2025-67903: Improper Verification of Cryptographic Signature

Northern.tech Mender Client 5 before 5.0.4 allows a Cryptographic signature verification bypass...

5.3CVSS5.8AI score0.00183EPSS
SaveExploits0References2
Mend
Mend
•added 2026/05/27 12:00 a.m.•12 views

CVE-2026-49009

Northern.tech Mender Server v4.1.0, v4.0.1 and below, and fixed in v4.1.1 and v4.0.2 allows Directory Traversal...

3.1CVSS5.9AI score0.0052EPSS
SaveExploits2References2
EUVD
EUVD
•added 2025/10/07 12:30 a.m.•21 views

EUVD-2021-21985

Malware in sbrugna...

7.5CVSS7.3AI score0.01107EPSS
SaveExploits0References3
EUVD
EUVD
•added 2025/10/03 8:07 p.m.•24 views

EUVD-2024-36393

Malicious code in bioql PyPI...

9.8CVSS6.6AI score0.00582EPSS
SaveExploits0References2
RedhatCVE
RedhatCVE
•added 2025/06/28 12:25 a.m.•33 views

CVE-2025-49603

Northern.tech Mender Server before 3.7.11 and 4.x before 4.0.1 has Incorrect Access Control...

9.1CVSS6.7AI score0.00388EPSS
SaveExploits0References1
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2025/06/26 12:00 a.m.•8 views

CVE-2025-49603: Improper Access Control

Northern.tech Mender Server before 3.7.11 and 4.x before 4.0.1 has Incorrect Access Control...

9.1CVSS5.8AI score0.00388EPSS
SaveExploits0References1
CVE
CVE
•added 2025/06/26 12:00 a.m.•44 views

CVE-2025-49603

The Northern.tech Mender Server is affected by an Incorrect Access Control vulnerability (CWE-284) in versions prior to 3.7.11 and 4.x versions prior to 4.0.1 . The flaw stems from improper access controls within the software, which can lead to unauthorized access. While the documents do not prov...

9.1CVSS5.8AI score0.00388EPSS
SaveExploits0References2
Vulnrichment
Vulnrichment
•added 2025/06/26 12:00 a.m.•17 views

CVE-2025-49603

Northern.tech Mender Server before 3.7.11 and 4.x before 4.0.1 has Incorrect Access Control...

5.8AI score0.00388EPSS
SaveExploits0References2
RedhatCVE
RedhatCVE
•added 2025/05/23 7:47 a.m.•20 views

CVE-2024-46948

Northern.tech Mender before 3.6.5 and 3.7.x before 3.7.5 has Incorrect Access Control...

5.3CVSS5.8AI score0.00262EPSS
SaveExploits0References1
RedhatCVE
RedhatCVE
•added 2025/05/23 7:47 a.m.•20 views

CVE-2024-46947

Northern.tech Mender before 3.6.6 and 3.7.x before 3.7.7 allows SSRF...

6.5CVSS5.8AI score0.00393EPSS
SaveExploits0References1
RedhatCVE
RedhatCVE
•added 2025/05/23 12:44 a.m.•20 views

CVE-2022-41324

Northern.tech Mender 3.3.x before 3.3.2 and 3.4.x before 3.4.0 has Incorrect Access Control and allows low-privileged users default read access to some sensitive device information...

6.5CVSS5.8AI score0.00321EPSS
SaveExploits0References1
RedhatCVE
RedhatCVE
•added 2025/05/22 9:47 p.m.•22 views

CVE-2022-45929

Northern.tech Mender 3.3.x before 3.3.2, 3.5.x before 3.5.0, and 3.6.x before 3.6.0 has Incorrect Access Control and allows users to change their roles and could allow privilege escalation from a low-privileged read-only user to a high-privileged user...

8.8CVSS7.2AI score0.00384EPSS
SaveExploits0References1
RedhatCVE
RedhatCVE
•added 2025/02/14 2:48 a.m.•27 views

CVE-2024-37019

Northern.tech Mender Enterprise before 3.6.4 and 3.7.x before 3.7.4 has Weak Authentication...

9.8CVSS5.8AI score0.00582EPSS
SaveExploits0References4
Mend
Mend
•added 2025/01/21 12:00 a.m.•11 views

CVE-2024-55959

Northern.tech Mender Client 4.x before 4.0.5 has Insecure Permissions...

9.3CVSS5.8AI score0.00821EPSS
SaveExploits0References2
CVE
CVE
•added 2025/01/21 12:00 a.m.•88 views

CVE-2024-55959

Northern.tech Mender Client versions 4.0.0 through 4.0.4 are affected by a security vulnerability involving insecure permissions on a private key file . This flaw could allow for unauthorized access . To resolve this issue, users are recommended to update to version 4.0.5 or later . Exploitation ...

9.1CVSS5.8AI score0.00821EPSS
SaveExploits0References2
osv_cve
osv_cve
•added 2024/11/08 4:15 p.m.•23 views

CVE-2024-46948

Northern.tech Mender before 3.6.5 and 3.7.x before 3.7.5 has Incorrect Access Control...

4.3CVSS5.8AI score0.00262EPSS
SaveExploits0References1
NVD
NVD
•added 2024/11/08 4:15 p.m.•35 views

CVE-2024-46948

Northern.tech Mender before 3.6.5 and 3.7.x before 3.7.5 has Incorrect Access Control...

5.3CVSS0.00262EPSS
SaveExploits0References1
NVD
NVD
•added 2024/11/08 4:15 p.m.•24 views

CVE-2024-46947

Northern.tech Mender before 3.6.6 and 3.7.x before 3.7.7 allows SSRF...

6.5CVSS0.00393EPSS
SaveExploits0References1
CVE
CVE
•added 2024/11/08 12:00 a.m.•110 views

CVE-2024-46948

CVE-2024-46948 affects Northern.tech Mender before 3.6.5 and 3.7.x before 3.7.5, due to an Incorrect Access Control flaw. The vulnerability permits access control bypass (specifics not detailed in the provided documents). Affected components/versions are clearly stated; remediation is to upgrade ...

5.3CVSS5.8AI score0.00262EPSS
SaveExploits0References1Affected Software1
Cvelist
Cvelist
•added 2024/11/08 12:00 a.m.•36 views

CVE-2024-46947

Northern.tech Mender before 3.6.6 and 3.7.x before 3.7.7 allows SSRF...

0.00393EPSS
SaveExploits0References1
Rows per page
Query Builder