5868 matches found
CVE-2024-25629 affecting package nodejs for versions less than 20.14.0-1
CVE-2024-25629 affecting package nodejs for versions less than 20.14.0-1. An upgraded version of the package is available that resolves this issue...
CVE-2024-28182 affecting package nodejs for versions less than 20.14.0-1
CVE-2024-28182 affecting package nodejs for versions less than 20.14.0-1. An upgraded version of the package is available that resolves this issue...
CVE-2024-21891 affecting package nodejs for versions less than 20.14.0-1
CVE-2024-21891 affecting package nodejs for versions less than 20.14.0-1. An upgraded version of the package is available that resolves this issue...
CVE-2024-24758 affecting package nodejs for versions less than 20.14.0-1
CVE-2024-24758 affecting package nodejs for versions less than 20.14.0-1. An upgraded version of the package is available that resolves this issue...
CVE-2024-27983 affecting package nodejs for versions less than 20.14.0-1
CVE-2024-27983 affecting package nodejs for versions less than 20.14.0-1. An upgraded version of the package is available that resolves this issue...
CVE-2024-28863 affecting package nodejs for versions less than 20.14.0-1
CVE-2024-28863 affecting package nodejs for versions less than 20.14.0-1. An upgraded version of the package is available that resolves this issue...
CVE-2024-22025 affecting package nodejs for versions less than 20.14.0-1
CVE-2024-22025 affecting package nodejs for versions less than 20.14.0-1. An upgraded version of the package is available that resolves this issue...
CVE-2024-4603 affecting package nodejs for versions less than 20.14.0-1
CVE-2024-4603 affecting package nodejs for versions less than 20.14.0-1. An upgraded version of the package is available that resolves this issue...
CVE-2024-24806 affecting package nodejs for versions less than 20.14.0-1
CVE-2024-24806 affecting package nodejs for versions less than 20.14.0-1. An upgraded version of the package is available that resolves this issue...
CVE-2024-21896 affecting package nodejs for versions less than 20.14.0-1
CVE-2024-21896 affecting package nodejs for versions less than 20.14.0-1. An upgraded version of the package is available that resolves this issue...
CVE-2024-21892 affecting package nodejs for versions less than 20.14.0-1
CVE-2024-21892 affecting package nodejs for versions less than 20.14.0-1. An upgraded version of the package is available that resolves this issue...
CVE-2024-27982 affecting package nodejs for versions less than 20.14.0-1
CVE-2024-27982 affecting package nodejs for versions less than 20.14.0-1. An upgraded version of the package is available that resolves this issue...
CVE-2023-6237 affecting package nodejs for versions less than 20.14.0-1
CVE-2023-6237 affecting package nodejs for versions less than 20.14.0-1. An upgraded version of the package is available that resolves this issue...
CVE-2024-22017 affecting package nodejs for versions less than 20.14.0-1
CVE-2024-22017 affecting package nodejs for versions less than 20.14.0-1. An upgraded version of the package is available that resolves this issue...
CVE-2023-37898: Improper Neutralization of Input During Web Page Generation
Joplin is a free, open source note taking and to-do application. A Cross-site Scripting XSS vulnerability allows an untrusted note opened in safe mode to execute arbitrary code. packages/renderer/MarkupToHtml.ts renders note content in safe mode by surrounding it with and , without escaping any...
CVE-2023-38506: Improper Neutralization of Input During Web Page Generation
Joplin is a free, open source note taking and to-do application. A Cross-site Scripting XSS vulnerability allows pasting untrusted data into the rich text editor to execute arbitrary code. HTML pasted into the rich text editor is not sanitized or not sanitized properly. As such, the onload...
Important Photon OS Security Update - PHSA-2024-4.0-0636
Updates of 'libndp', 'nodejs' packages of Photon OS have been released...
OPENSUSE-SU-2024:13972-1 nodejs-electron-29.4.0-1.1 on GA media
These are all security issues fixed in the nodejs-electron-29.4.0-1.1 package on the GA media of openSUSE Tumbleweed...