Lucene search
+L

487 matches found

NVD
NVD
•added 2018/12/20 2:29 p.m.•33 views

CVE-2018-1784

IBM API Connect 5.0.0.0 and 5.0.8.4 is affected by a NoSQL Injection in MongoDB connector for the LoopBack framework. IBM X-Force ID: 148807...

9.8CVSS7.6AI score0.01728EPSS
SaveExploits0References3
Cvelist
Cvelist
•added 2018/12/20 2:00 p.m.•43 views

CVE-2018-1784

IBM API Connect 5.0.0.0 and 5.0.8.4 is affected by a NoSQL Injection in MongoDB connector for the LoopBack framework. IBM X-Force ID: 148807...

7.1CVSS9.1AI score0.01728EPSS
SaveExploits0References3
CVE
CVE
•added 2018/12/20 2:00 p.m.•82 views

CVE-2018-1784

The CVE-2018-1784 entry affects IBM API Connect 5.0.0.0–5.0.8.4 due to a NoSQL Injection in the MongoDB connector for the LoopBack framework. Affected component: LoopBack MongoDB connector; root cause: NoSQL injection vulnerability. Impact notes from sources indicate high severity (CVSSv3 base sc...

9.8CVSS9.1AI score0.01728EPSS
SaveExploits0References3Affected Software1
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2018/12/20 12:00 a.m.•8 views

CVE-2018-1784: Undefined Security Weakness

IBM API Connect 5.0.0.0 and 5.0.8.4 is affected by a NoSQL Injection in MongoDB connector for the LoopBack framework. IBM X-Force ID: 148807...

9.8CVSS5.8AI score0.01728EPSS
SaveExploits0References1
Positive Technologies
Positive Technologies
•added 2018/12/20 12:00 a.m.•7 views

PT-2018-14217

Name of the Vulnerable Software and Affected Versions IBM API Connect versions 5.0.0.0 through 5.0.8.4 Description The issue is related to a NoSQL Injection in the MongoDB connector for the LoopBack framework. Recommendations For versions 5.0.0.0 through 5.0.8.4, consider disabling the MongoDB...

9.8CVSS0.01728EPSS
SaveExploits0References5
IBM Security Bulletins
IBM Security Bulletins
•added 2018/12/18 9:30 p.m.•36 views

Security Bulletin: IBM API Connect is affected by a NoSQL Injection in MongoDB connector for the LoopBack framework (CVE-2018-1784)

Summary IBM API Connect has addressed the following vulnerabilities. Vulnerability Details CVEID: CVE-2018-1784 DESCRIPTION: IBM API Connect is affected by a NoSQL Injection in MongoDB connector for the LoopBack framework. CVSS Base Score: 7.1 CVSS Temporal Score: See for the current score CVSS...

9.8CVSS1.1AI score0.01728EPSS
SaveExploits0Affected Software1
nodejs
nodejs
•added 2018/11/07 4:24 p.m.•34 views

NoSQL injection

Overview Versions of express-cart before 1.1.8 are vulnerable to NoSQL injection. The vulnerability is caused by the lack of user input sanitization in the login handlers. In both cases, the customer login and the admin login, parameters from the JSON body are sent directly into the MongoDB query...

7.8AI score
SaveExploits0Affected Software1
Veracode
Veracode
•added 2018/08/30 6:52 a.m.•28 views

NoSQL Injection

loopback-connector-mongodb is susceptible to NoSQL injection attack. The buildWhere and buildSort functions fail to sanitize the filter passed to the database query, allowing the attacker to inject and execute arbitrary NoSQL queries...

7.6AI score
SaveExploits0
nodejs
nodejs
•added 2018/08/30 3:53 a.m.•28 views

NoSQL Injection

Overview Versions of loopback-connector-mongodb before 3.6.0 are vulnerable to NoSQL injection. MongoDB Connector for LoopBack fails to properly sanitize a filter passed to query the database by allowing the dangerous $where property to be passed to the MongoDB Driver. The Driver allows the speci...

7.1AI score
SaveExploits0Affected Software1
osv_ghsa
osv_ghsa
•added 2018/08/21 5:03 p.m.•31 views

GHSA-JHQ3-57XH-6643 Privilege Escalation due to Blind NoSQL Injection in flintcms

Versions of flintcms before version 1.1.10 are vulnerable to account takeover due to blind MongoDB injection in the password reset. Recommendation Update to version 1.1.10 or later...

9.8CVSS9.7AI score0.0379EPSS
SaveExploits1References4
Github Security Blog
Github Security Blog
•added 2018/08/21 5:03 p.m.•46 views

Privilege Escalation due to Blind NoSQL Injection in flintcms

Versions of flintcms before version 1.1.10 are vulnerable to account takeover due to blind MongoDB injection in the password reset. Recommendation Update to version 1.1.10 or later...

9.8CVSS4.3AI score0.0379EPSS
SaveExploits1References4Affected Software1
nodejs
nodejs
•added 2018/08/16 7:44 p.m.•45 views

Privilege Escalation due to Blind NoSQL Injection

Overview Versions of flintcms before version 1.1.10 are vulnerable to account takeover due to blind MongoDB injection in the password reset. Recommendation Update to version 1.1.10 or later. References - HackerOne Report - GitHub Advisory...

7.5CVSS4.1AI score0.0379EPSS
SaveExploits1Affected Software1
Openbugbounty
Openbugbounty
•added 2018/03/23 12:31 p.m.•18 views

la.brujeriadeamarres.com XSS vulnerability

Open Bug Bounty ID: OBB-585889 Description| Value ---|--- Affected Website:| la.brujeriadeamarres.com Open Bug Bounty Program:| Create your bounty program now. It's open and free. Vulnerable Application:| Custom Code Vulnerability Type:| XSS Cross Site Scripting / CWE-79 CVSSv3 Score:| 6.1...

6.2AI score
SaveExploits0
osv_cve
osv_cve
•added 2018/01/03 1:29 a.m.•17 views

CVE-2017-1000493

Rocket.Chat Server version 0.59 and prior is vulnerable to a NoSQL injection leading to administrator account takeover...

9.8CVSS9.7AI score
SaveExploits0References2
Prion
Prion
•added 2018/01/03 1:29 a.m.•23 views

Sql injection

Rocket.Chat Server version 0.59 and prior is vulnerable to a NoSQL injection leading to administrator account takeover...

7.5CVSS9.4AI score0.01728EPSS
SaveExploits1References2Affected Software1
NVD
NVD
•added 2018/01/03 1:29 a.m.•26 views

CVE-2017-1000493

Rocket.Chat Server version 0.59 and prior is vulnerable to a NoSQL injection leading to administrator account takeover...

9.8CVSS9.6AI score0.01728EPSS
SaveExploits1References2
Mend
Mend
•added 2018/01/03 1:00 a.m.•7 views

CVE-2017-1000493

Rocket.Chat Server version 0.59 and prior is vulnerable to a NoSQL injection leading to administrator account takeover...

9.8CVSS0.01728EPSS
SaveExploits1References2
CVE
CVE
•added 2018/01/03 1:00 a.m.•77 views

CVE-2017-1000493

CVE-2017-1000493 affects Rocket.Chat Server, 0.59 and earlier. The root cause is a NoSQL injection that can lead to an administrator account takeover. The connected records confirm the vulnerable component and the impact; there is no publicly documented remediation version within the provided doc...

9.8CVSS9.5AI score0.01728EPSS
SaveExploits1References2Affected Software1
Cvelist
Cvelist
•added 2018/01/03 1:00 a.m.•36 views

CVE-2017-1000493

Rocket.Chat Server version 0.59 and prior is vulnerable to a NoSQL injection leading to administrator account takeover...

9.6AI score0.01728EPSS
SaveExploits1References2
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2018/01/03 12:00 a.m.•7 views

CVE-2017-1000493: Improper Neutralization of Special Elements in Output Used by a Downstream Component

Rocket.Chat Server version 0.59 and prior is vulnerable to a NoSQL injection leading to administrator account takeover...

9.8CVSS8.2AI score0.01728EPSS
SaveExploits1References2
Rows per page
Query Builder