43 matches found
WordPress NiceJob plugin < 3.6.5 - Cross Site Scripting (XSS) vulnerability
Cross Site Scripting XSS vulnerability discovered by stealthcopter Patchstack Alliance in WordPress Plugin NiceJob versions 3.6.5...
WordPress NiceJob Plugin < 3.6.5 is vulnerable to Cross Site Scripting (XSS)
Software NiceJob Type Plugin Vulnerable versions 3.6.5 Fixed in 3.6.5 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2024-44025 Patch priority Low CVSS severity Low 6.5 Developer Claim ownership PSID afa3856f254d Credits stealthcopter Required privilege Contributor...
WordPress NiceJob Plugin < 3.6.5 is vulnerable to Cross Site Request Forgery (CSRF)
Software NiceJob Type Plugin Vulnerable versions 3.6.5 Fixed in 3.6.5 OWASP Top 10 A1: Broken Access Control Classification Cross Site Request Forgery CSRF CVE CVE-2024-44028 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID ba7b34b9da8d Credits SOPROBRO Required...