1825 matches found
PT-2026-36625
A flaw has been found in ChatGPTNextWeb NextChat up to 2.16.1. This impacts an unknown function of the file Next.js of the component API Endpoint. Executing a manipulation can lead to permissive cross-domain policy with untrusted domains. The attack may be launched remotely. The exploit has been...
EUVD-2026-25632
Clerk JavaScript is the official JavaScript repository for Clerk authentication. createRouteMatcher in @clerk/nextjs, @clerk/nuxt, and @clerk/astro can be bypassed by certain crafted requests, allowing them to skip middleware gating and reach downstream handlers. This vulnerability is fixed in...
CVE-2026-41248
Clerk JavaScript is the official JavaScript repository for Clerk authentication. createRouteMatcher in @clerk/nextjs, @clerk/nuxt, and @clerk/astro can be bypassed by certain crafted requests, allowing them to skip middleware gating and reach downstream handlers. This vulnerability is fixed in...
Exploit for Incorrect Authorization in Vercel Next.Js
ALPR Dashboard runtime patches Two drop-in patches for the a...
PT-2026-33834
I found a stored XSS vulnerability in @LenisSmooth that affected 800,000+ weekly npm downloads across Next.js, Nuxt, and SvelteKit deployments. Fixed in v1.3.22. Assigned CVE-2026-41251. If you're using Lenis — please update now. BugBounty XSS WebSecurity OpenSource CVE https://t.co/tsfYQ33N3I...
CVE-2026-40155
The Auth0 Next.js SDK is a library for implementing user authentication in Next.js applications. In versions 4.12.0 through 4.17.1, simultaneous requests that trigger a nonce retry may cause the proxy cache fetcher to perform improper lookups for the token request results. Users are affected if...
CVE-2026-40155: Incorrect Authorization
The Auth0 Next.js SDK is a library for implementing user authentication in Next.js applications. In versions 4.12.0 through 4.17.1, simultaneous requests that trigger a nonce retry may cause the proxy cache fetcher to perform improper lookups for the token request results. Users are affected if...
PT-2026-33516
Name of the Vulnerable Software and Affected Versions Auth0 Next.js SDK versions 4.12.0 through 4.17.1 Description Simultaneous requests that trigger a nonce retry may cause the proxy cache fetcher to perform improper lookups for token request results. This occurs when projects use the proxy...
@bentwnghk/chat (>=1.45.5, <=1.45.6), @clerk/elements (0.0.2-snapshot.vc65ad98) +2 more potentially affected by CVE-2026-41248 via @clerk/nextjs (>=5.0.1-snapshot.vc65ad98, <=5.7.5)
@clerk/nextjs NPM version =5.0.1-snapshot.vc65ad98, =1.45.5, =1.2.8, =1.2.9 - @spike-npm-land/code 0.9.55 Source cves: CVE-2026-41248 Source advisory: OSV:GHSA-VQX2-FGX2-5WQ9...
PT-2026-35082
Name of the Vulnerable Software and Affected Versions @clerk/astro versions prior to 1.5.7 @clerk/astro versions prior to 2.17.10 @clerk/astro versions prior to 3.0.15 @clerk/nextjs versions prior to 5.7.6 @clerk/nextjs versions prior to 6.39.2 @clerk/nextjs versions prior to 7.2.1 @clerk/nuxt...
nextjs-sa-dos-poc-20260413
Next.js Server Actions DoS — PoC Vulnerability: Unhandled...
Exploit for Server-Side Request Forgery in Vercel Next.Js
CVE-2024-34351 Demo Minimal Next.js 14.0.0 application for de...
GHSA-Q4GF-8MX6-V5V3 Next.js has a Denial of Service with Server Components
A vulnerability affects certain React Server Components packages for versions 19.x and frameworks that use the affected packages, including Next.js 13.x, 14.x, 15.x, and 16.x using the App Router. The issue is tracked upstream as CVE-2026-23869. You can read more about this advisory our this...
Next.js has a Denial of Service with Server Components
A vulnerability affects certain React Server Components packages for versions 19.x and frameworks that use the affected packages, including Next.js 13.x, 14.x, 15.x, and 16.x using the App Router. The issue is tracked upstream as CVE-2026-23869. You can read more about this advisory our this...
Exploit for Deserialization of Untrusted Data in Facebook React
markdown Summary CVE-2025-55182 Scanner is a high-perfor...
Next.js HTTP Request Processing Privilege Escalation
The vulnerability of the Next.js web application development software platform is related to shortcomings in HTTP request processing. Exploiting this vulnerability allows an attacker to compromise the confidentiality and integrity of the protected information...
Next.js DoS
The vulnerability of the Next.js software platform for creating web applications is related to the unlimited distribution of resources. Exploiting this vulnerability can allow a malicious actor to cause service failures...
PT-2026-30388
Breaking CyberSecurity News For 2026.04.04 | Pithy Cyborg | Threats. Breaches. Intel. ➔ Google patched CVE-2026-5281, a use-after-free bug in Dawn WebGPU, marking the fourth Chrome zero-day exploited in the wild this year. Affected versions were updated to 146.0.7680.177/178 for Windows, macOS, a...
Hackers Exploit CVE-2025-55182 to Breach 766 Next.js Hosts, Steal Credentials
A large-scale credential harvesting operation has been observed exploiting the React2Shell vulnerability as an initial infection vector to steal database credentials, SSH private keys, Amazon Web Services AWS secrets, shell command history, Stripe API keys, and GitHub tokens at scale. Cisco Talos...
CVE-2026-34072
CrnMaster cronmaster is a Cronjob management UI with human readable syntax, live logging and log history for cronjobs. Prior to version 2.2.0, an authentication bypass in middleware allows unauthenticated requests with an invalid session cookie to be treated as authenticated when the middleware’s...