13331 matches found
CVE-2024-47364
CVE-2024-47364 is a stored Cross-Site Scripting vulnerability in Move Addons for Elementor for versions ≤ 1.3.4. Evidence from Patchstack and CVE entries shows that the issue affects this plugin, and a fix was released in version 1.3.5. Affected product: Move Addons for Elementor. Remediation: up...
CVE-2024-47367
CVE-2024-47367 affects YITH WooCommerce Product Add-Ons (versions
CVE-2024-47368
CVE-2024-47368: Stored XSS in WordPress Premium Blocks – Gutenberg Blocks for WordPress (LeapWorx) affecting Premium Blocks for Gutenberg until v2.1.33; root cause is improper neutralization of input during web page generation. CVSSv3.1 base score 6.5 (medium). Patch/mitigation: fixed in v2.1.34;...
WordPress plugin WP Abstracts has a cross-site scripting vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports setting up personal blog sites on servers with PHP and MySQL.WordPress plugin is an application plugin. A cross-site scripting...
WordPress Plugin Review & Testimonial Widgets: Cross-Site Script Vulnerabilities
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed in the PHP language. WordPress plugin is an application plugin that supports personal blog sites on PHP and MySQL servers. A cross-site scripting vulnerability exists in WordPre...
WordPress plugin WP Timeline has a cross-site scripting vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a set of blogging platform developed using the PHP language. The platform supports setting up personal blog sites on servers with PHP and MySQL.WordPress plugin is an application plugin. A cross-site scripti...
WordPress plugin WP Travel has a cross-site scripting vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a set of blogging platform developed using the PHP language. The platform supports setting up personal blog sites on servers with PHP and MySQL.WordPress plugin is an application plugin. A cross-site scripti...
PT-2024-32518
Name of the Vulnerable Software and Affected Versions Essential Plugin Meta slider and carousel with lightbox versions n/a through 2.0.1 Description The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting XSS or Stored XSS. This allo...
PT-2024-32585
Name of the Vulnerable Software and Affected Versions Leap13 Premium Blocks – Gutenberg Blocks for WordPress versions n/a through 2.1.33 Description The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting XSS. This allows for Stored...
CVE-2024-44036: Improper Neutralization of Input During Web Page Generation
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in Pierre Lebedel Kodex Posts likes kodex-posts-likes allows Stored XSS.This issue affects Kodex Posts likes: from n/a through = 2.5.0...
CVE-2024-47298: Improper Neutralization of Input During Web Page Generation
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in boldthemes Bold Page Builder bold-page-builder allows Stored XSS.This issue affects Bold Page Builder: from n/a through = 5.1.1...
CVE-2024-47297: Improper Neutralization of Input During Web Page Generation
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in codepeople CP Polls cp-polls allows Reflected XSS.This issue affects CP Polls: from n/a through = 1.0.74...
CVE-2024-47326: Improper Neutralization of Input During Web Page Generation
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in ILLID Share This Image share-this-image allows Reflected XSS.This issue affects Share This Image: from n/a through = 2.01...
WordPress plugin “Create” cross-site scripting vulnerabilities
WordPress and WordPress plugin are both products of the WordPress Foundation. WordPress is a blogging platform developed in the PHP language. The platform supports setting up personal blog sites on servers with PHP and MySQL.WordPress plugin is an application plugin. A cross-site scripting...
WordPress Plugin – Coming Soon Page, Under Construction. Cross-site Script Vulnerability
WordPress and the WordPress plugin are both products of the WordPress Foundation. WordPress is a blogging platform developed in the PHP language. The platform supports personal blog sites on PHP and MySQL servers.WordPress plugin is an application plugin. WordPress plugin Coming Soon Page, Under...
WordPress plugin Elementor Addon – Cross-site scripting vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports setting up personal blog sites on servers with PHP and MySQL.WordPress plugin is an application plugin. A cross-site scripting...
PT-2024-32507
Name of the Vulnerable Software and Affected Versions CodePeople CP Polls versions 1.0.74 and earlier Description The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting XSS. This allows Reflected XSS. Recommendations For versions...
PT-2024-32560
Name of the Vulnerable Software and Affected Versions Brainstorm Force Starter Templates versions n/a through 4.4.0 Description The issue is related to improper neutralization of input during web page generation, which allows Stored Cross-site Scripting XSS. This means that an attacker can inject...
CVE-2024-47350: Improper Neutralization of Special Elements used in an SQL Command
Improper Neutralization of Special Elements used in an SQL Command 'SQL Injection' vulnerability in YITHEMES YITH WooCommerce Ajax Search yith-woocommerce-ajax-search.This issue affects YITH WooCommerce Ajax Search: from n/a through = 2.8.0...
CVE-2024-47301: Improper Neutralization of Input During Web Page Generation
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in Bit Apps Bit Form bit-form allows Stored XSS.This issue affects Bit Form: from n/a through = 2.13.10...