12097 matches found
CVE-2026-73737: Improper Limitation of a Pathname to a Restricted Directory
An unauthenticated path traversal vulnerability exists in the API endpoint of HPE Networking Fabric Composer. Successful exploitation could allow an unauthenticated adjacent attacker to manipulate user generated files, potentially leading to unauthorized changes in critical system configurations,...
CVE-2026-84132: Exposure of Sensitive Information to an Unauthorized Actor
Information disclosure in the Networking: HTTP component. This vulnerability was fixed in Firefox 155, Firefox ESR 153.2, Thunderbird 155, and Thunderbird 153.2...
CVE-2026-84132: Exposure of Sensitive Information to an Unauthorized Actor
Information disclosure in the Networking: HTTP component. This vulnerability was fixed in Firefox 155, Firefox ESR 153.2, Thunderbird 155, and Thunderbird 153.2...
CVE-2026-73712: Improper Neutralization of Special Elements used in an OS Command
A vulnerability in the API of HPE Networking Fabric Composer could allow an unauthenticated remote attacker to run arbitrary commands on the underlying host if certain preconditions outside of the attacker's control are met. Successful exploitation of this vulnerability could allow an attacker to...
PT-2026-84427
Name of the Vulnerable Software and Affected Versions HPE Networking Fabric Composer affected versions not specified Description A privilege escalation issue exists in the web-based management interface. This flaw allows an authenticated user with low-privilege operator permissions to perform...
CVE-2026-73748: Cleartext Storage of Sensitive Information
A vulnerability in the affected interface of HPE Networking Fabric Composer allows an attacker with administrative privileges to access sensitive information in a cleartext format. A successful exploit allows an attacker to retrieve information which could be used to potentially gain further acce...
PT-2026-84452
A vulnerability in the affected interface of HPE Networking Fabric Composer allows an attacker with administrative privileges to access sensitive information in a cleartext format. A successful exploit allows an attacker to retrieve information which could be used to potentially gain further acce...
CVE-2026-73724: Incorrect Authorization
Privilege escalation vulnerabilities exist in the API of HPE Networking Fabric Composer. Successful exploitation could allow an authenticated low privilege operator user to change the state of certain settings of a vulnerable system...
CVE-2026-73726: Missing Authentication for Critical Function
A vulnerability has been identified in the underlying operating system of HPE Networking Fabric Composer that could potentially allow an unauthenticated adjacent actor to circumvent existing authentication controls. Successful exploitation could allow an attacker to gain administrative access,...
CVE-2026-73739: Exposure of Sensitive Information to an Unauthorized Actor
A vulnerability exists in the API of HPE Networking Fabric Composer that allows for an attacker with administrative privileges to access sensitive information in a cleartext format. A successful exploit allows an attacker to retrieve sensitive information that was expected to remain protected...
PT-2026-84430
Name of the Vulnerable Software and Affected Versions HPE Networking Fabric Composer affected versions not specified Description A flaw in the underlying operating system of the software may allow an unauthenticated adjacent actor to bypass authentication controls. This could enable an attacker t...
CVE-2026-73711: Improper Privilege Management
A privilege escalation vulnerability exists in the API endpoint of HPE Networking Fabric Composer. Successful exploitation could allow an unauthenticated remote attacker to gain administrative privileges leading to complete compromise of the HPE Networking Fabric Composer host...
CVE-2026-84132: Exposure of Sensitive Information to an Unauthorized Actor
Information disclosure in the Networking: HTTP component. This vulnerability was fixed in Firefox 155, Firefox ESR 153.2, Thunderbird 155, and Thunderbird 153.2...
[SECURITY] Fedora 44 Update: nebula-1.11.1-1.fc44
A scalable overlay networking tool with a focus on performance, simplicity and security...
Important: java-26-amazon-corretto
Issue Overview: Vulnerability in the Oracle Java SE, Oracle GraalVM for JDK, Oracle GraalVM Enterprise Edition product of Oracle Java SE component: Security. Supported versions that are affected are Oracle Java SE: 8u501, 11.0.32, 17.0.20, 21.0.12, 25.0.4, 26.0.2; Oracle GraalVM for JDK: 17.0.20...
Amazon Linux 2023 : java-26-amazon-corretto, java-26-amazon-corretto-devel, java-26-amazon-corretto-headless (ALAS2023-2026-2101)
It is, therefore, affected by multiple vulnerabilities as referenced in the ALAS2023-2026-2101 advisory. Vulnerability in the Oracle Java SE, Oracle GraalVM for JDK, Oracle GraalVM Enterprise Edition product of Oracle Java SE component: Security. Supported versions that are affected are Oracle Ja...
Amazon Linux 2 : java-1.8.0-amazon-corretto, --advisory ALAS2CORRETTO8-2026-025 (ALASCORRETTO8-2026-025)
The version of java-1.8.0-amazon-corretto installed on the remote host is prior to 1.8.0504.b01-1. It is, therefore, affected by multiple vulnerabilities as referenced in the ALAS2CORRETTO8-2026-025 advisory. Vulnerability in the Oracle Java SE, Oracle GraalVM for JDK, Oracle GraalVM Enterprise...
Amazon Linux 2023 : java-11-amazon-corretto, java-11-amazon-corretto-devel, java-11-amazon-corretto-headless (ALAS2023-2026-2099)
It is, therefore, affected by multiple vulnerabilities as referenced in the ALAS2023-2026-2099 advisory. Vulnerability in the Oracle Java SE, Oracle GraalVM for JDK, Oracle GraalVM Enterprise Edition product of Oracle Java SE component: Security. Supported versions that are affected are Oracle Ja...
Amazon Linux 2023 : java-1.8.0-amazon-corretto, java-1.8.0-amazon-corretto-devel (ALAS2023-2026-2100)
It is, therefore, affected by multiple vulnerabilities as referenced in the ALAS2023-2026-2100 advisory. Vulnerability in the Oracle Java SE, Oracle GraalVM for JDK, Oracle GraalVM Enterprise Edition product of Oracle Java SE component: Security. Supported versions that are affected are Oracle Ja...
Amazon Linux 2 : java-11-amazon-corretto, --advisory ALAS2-2026-3879 (ALAS-2026-3879)
The version of java-11-amazon-corretto installed on the remote host is prior to 11.0.32+10-1. It is, therefore, affected by multiple vulnerabilities as referenced in the ALAS2-2026-3879 advisory. Vulnerability in the Oracle Java SE, Oracle GraalVM for JDK, Oracle GraalVM Enterprise Edition produc...