160232 matches found
CentOS Linux 6 [TuxCare] Security Update: mysql / mysql-bench / mysql-devel / mysql-embedded / etc (CENTOS6:CLSA-2026:1776937700)
The CentOS Linux 6 host has packages installed that are affected by a vulnerability as referenced in the TuxCare CENTOS6:CLSA-2026:1776937700 advisory. - Vulnerability in the MySQL Server component of Oracle MySQL subcomponent: Server: Security: Privileges. Supported versions that are affected ar...
AlmaLinux 9.6 [TuxCare] Security Update: nodejs / nodejs-devel / nodejs-docs / nodejs-full-i18n / etc (ALMALINUX9.6:CLSA-2026:1771494125)
The AlmaLinux 9.6 host has packages installed that are affected by a vulnerability as referenced in the TuxCare ALMALINUX9.6:CLSA-2026:1771494125 advisory. - A security flaw in Node.js allows a bypass of network import restrictions. By embedding non-network imports in data URLs, an attacker can...
CentOS Linux 8.4 [TuxCare] Security Update: java-1.8.0-openjdk / java-1.8.0-openjdk-accessibility / etc (CENTOS8.4:CLSA-2026:1777942551)
The CentOS Linux 8.4 host has packages installed that are affected by a vulnerability as referenced in the TuxCare CENTOS8.4:CLSA-2026:1777942551 advisory. - Vulnerability in the Oracle Java SE, Oracle GraalVM for JDK, Oracle GraalVM Enterprise Edition product of Oracle Java SE component: JAXP...
Linux kernel OVPN TCP Socket Detach
The vulnerability of the ovpntcpsocketdetach function in the drivers/net/ovpn/tcp.c file of the Linux kernel’s network device driver module is related to synchronization errors when using shared resources. Exploiting this vulnerability allows a remote attacker to compromise the confidentiality,...
CVE-2026-102103: Server-Side Request Forgery (SSRF)
Kiteworks Email Protection Gateway before version 9.5.0 is vulnerable to Server-Side Request Forgery SSRF. A server-side request forgery SSRF weakness in Kiteworks Email Protection Gateway could allow a remote, unauthenticated attacker to induce the gateway to issue crafted requests to internal o...
PT-2026-103542
Kiteworks Email Protection Gateway before version 9.5.0 is vulnerable to Server-Side Request Forgery SSRF. A server-side request forgery SSRF weakness in Kiteworks Email Protection Gateway could allow a remote, unauthenticated attacker to induce the gateway to issue crafted requests to internal o...
ROS-20260930-73-0034
The vulnerability of the updateeth regs async function in the drivers/net/usb/pegasus.c file of the Linux network adapter driver module is related to improper memory release. Exploiting this vulnerability could allow a remote attacker to cause service interruptions...
ROS-20260930-73-0003
The vulnerability of the asyncsetregisters function in the drivers/net/usb/rtl8150.c file of the Linux kernel’s USB network adapter driver module is related to improper memory release memory leak. Exploiting this vulnerability could allow an attacker to cause a system failure...
PT-2026-103541
Name of the Vulnerable Software and Affected Versions Kiteworks Email Protection Gateway versions prior to 9.5.0 Description A Server-Side Request Forgery SSRF weakness allows a remote, unauthenticated attacker to force the gateway to send crafted requests to internal or unintended network...
ROS-20260930-73-0041
The vulnerability of the gsusbreceivebulkcallback function in the drivers/net/can/usb/gsusb.c file of the Linux network device driver module is related to improper memory release. Exploiting this vulnerability could allow a remote attacker to cause a service failure...
ROS-20260930-73-0026
The vulnerability of the presteradevlinkalloc function in the drivers/net/ethernet/marvell/prestera/presteradevlink.c file of the Ethernet network adapter driver for the Linux operating system is related to the passing of pointers. Exploiting this vulnerability could allow a remote attacker to...
ROS-20260930-73-0007
The vulnerability of the ocelotsetaggrpgids function in the drivers/net/ethernet/mscc/ocelot.c file of the Microsemi network adapter driver for the Linux operating system is related to the use of pointers. Exploiting this vulnerability could allow a remote attacker to cause a service failure...
CVE-2026-102145: Improper Neutralization of CRLF Sequences
An authenticated administrator could cause the server to issue requests to, and interact with, internal network services that are not meant to be reachable through this interface. On its own this did not result in code execution...
Rocky Linux 9.6 [TuxCare] Security Update: java-1.8.0-openjdk / java-1.8.0-openjdk-demo / etc Multiple Vulnerabilities (ALMALINUX9.6:CLSA-2026:1787786503)
The Rocky Linux 9.6 host has packages installed that are affected by multiple vulnerabilities as referenced in the TuxCare ALMALINUX9.6:CLSA-2026:1787786503 advisory. - Vulnerability in the Oracle Java SE, Oracle GraalVM for JDK, Oracle GraalVM Enterprise Edition product of Oracle Java SE...
AlmaLinux 9.6 [TuxCare] Security Update: java-1.8.0-openjdk / java-1.8.0-openjdk-demo / etc Multiple Vulnerabilities (ALMALINUX9.6:CLSA-2026:1787786503)
The AlmaLinux 9.6 host has packages installed that are affected by multiple vulnerabilities as referenced in the TuxCare ALMALINUX9.6:CLSA-2026:1787786503 advisory. - Vulnerability in the Oracle Java SE, Oracle GraalVM for JDK, Oracle GraalVM Enterprise Edition product of Oracle Java SE component...
CentOS Linux 8.5 [TuxCare] Security Update: mysql / mysql-common / mysql-devel / mysql-errmsg / mysql-libs / etc Multiple Vulnerabilities (CENTOS8.5:CLSA-2025:1749481598)
The CentOS Linux 8.5 host has packages installed that are affected by multiple vulnerabilities as referenced in the TuxCare CENTOS8.5:CLSA-2025:1749481598 advisory. - Vulnerability in the MySQL Server product of Oracle MySQL component: Server: Optimizer. Supported versions that are affected are...
AlmaLinux 9.2 [TuxCare] Security Update: qemu-guest-agent / qemu-img / qemu-kvm / qemu-kvm-audio-pa / etc (ALMALINUX9.2:CLSA-2026:1779580341)
The AlmaLinux 9.2 host has packages installed that are affected by a vulnerability as referenced in the TuxCare ALMALINUX9.2:CLSA-2026:1779580341 advisory. - A flaw was found in QEMU. If the QIOChannelWebsock object is freed while it is waiting to complete a handshake, a GSource is leaked. This c...
Linux Distros Unpatched Vulnerability : CVE-2026-95394
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Microsoft Network Monitor file parser large loop in 4.6.0 to 4.6.8 and 4.4.0 to 4.4.18 allows denial of service CVE-2026-95394 Note that Nessus relies on the...
Ubuntu 22.04 LTS / 24.04 LTS : Linux kernel (NVIDIA) vulnerabilities (USN-8842-1)
The remote Ubuntu 22.04 LTS / 24.04 LTS host has a package installed that is affected by multiple vulnerabilities as referenced in the USN-8842-1 advisory. Several security issues were discovered in the Linux kernel. An attacker could possibly use these to compromise the system. This update...
AlmaLinux 9.2 [TuxCare] Security Update: edk2-aarch64 / edk2-ovmf / edk2-tools / edk2-tools-doc Multiple Vulnerabilities (ALMALINUX9.2:CLSA-2025:1763716672)
The AlmaLinux 9.2 host has packages installed that are affected by multiple vulnerabilities as referenced in the TuxCare ALMALINUX9.2:CLSA-2025:1763716672 advisory. - EDK2's Network Package is susceptible to an out-of-bounds read vulnerability when processing the IANA or IATA option in a DHCPv6...