Lucene search
+L

859 matches found

Debian CVE
Debian CVE
•added 2025/02/27 2:07 a.m.•19 views

CVE-2025-21725

In the Linux kernel, the following vulnerability has been resolved: smb: client: fix oops due to unset link speed It isn't guaranteed that NETWORKINTERFACEINFO::LinkSpeed will always be set by the server, so the client must handle any values and then prevent oopses like below from happening: Oops...

7.5CVSS5.7AI score0.00386EPSS
SaveExploits0
NVD
NVD
•added 2025/02/26 7:01 a.m.•27 views

CVE-2022-49687

In the Linux kernel, the following vulnerability has been resolved: virtionet: fix xdprxqinfo bug after suspend/resume The following sequence currently causes a driver bug warning when using virtionet: ip link set eth0 up echo mem /sys/power/state or e.g. rtcwake -s 10 -m mem ip link set eth0 dow...

7.1CVSS0.00289EPSS
SaveExploits0References6
OSV
OSV
•added 2025/02/26 7:00 a.m.•22 views

DEBIAN-CVE-2022-49131

In the Linux kernel, the following vulnerability has been resolved: ath11k: fix kernel panic during unload/load ath11k modules Call netifnapidel from ath11kahbfreeextirq to fix the following kernel panic when unload/load ath11k modules for few iterations. 971.201365 Unable to handle kernel paging...

5.5CVSS5.3AI score0.00264EPSS
SaveExploits0References1
OSV
OSV
•added 2025/02/26 2:24 a.m.•22 views

CVE-2022-49725 i40e: Fix call trace in setup_tx_descriptors

In the Linux kernel, the following vulnerability has been resolved: i40e: Fix call trace in setuptxdescriptors After PF reset and ethtool -t there was call trace in dmesg sometimes leading to panic. When there was some time, around 5 seconds, between reset and test there were no errors. Problem w...

7.8CVSS5.3AI score
SaveExploits0References10
Vulnrichment
Vulnrichment
•added 2025/02/26 1:55 a.m.•4 views

CVE-2022-49131 ath11k: fix kernel panic during unload/load ath11k modules

In the Linux kernel, the following vulnerability has been resolved: ath11k: fix kernel panic during unload/load ath11k modules Call netifnapidel from ath11kahbfreeextirq to fix the following kernel panic when unload/load ath11k modules for few iterations. 971.201365 Unable to handle kernel paging...

6.4AI score0.00264EPSS
SaveExploits0References5
CVE
CVE
•added 2025/02/26 1:55 a.m.•175 views

CVE-2022-49129

The CVE-2022-49129 issue affects the Linux kernel’s mt76 mt7921 driver. When the NIC startup fails, the reset_work item could already be scheduled, risking a use-after-free crash during cleanup. The patch ensures the work item is canceled if startup fails, preventing the crash and stabilizing beh...

7.8CVSS5.3AI score0.00268EPSS
SaveExploits0References4Affected Software1
OSV
OSV
•added 2025/02/26 1:55 a.m.•33 views

CVE-2022-49129 mt76: mt7921: fix crash when startup fails.

In the Linux kernel, the following vulnerability has been resolved: mt76: mt7921: fix crash when startup fails. If the nic fails to start, it is possible that the resetwork has already been scheduled. Ensure the work item is canceled so we do not have use-after-free crash in case cleanup is calle...

7.8CVSS5.3AI score
SaveExploits0References7
Debian CVE
Debian CVE
•added 2025/02/26 1:54 a.m.•18 views

CVE-2022-49092

In the Linux kernel, the following vulnerability has been resolved: net: ipv4: fix route with nexthop object delete warning FRR folks have hit a kernel warning1 while deleting routes2 which is caused by trying to delete a route pointing to a nexthop id without specifying nhid but matching on an...

7.1CVSS5.6AI score0.00277EPSS
SaveExploits0
Vulnrichment
Vulnrichment
•added 2025/02/05 5:36 p.m.•8 views

CVE-2024-7595 GRE and GRE6 Protocols (RFC2784) do not validate or verify the source of a network packet

GRE and GRE6 Protocols RFC2784 do not validate or verify the source of a network packet allowing an attacker to spoof and route arbitrary traffic via an exposed network interface that can lead to spoofing, access control bypass, and other unexpected network behaviors. This can be considered simil...

6.6AI score0.0161EPSS
SaveExploits0References2
SUSE CVE
SUSE CVE
•added 2025/02/01 3:48 a.m.•8 views

SUSE CVE-2024-57948

In the Linux kernel, the following vulnerability has been resolved: mac802154: check local interfaces before deleting sdata list syzkaller reported a corrupted list in ieee802154ifremove. 1 Remove an IEEE 802.15.4 network interface after unregister an IEEE 802.15.4 hardware device from the system...

6.7CVSS7.5AI score0.00238EPSS
SaveExploits0References19
OSV
OSV
•added 2025/01/31 11:25 a.m.•19 views

CVE-2024-57948 mac802154: check local interfaces before deleting sdata list

In the Linux kernel, the following vulnerability has been resolved: mac802154: check local interfaces before deleting sdata list syzkaller reported a corrupted list in ieee802154ifremove. 1 Remove an IEEE 802.15.4 network interface after unregister an IEEE 802.15.4 hardware device from the system...

5.9AI score
SaveExploits0References13
CNNVD
CNNVD
•added 2025/01/31 12:00 a.m.•21 views

Linux kernel 安全漏洞

Linux kernel is the kernel used by Linux, the open source operating system of the Linux Foundation in the United States. A security vulnerability exists in the Linux kernel that stems from the ieee802154ifremove function not properly checking the list of local interfaces when deleting a network...

5.5CVSS6.4AI score0.00238EPSS
SaveExploits0References7
Positive Technologies
Positive Technologies
•added 2025/01/20 12:00 a.m.•1 views

PT-2025-8808

Name of the Vulnerable Software and Affected Versions Linux kernel versions prior to 6.13.0-rc7 Description A vulnerability in the Linux kernel has been resolved, which occurred when the NETWORK INTERFACE INFO::LinkSpeed was not set by the server, causing the client to handle any values and...

7.8CVSS0.00386EPSS
SaveExploits0
Positive Technologies
Positive Technologies
•added 2025/01/15 12:00 a.m.•25 views

PT-2025-1236 · Ietf · Proposed Generic Udp Encapsulation

Name of the Vulnerable Software and Affected Versions: Proposed Generic UDP Encapsulation GUE IETF Draft affected versions not specified Description: The issue concerns the lack of validation or verification of the source of a network packet in the Proposed Generic UDP Encapsulation GUE IETF Draf...

6.6CVSS7.1AI score0.00877EPSS
SaveExploits0References11
NVD
NVD
•added 2025/01/14 8:15 p.m.•42 views

CVE-2025-23018

IPv4-in-IPv6 and IPv6-in-IPv6 tunneling RFC 2473 do not require the validation or verification of the source of a network packet, allowing an attacker to spoof and route arbitrary traffic via an exposed network interface. This is a similar issue to CVE-2020-10136...

6.5CVSS0.01048EPSS
SaveExploits0References4
Positive Technologies
Positive Technologies
•added 2025/01/14 12:00 a.m.•26 views

PT-2025-1234 · Unknown · Ipv6-In-Ipv4 Tunneling

Name of the Vulnerable Software and Affected Versions: IPv6-in-IPv4 tunneling RFC 4213 versions not specified Description: The issue is related to the IPv6-in-IPv4 tunneling protocol, which allows an attacker to spoof and route traffic via an exposed network interface. This can be exploited by a...

6.6CVSS6.8AI score0.01012EPSS
SaveExploits0References10
Vulnrichment
Vulnrichment
•added 2025/01/14 12:00 a.m.•16 views

CVE-2025-23019

IPv6-in-IPv4 tunneling RFC 4213 allows an attacker to spoof and route traffic via an exposed network interface...

5.4CVSS6.5AI score0.01012EPSS
SaveExploits0References3
Cvelist
Cvelist
•added 2025/01/14 12:00 a.m.•58 views

CVE-2025-23019

IPv6-in-IPv4 tunneling RFC 4213 allows an attacker to spoof and route traffic via an exposed network interface...

5.4CVSS0.01012EPSS
SaveExploits0References3
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2025/01/14 12:00 a.m.•6 views

CVE-2025-23019: Improper Verification of Source of a Communication Channel

IPv6-in-IPv4 tunneling RFC 4213 allows an attacker to spoof and route traffic via an exposed network interface...

6.5CVSS5.8AI score0.01012EPSS
SaveExploits0References1
CVE
CVE
•added 2025/01/14 12:00 a.m.•103 views

CVE-2025-23019

CVE-2025-23019 describes a vulnerability in IPv6-in-IPv4 tunneling (RFC 4213) where an unauthenticated or unverified packet source can lead to spoofing and traffic routing via an exposed interface. The available documents associate this with multiple vulnerability trackers and advisories; some so...

6.5CVSS7AI score0.01012EPSS
SaveExploits0References4Affected Software1
Rows per page
Query Builder