Lucene search
+L

221 matches found

Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2026/07/20 12:00 a.m.•6 views

CVE-2026-64193: Improper Neutralization of Directives in Dynamically Evaluated Code

Net::DNS versions through 1.55 for Perl allow remote execution injection via EDNS EXTENDED ERROR. Net::DNS::RR::OPT::EXTENDEDERROR::decompose parses the EXTRA-TEXT field of an EDNS EXTENDED-ERROR option RFC 8914 by tokenising the raw bytes and passing the result to Perl's eval. There is some...

9.8CVSS6.3AI score0.01439EPSS
SaveExploits0References2
Rockylinux
Rockylinux
•added 2026/07/05 12:03 p.m.•30 views

opentelemetry-collector security update

An update is available for opentelemetry-collector. This update affects Rocky Linux 9. A Common Vulnerability Scoring System CVSS base score, which gives a detailed severity rating, is available for each vulnerability from the CVE list Collector with the supported components for a Rocky Enterpris...

9.6CVSS6.6AI score0.00813EPSS
SaveExploits2
EUVD
EUVD
•added 2025/10/07 12:30 a.m.•23 views

EUVD-2007-3367

Malware in sbrugna...

4.3CVSS6AI score0.02049EPSS
SaveExploits1References37
EUVD
EUVD
•added 2025/10/07 12:30 a.m.•18 views

EUVD-2006-4930

Malware in sbrugna...

7.5CVSS6.4AI score0.02512EPSS
SaveExploits2References4
Oracle linux
Oracle linux
•added 2025/05/16 12:00 a.m.•7 views

grub2 security update

2.06-104.0.1 - Update grub2 dependencies to match new Secure Boot certificate chain of trust Orabug: 37766761 - Fix typo in SBAT metadata Orabug: 37693946 - Allow installation of grub2 only with shim-aa64 that allows booting it Orabug: 37693946 - net/dns: Fix removal of DNS server Orabug: 3753962...

6.7CVSS0.00716EPSS
SaveExploits1
osv_rhsa
osv_rhsa
•added 2024/09/15 4:48 p.m.•33 views

RHSA-2007:0675 Red Hat Security Advisory: perl-Net-DNS security update

Bulletin has no description...

4.3CVSS7.3AI score0.02049EPSS
SaveExploits1References7
osv_rhsa
osv_rhsa
•added 2024/09/15 4:48 p.m.•25 views

RHSA-2007:0674 Red Hat Security Advisory: perl-Net-DNS security update

Bulletin has no description...

7.5CVSS7.3AI score0.03489EPSS
SaveExploits1References11
Gentoo Linux
Gentoo Linux
•added 2023/10/08 12:00 a.m.•65 views

c-ares: Multiple Vulnerabilities

Background c-ares is a C library for asynchronous DNS requests including name resolves. Description Multiple vulnerabilities have been discovered in c-ares. Please review the CVE identifiers referenced below for details. Impact Please review the referenced CVE identifiers for details. Workaround...

7.5CVSS7.4AI score0.01564EPSS
SaveExploits0
SUSE CVE
SUSE CVE
•added 2023/02/15 6:11 a.m.•11 views

SUSE CVE-2007-3377

Header.pm in Net::DNS before 0.60, a Perl module, 1 generates predictable sequence IDs with a fixed increment and 2 can use the same starting ID for all child processes of a forking server, which allows remote attackers to spoof DNS responses, as originally reported for qpsmtp and spamassassin...

4.3CVSS6.9AI score0.02049EPSS
SaveExploits1References4
SUSE CVE
SUSE CVE
•added 2023/02/15 6:11 a.m.•10 views

SUSE CVE-2007-3409

Net::DNS before 0.60, a Perl module, allows remote attackers to cause a denial of service stack consumption via a malformed compressed DNS packet with self-referencing pointers, which triggers an infinite loop...

7.5CVSS6.8AI score0.03489EPSS
SaveExploits0References4
Rockylinux
Rockylinux
•added 2022/05/17 7:18 a.m.•17 views

new packages: perl-Net-DNS

An update is available for perl-Net-DNS. This update affects Rocky Linux 9. A Common Vulnerability Scoring System CVSS base score, which gives a detailed severity rating, is available for each vulnerability from the CVE list For detailed information on changes in this release, see the Rocky...

2.2AI score
SaveExploits0
OpenVAS
OpenVAS
•added 2022/01/28 12:00 a.m.•25 views

Mageia: Security Advisory (MGASA-2018-0047)

The remote host is missing an update for the SPDX-FileCopyrightText: 2022 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...

9.1CVSS7.2AI score0.06207EPSS
SaveExploits0References6
Tenable Nessus
Tenable Nessus
•added 2021/01/29 12:00 a.m.•45 views

GLSA-202101-38 : NSD: Symbolic link traversal

The remote host is affected by the vulnerability described in GLSA-202101-38 NSD: Symbolic link traversal A local vulnerability was discovered that would allow for a local symlink attack due to how NSD handles PID files. Impact : A local attacker could cause a Denial of Service condition...

5.5CVSS6.6AI score0.00494EPSS
SaveExploits0References3
Gentoo Linux
Gentoo Linux
•added 2021/01/29 12:00 a.m.•90 views

NSD: Symbolic link traversal

Background An authoritative only, high performance, open source name server Description A local vulnerability was discovered that would allow for a local symlink attack due to how NSD handles PID files. Impact A local attacker could cause a Denial of Service condition. Workaround There is no know...

5.5CVSS7AI score0.00494EPSS
SaveExploits0
Gentoo Linux
Gentoo Linux
•added 2020/03/30 12:00 a.m.•65 views

GNU IDN Library 2: Multiple vulnerabilities

Background GNU IDN Library 2 is an implementation of the IDNA2008 + TR46 specifications RFC 5890, RFC 5891, RFC 5892, RFC 5893, TR 46. Description Multiple vulnerabilities have been discovered in GNU IDN Library 2. Please review the CVE identifiers referenced below for details. Impact A remote...

9.8CVSS7.6AI score0.03708EPSS
SaveExploits1
Tenable Nessus
Tenable Nessus
•added 2019/08/12 12:00 a.m.•55 views

openSUSE Security Update : spamassassin (openSUSE-2019-1831)

This update for spamassassin to version 3.4.2 fixes the following issues : Security issues fixed : - CVE-2018-11781: Fixed an issue where a local user could inject code in the meta rule syntax bsc1108748. - CVE-2018-11780: Fixed a potential remote code execution vulnerability in the PDFInfo plugi...

9.8CVSS7AI score0.1082EPSS
SaveExploits0References11
osv_opensuse
osv_opensuse
•added 2019/08/06 3:40 p.m.•11 views

OPENSUSE-SU-2019:1831-1 Security update for spamassassin

This update for spamassassin to version 3.4.2 fixes the following issues: Security issues fixed: - CVE-2018-11781: Fixed an issue where a local user could inject code in the meta rule syntax bsc1108748. - CVE-2018-11780: Fixed a potential remote code execution vulnerability in the PDFInfo plugin...

9.8CVSS6.9AI score0.1082EPSS
SaveExploits0References12
OPENSUSE Linux
OPENSUSE Linux
•added 2019/08/06 12:00 a.m.•82 views

Security update for spamassassin (moderate)

openSUSE Security Update: Security update for spamassassin Announcement ID: openSUSE-SU-2019:1831-1 Rating: moderate References: 1069831 1107765 1108745 1108748 1108749 1108750 1115411 Cross-References: CVE-2016-1238 CVE-2017-15705 CVE-2018-11780 CVE-2018-11781 Affected Products: openSUSE Leap 15...

9.8CVSS8.1AI score0.1082EPSS
SaveExploits0References7
Tenable Nessus
Tenable Nessus
•added 2018/05/03 12:00 a.m.•34 views

GLSA-201805-01 : hesiod: Root privilege escalation

The remote host is affected by the vulnerability described in GLSA-201805-01 hesiod: Root privilege escalation Multiple vulnerabilities have been discovered in hesiod that have remained unaddressed. Please review the referenced CVE identifiers for details. Impact : A remote or local attacker may ...

10CVSS7.6AI score0.0683EPSS
SaveExploits0References3
zdt
zdt
•added 2017/07/11 12:00 a.m.•42 views

DNSSEC RR Stub Resolver Denial Of Service Exploit

Exploit for linux platform in category dos / poc !/usr/bin/perl DNS/DNSSEC RR stub resolvers amplification ddos Copyright 2017 c Todor Donev email protected https://www.ethical-hacker.org/ https://www.facebook.com/ethicalhackerorg Disclaimer: This or previous program is for Educational purpose...

7.4AI score
SaveExploits0
Rows per page
Query Builder