1314 matches found
CVE-2022-22821
NVIDIA NeMo before 1.6.0 contains a vulnerability in ASR WebApp, in which ../ Path Traversal may lead to deletion of any directory when admin privileges are available...
CVE-2022-22821
NVIDIA NeMo before 1.6.0 contains a vulnerability in ASR WebApp, in which ../ Path Traversal may lead to deletion of any directory when admin privileges are available...
PT-2022-15697
Name of the Vulnerable Software and Affected Versions NVIDIA NeMo versions prior to 1.6.0 Description The issue concerns a Relative Path Traversal vulnerability in the ASR WebApp of NVIDIA NeMo. This vulnerability may lead to the deletion of any directory when admin privileges are available,...
CVE-2022-22821: Improper Limitation of a Pathname to a Restricted Directory
NVIDIA NeMo before 1.6.0 contains a vulnerability in ASR WebApp, in which ../ Path Traversal may lead to deletion of any directory when admin privileges are available...
nemo (>=1.22.0, <=1.22.1), patchman (>=1.2.3, <=1.2.4) potentially affected by CVE-2021-33203 via django (1.11.27)
django PYPI version 1.11.27 is affected by a known vulnerability. The following packages have a transitive dependency on django and may be impacted: - nemo =1.22.0, =1.2.3, =1.2.4 Source cves: CVE-2021-33203 Source advisory: OSV:GHSA-68W8-QJQ3-2GFM...
bugdoc (0.1.0), nemo (1.23.0) +1 more potentially affected by CVE-2021-33203 via django (1.11.28)
django PYPI version 1.11.28 is affected by a known vulnerability. The following packages have a transitive dependency on django and may be impacted: - bugdoc 0.1.0 - nemo 1.23.0 - pyxon 0.0.1 Source cves: CVE-2021-33203 Source advisory: OSV:GHSA-68W8-QJQ3-2GFM...
cheetay-logs (1.0.6), nemo (>=1.2.1, <=1.10.0) potentially affected by CVE-2021-33203 via django (1.11.15)
django PYPI version 1.11.15 is affected by a known vulnerability. The following packages have a transitive dependency on django and may be impacted: - cheetay-logs 1.0.6 - nemo =1.2.1, =1.10.0 Source cves: CVE-2021-33203 Source advisory: OSV:GHSA-68W8-QJQ3-2GFM...
koalix-crm (1.12.1), nemo (1.14.1) potentially affected by CVE-2021-33203 via django (1.11.21)
django PYPI version 1.11.21 is affected by a known vulnerability. The following packages have a transitive dependency on django and may be impacted: - koalix-crm 1.12.1 - nemo 1.14.1 Source cves: CVE-2021-33203 Source advisory: OSV:GHSA-68W8-QJQ3-2GFM...
nemo (>=1.11.1, <=1.14.0), opencensus-ext-django (>=0.1.0, <=0.3.1) potentially affected by CVE-2021-33203 via django (1.11.20)
django PYPI version 1.11.20 is affected by a known vulnerability. The following packages have a transitive dependency on django and may be impacted: - nemo =1.11.1, =0.1.0, =0.3.1 Source cves: CVE-2021-33203 Source advisory: OSV:GHSA-68W8-QJQ3-2GFM...
kwikapi-django (>=0.2.6, <=0.2.8), nemo (>=1.14.4, <=1.21.1) +1 more potentially affected by CVE-2021-33203 via django (1.11.23)
django PYPI version 1.11.23 is affected by a known vulnerability. The following packages have a transitive dependency on django and may be impacted: - kwikapi-django =0.2.6, =1.14.4, =1.21.1 - pyblue 2022.8.1 Source cves: CVE-2021-33203 Source advisory: OSV:GHSA-68W8-QJQ3-2GFM...
django-easy-login (>=0.1.0.dev0, <=0.1.0.dev2), nemo (>=1.14.2, <=1.14.3) potentially affected by CVE-2021-33203 via django (1.11.22)
django PYPI version 1.11.22 is affected by a known vulnerability. The following packages have a transitive dependency on django and may be impacted: - django-easy-login =0.1.0.dev0, =1.14.2, =1.14.3 Source cves: CVE-2021-33203 Source advisory: OSV:GHSA-68W8-QJQ3-2GFM...
koalix-crm (1.12.1), nemo (1.14.1) potentially affected by CVE-2021-33203 via django (1.11.21)
django PYPI version 1.11.21 is affected by a known vulnerability. The following packages have a transitive dependency on django and may be impacted: - koalix-crm 1.12.1 - nemo 1.14.1 Source cves: CVE-2021-33203 Source advisory: OSV:PYSEC-2021-98...
cheetay-logs (1.0.6), nemo (>=1.2.1, <=1.10.0) potentially affected by CVE-2021-33203 via django (1.11.15)
django PYPI version 1.11.15 is affected by a known vulnerability. The following packages have a transitive dependency on django and may be impacted: - cheetay-logs 1.0.6 - nemo =1.2.1, =1.10.0 Source cves: CVE-2021-33203 Source advisory: OSV:PYSEC-2021-98...
django-easy-login (>=0.1.0.dev0, <=0.1.0.dev2), nemo (>=1.14.2, <=1.14.3) potentially affected by CVE-2021-33203 via django (1.11.22)
django PYPI version 1.11.22 is affected by a known vulnerability. The following packages have a transitive dependency on django and may be impacted: - django-easy-login =0.1.0.dev0, =1.14.2, =1.14.3 Source cves: CVE-2021-33203 Source advisory: OSV:PYSEC-2021-98...
nemo (>=1.11.1, <=1.14.0), opencensus-ext-django (>=0.1.0, <=0.3.1) potentially affected by CVE-2021-33203 via django (1.11.20)
django PYPI version 1.11.20 is affected by a known vulnerability. The following packages have a transitive dependency on django and may be impacted: - nemo =1.11.1, =0.1.0, =0.3.1 Source cves: CVE-2021-33203 Source advisory: OSV:PYSEC-2021-98...
nemo (>=1.22.0, <=1.22.1), patchman (>=1.2.3, <=1.2.4) potentially affected by CVE-2021-33203 via django (1.11.27)
django PYPI version 1.11.27 is affected by a known vulnerability. The following packages have a transitive dependency on django and may be impacted: - nemo =1.22.0, =1.2.3, =1.2.4 Source cves: CVE-2021-33203 Source advisory: OSV:PYSEC-2021-98...
sangiorgio.nemo.it Cross Site Scripting vulnerability OBB-1332554
Following coordinated and responsible vulnerability disclosure guidelines of the ISO 29147 standard, Open Bug Bounty has:       a. verified the vulnerability and confirmed its existence;       b. notified the website operator about its existence...
openSUSE Security Update : nemo-extensions (openSUSE-2019-607)
This update for nemo-extensions fixes the following issues : The following security vulnerability was fixed : - Prevent unprivileged users from adding other users to sambashare boo1084703 %NASLMINLEVEL 70300 C Tenable Network Security, Inc. The descriptive text and package checks in this plugin...
openSUSE: Security Advisory for nemo-extensions (openSUSE-SU-2018:2373-1)
The remote host is missing an update for the Copyright C 2018 Greenbone Networks GmbH Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-or-later This program is free software; you can...
Security update for nemo-extensions (important)
This update for nemo-extensions fixes the following issues: The following security vulnerability was fixed: - Prevent unprivileged users from adding other users to sambashare boo1084703 This update was imported from the openSUSE:Leap:15.0:Update update project...