Lucene search
+L

47 matches found

Tenable Nessus
Tenable Nessus
•added 2024/03/18 12:00 a.m.•50 views

AlmaLinux 8 : dnsmasq (ALSA-2024:1335)

The remote AlmaLinux 8 host has packages installed that are affected by multiple vulnerabilities as referenced in the ALSA-2024:1335 advisory. - Certain DNSSEC aspects of the DNS protocol in RFC 4033, 4034, 4035, 6840, and related RFCs allow remote attackers to cause a denial of service CPU...

7.5CVSS6.9AI score0.99988EPSS
SaveExploits1References3
Tenable Nessus
Tenable Nessus
•added 2024/03/18 12:00 a.m.•57 views

AlmaLinux 9 : dnsmasq (ALSA-2024:1334)

The remote AlmaLinux 9 host has packages installed that are affected by multiple vulnerabilities as referenced in the ALSA-2024:1334 advisory. - Certain DNSSEC aspects of the DNS protocol in RFC 4033, 4034, 4035, 6840, and related RFCs allow remote attackers to cause a denial of service CPU...

7.5CVSS6.9AI score0.99988EPSS
SaveExploits1References3
Tenable Nessus
Tenable Nessus
•added 2024/03/15 12:00 a.m.•41 views

Oracle Linux 9 : dnsmasq (ELSA-2024-1334)

The remote Oracle Linux 9 host has packages installed that are affected by multiple vulnerabilities as referenced in the ELSA-2024-1334 advisory. 2.85-14.1 - Fix CVE 2023-50387 and CVE 2023-50868 - Resolves: RHEL-25674 - Resolves: RHEL-25638 Tenable has extracted the preceding description block...

7.5CVSS7.1AI score0.99988EPSS
SaveExploits1References3
Tenable Nessus
Tenable Nessus
•added 2024/03/14 12:00 a.m.•43 views

RHEL 9 : dnsmasq (RHSA-2024:1334)

The remote Redhat Enterprise Linux 9 host has packages installed that are affected by multiple vulnerabilities as referenced in the RHSA-2024:1334 advisory. The dnsmasq packages contain Dnsmasq, a lightweight DNS Domain Name Server forwarder and DHCP Dynamic Host Configuration Protocol server...

7.5CVSS7.2AI score0.99988EPSS
SaveExploits1References6
Tenable Nessus
Tenable Nessus
•added 2024/03/14 12:00 a.m.•60 views

CentOS 8 : dnsmasq (CESA-2024:1335)

The remote CentOS Linux 8 host has packages installed that are affected by multiple vulnerabilities as referenced in the CESA-2024:1335 advisory. - Certain DNSSEC aspects of the DNS protocol in RFC 4033, 4034, 4035, 6840, and related RFCs allow remote attackers to cause a denial of service CPU...

7.5CVSS6.9AI score0.99988EPSS
SaveExploits1References3
Tenable Nessus
Tenable Nessus
•added 2024/03/06 12:00 a.m.•37 views

Amazon Linux 2023 : python3-unbound, unbound, unbound-anchor (ALAS2023-2024-553)

It is, therefore, affected by multiple vulnerabilities as referenced in the ALAS2023-2024-553 advisory. Certain DNSSEC aspects of the DNS protocol in RFC 4035 and related RFCs allow remote attackers to cause a denial of service CPU consumption via one or more DNSSEC responses when there is a zone...

7.5CVSS7AI score0.99988EPSS
SaveExploits1References6
Tenable Nessus
Tenable Nessus
•added 2024/03/06 12:00 a.m.•55 views

Amazon Linux 2023 : dnsmasq, dnsmasq-utils (ALAS2023-2024-552)

It is, therefore, affected by multiple vulnerabilities as referenced in the ALAS2023-2024-552 advisory. Certain DNSSEC aspects of the DNS protocol in RFC 4035 and related RFCs allow remote attackers to cause a denial of service CPU consumption via one or more DNSSEC responses when there is a zone...

7.5CVSS7AI score0.99988EPSS
SaveExploits1References6
Amazon
Amazon
•added 2024/03/05 12:00 a.m.•24 views

Important: unbound

Issue Overview: Certain DNSSEC aspects of the DNS protocol in RFC 4035 and related RFCs allow remote attackers to cause a denial of service CPU consumption via one or more DNSSEC responses when there is a zone with many DNSKEY and RRSIG records, aka the "KeyTrap" issue. The protocol specification...

7.5CVSS8AI score0.99988EPSS
SaveExploits1
Amazon
Amazon
•added 2024/03/05 12:00 a.m.•15 views

Important: bind

Issue Overview: The DNS message parsing code in named includes a section whose computational complexity is overly high. It does not cause problems for typical DNS traffic, but crafted queries and responses may cause excessive CPU load on the affected named instance by exploiting this flaw. This...

7.5CVSS7AI score0.99988EPSS
SaveExploits1
Amazon
Amazon
•added 2024/03/04 12:00 a.m.•12 views

Important: unbound

Issue Overview: Certain DNSSEC aspects of the DNS protocol in RFC 4035 and related RFCs allow remote attackers to cause a denial of service CPU consumption via one or more DNSSEC responses when there is a zone with many DNSKEY and RRSIG records, aka the "KeyTrap" issue. The protocol specification...

7.5CVSS6.9AI score0.99988EPSS
SaveExploits1
Tenable Nessus
Tenable Nessus
•added 2024/02/28 12:00 a.m.•52 views

Oracle Linux 9 : unbound (ELSA-2024-0977)

The remote Oracle Linux 9 host has packages installed that are affected by multiple vulnerabilities as referenced in the ELSA-2024-0977 advisory. 1.16.2-3.1 - Fix DNSSEC validation vulnerabilities which can lead to DoS in trivially orchestrated attacks CVE-2023-50387 and CVE-2023-50868 Tenable ha...

7.5CVSS7.1AI score0.99988EPSS
SaveExploits1References3
Tenable Nessus
Tenable Nessus
•added 2024/02/28 12:00 a.m.•52 views

AlmaLinux 9 : unbound (ALSA-2024:0977)

The remote AlmaLinux 9 host has packages installed that are affected by multiple vulnerabilities as referenced in the ALSA-2024:0977 advisory. - Certain DNSSEC aspects of the DNS protocol in RFC 4033, 4034, 4035, 6840, and related RFCs allow remote attackers to cause a denial of service CPU...

7.5CVSS6.9AI score0.99988EPSS
SaveExploits1References3
Tenable Nessus
Tenable Nessus
•added 2024/02/27 12:00 a.m.•63 views

RHEL 8 : unbound (RHSA-2024:0982)

The remote Redhat Enterprise Linux 8 host has packages installed that are affected by multiple vulnerabilities as referenced in the RHSA-2024:0982 advisory. The unbound packages provide a validating, recursive, and caching DNS or DNSSEC resolver. Security Fixes: bind9: KeyTrap - Extreme CPU...

7.5CVSS7.2AI score0.99988EPSS
SaveExploits1References6
Tenable Nessus
Tenable Nessus
•added 2024/02/26 12:00 a.m.•75 views

RHEL 9 : unbound (RHSA-2024:0977)

The remote Redhat Enterprise Linux 9 host has packages installed that are affected by multiple vulnerabilities as referenced in the RHSA-2024:0977 advisory. The unbound packages provide a validating, recursive, and caching DNS or DNSSEC resolver. Security Fixes: bind9: KeyTrap - Extreme CPU...

7.5CVSS7.2AI score0.99988EPSS
SaveExploits1References6
Tenable Nessus
Tenable Nessus
•added 2024/02/25 12:00 a.m.•50 views

CentOS 8 : unbound (CESA-2024:0965)

The remote CentOS Linux 8 host has packages installed that are affected by multiple vulnerabilities as referenced in the CESA-2024:0965 advisory. - Certain DNSSEC aspects of the DNS protocol in RFC 4033, 4034, 4035, 6840, and related RFCs allow remote attackers to cause a denial of service CPU...

7.5CVSS6.9AI score0.99988EPSS
SaveExploits1References3
Tenable Nessus
Tenable Nessus
•added 2024/02/19 12:00 a.m.•39 views

Fedora 39 : dnsmasq (2024-e24211eff0)

The remote Fedora 39 host has a package installed that is affected by multiple vulnerabilities as referenced in the FEDORA-2024-e24211eff0 advisory. https://lists.thekelleys.org.uk/pipermail/dnsmasq-discuss/2024q1/017430.html Tenable has extracted the preceding description block directly from the...

7.5CVSS7AI score0.99988EPSS
SaveExploits1References3
Tenable Nessus
Tenable Nessus
•added 2024/02/18 12:00 a.m.•34 views

Fedora 39 : unbound (2024-2e26eccfcb)

The remote Fedora 39 host has a package installed that is affected by multiple vulnerabilities as referenced in the FEDORA-2024-2e26eccfcb advisory. - https://nlnetlabs.nl/projects/unbound/security-advisories/ - Secure again control channel. Tenable has extracted the preceding description block...

7.5CVSS7AI score0.99988EPSS
SaveExploits1References3
Tenable Nessus
Tenable Nessus
•added 2024/02/16 12:00 a.m.•54 views

FreeBSD : powerdns-recursor -- Multiple Vulnerabilities (e15ba624-cca8-11ee-84ca-b42e991fc52e)

The version of FreeBSD installed on the remote host is prior to tested version. It is, therefore, affected by multiple vulnerabilities as referenced in the e15ba624-cca8-11ee-84ca-b42e991fc52e advisory. - Certain DNSSEC aspects of the DNS protocol in RFC 4033, 4034, 4035, 6840, and related RFCs...

7.5CVSS6.9AI score0.99988EPSS
SaveExploits1References5
NVD
NVD
•added 2024/02/14 4:15 p.m.•29 views

CVE-2023-50868

The Closest Encloser Proof aspect of the DNS protocol in RFC 5155 when RFC 9276 guidance is skipped allows remote attackers to cause a denial of service CPU consumption for SHA-1 computations via DNSSEC responses in a random subdomain attack, aka the "NSEC3" issue. The RFC 5155 specification...

7.5CVSS7.6AI score0.73725EPSS
SaveExploits1References29
OSV
OSV
•added 2024/02/14 4:15 p.m.•15 views

AZL-34441 CVE-2023-50868 affecting package unbound for versions less than 1.19.1-1

The Closest Encloser Proof aspect of the DNS protocol in RFC 5155 when RFC 9276 guidance is skipped allows remote attackers to cause a denial of service CPU consumption for SHA-1 computations via DNSSEC responses in a random subdomain attack, aka the "NSEC3" issue. The RFC 5155 specification...

7.5CVSS6.9AI score0.73725EPSS
SaveExploits1References1
Rows per page
Query Builder