Lucene search
+L

9 matches found

Mageia
Mageia
•added 2026/09/24 2:02 a.m.•19 views

Updated perl-URI packages fix a security vulnerability

Apply Unicode NFC normalization in URI::idna nameprep so IDNA host encoding matches other clients instead of emitting a non-standard, non-round-tripping A-label CVE-2026-19953...

6.5CVSS6AI score0.00229EPSS
SaveExploits0References2
OSV
OSV
•added 2026/09/24 2:02 a.m.•7 views

MGASA-2026-0445 Updated perl-URI packages fix a security vulnerability

Apply Unicode NFC normalization in URI::idna nameprep so IDNA host encoding matches other clients instead of emitting a non-standard, non-round-tripping A-label CVE-2026-19953...

6.5CVSS5.9AI score0.00229EPSS
SaveExploits0References3
OSV
OSV
•added 2026/09/05 3:02 p.m.•10 views

OESA-2026-3589 perl-URI security update

This module implements the URI class. Objects of this class represent "Uniform Resource Identifier references" as specified in RFC 2396 and updated by RFC 2732. Security Fixes: URI versions before 5.36 for Perl encode non-NFC host names to non-standard punycode labels via missing normalization in...

9.8CVSS5.8AI score0.00229EPSS
SaveExploits0References2
Vulnrichment
Vulnrichment
•added 2026/08/31 5:29 p.m.•16 views

CVE-2026-19953 URI versions before 5.36 for Perl encode non-NFC host names to non-standard punycode labels via missing normalization in nameprep

URI versions before 5.36 for Perl encode non-NFC host names to non-standard punycode labels via missing normalization in nameprep. nameprep lowercases each host label but performs no Unicode normalization. IDNA requires a label to be normalized to Form C before it is encoded RFC 5891, so a label...

5.8AI score0.00229EPSS
SaveExploits0References4
OSV
OSV
•added 2026/08/31 5:29 p.m.•20 views

CVE-2026-19953 URI versions before 5.36 for Perl encode non-NFC host names to non-standard punycode labels via missing normalization in nameprep

URI versions before 5.36 for Perl encode non-NFC host names to non-standard punycode labels via missing normalization in nameprep. nameprep lowercases each host label but performs no Unicode normalization. IDNA requires a label to be normalized to Form C before it is encoded RFC 5891, so a label...

6.5CVSS5.8AI score
SaveExploits0References9
Cvelist
Cvelist
•added 2026/08/31 5:29 p.m.•126 views

CVE-2026-19953 URI versions before 5.36 for Perl encode non-NFC host names to non-standard punycode labels via missing normalization in nameprep

URI versions before 5.36 for Perl encode non-NFC host names to non-standard punycode labels via missing normalization in nameprep. nameprep lowercases each host label but performs no Unicode normalization. IDNA requires a label to be normalized to Form C before it is encoded RFC 5891, so a label...

0.00229EPSS
SaveExploits0References4
Tenable Nessus
Tenable Nessus
•added 2026/08/25 12:00 a.m.•21 views

Fedora 43 : perl-URI (2026-09941e744b)

The remote Fedora 43 host has a package installed that is affected by a vulnerability as referenced in the FEDORA-2026-09941e744b advisory. 5.36 - Apply Unicode NFC normalization in URI::idna nameprep so IDNA host encoding matches other clients instead of emitting a non-standard, non-round-trippi...

6.5CVSS6AI score0.00229EPSS
SaveExploits0References2
Tenable Nessus
Tenable Nessus
•added 2026/08/25 12:00 a.m.•11 views

Linux Distros Unpatched Vulnerability : CVE-2026-19953

The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - URI versions before 5.36 for Perl encode non-NFC host names to non-standard punycode labels via missing normalization in nameprep. nameprep lowercases each host...

6.5CVSS5.8AI score0.00229EPSS
SaveExploits0References4
Tenable Nessus
Tenable Nessus
•added 2026/08/22 12:00 a.m.•20 views

Fedora 44 : perl-URI (2026-32b0d26c4c)

The remote Fedora 44 host has a package installed that is affected by a vulnerability as referenced in the FEDORA-2026-32b0d26c4c advisory. 5.36 - Apply Unicode NFC normalization in URI::idna nameprep so IDNA host encoding matches other clients instead of emitting a non-standard, non-round-trippi...

6.5CVSS6AI score0.00229EPSS
SaveExploits0References2
Rows per page
Query Builder