14729 matches found
CVE-2020-26916
CVE-2020-26916 concerns NETGEAR router devices affected by incorrect security settings configuration. The connected data lists affected models and firmware ranges, for example: D6200 (< 1.1.00.38), D7000 (< 1.0.1.78), JR6150 (< 1.0.1.24), R6020 (< 1.0.0.42), R6050 (< 1.0.1.24), R60...
CVE-2020-26917
Certain NETGEAR devices are affected by stored XSS. This affects EX7000 before 1.0.1.78, R6250 before 1.0.4.34, R6400 before 1.0.1.46, R6400v2 before 1.0.2.66, R7100LG before 1.0.0.50, R7300DST before 1.0.0.70, R7900 before 1.0.3.8, R8300 before 1.0.2.128, and R8500 before 1.0.2.128...
CVE-2020-26917
The CVE-2020-26917 entry concerns NETGEAR devices vulnerable to stored XSS. Affected models and firmware ranges are: EX7000 < 1.0.1.78, R6250 < 1.0.4.34, R6400 < 1.0.1.46, R6400v2 < 1.0.2.66, R7100LG < 1.0.0.50, R7300DST < 1.0.0.70, R7900 < 1.0.3.8, R8300 < 1.0.2.128, and ...
CVE-2020-26918
Certain NETGEAR devices are affected by stored XSS. This affects EX7000 before 1.0.1.78, R6250 before 1.0.4.34, R6400 before 1.0.1.46, R6400v2 before 1.0.2.66, R6700v3 before 1.0.2.66, R7100LG before 1.0.0.50, R7300DST before 1.0.0.70, R7900 before 1.0.3.8, R8300 before 1.0.2.128, and R8500 befor...
CVE-2020-26918
CVE-2020-26918 affects NETGEAR devices (EX7000 <= 1.0.1.78; R6250 <= 1.0.4.34; R6400 <= 1.0.1.46; R6400v2 <= 1.0.2.66; R6700v3 <= 1.0.2.66; R7100LG <= 1.0.0.50; R7300DST <= 1.0.0.70; R7900 <= 1.0.3.8; R8300 <= 1.0.2.128; R8500
CVE-2020-26919
NETGEAR JGS516PE devices before 2.6.0.43 are affected by lack of access control at the function level...
CVE-2020-26919
NETGEAR JGS516PE devices before 2.6.0.43 are affected by lack of access control at the function level...
CVE-2020-26919
CVE-2020-26919 affects NETGEAR JGS516PE devices prior to 2.6.0.43, with a lack of function-level access control. Connected documents also describe unauthenticated remote code execution in NETGEAR ProSAFE Plus (pre-2.6.0.43) via public login pages and POST endpoints exposing debug actions (submitI...
CVE-2020-26920
Certain NETGEAR devices are affected by command injection by an unauthenticated attacker. This affects SRK60 before 2.5.3.110, SRR60 before 2.5.3.110, and SRS60 before 2.5.3.110...
CVE-2020-26920
The CVE-2020-26920 entry affects NETGEAR SRK60, SRR60, and SRS60 devices with firmware versions prior to 2.5.3.110. The vulnerability is a command injection allowing an unauthenticated attacker to execute commands on the device. CID: affected components are the router-family products listed above...
CVE-2020-26921
Certain NETGEAR devices are affected by authentication bypass. This affects GS110EMX before 1.0.1.7, GS810EMX before 1.7.1.3, XS512EM before 1.0.1.3, and XS724EM before 1.0.1.3...
CVE-2020-26921
CVE-2020-26921 affects several NETGEAR Smart Managed Plus devices: GS110EMX (firmware < 1.0.1.7), GS810EMX (< 1.7.1.3), XS512EM (< 1.0.1.3), XS724EM (
CVE-2020-26922
CVE-2020-26922 affects NETGEAR wireless controllers WC7500, WC7600, WC7600v2, and WC9500 up to firmware 6.5.5.24. The vulnerability is a post-authentication command injection (local access) allowing an attacker with authenticated access to execute arbitrary commands, with impact on confidentialit...
CVE-2020-26922
Certain NETGEAR devices are affected by command injection by an authenticated user. This affects WC7500 before 6.5.5.24, WC7600 before 6.5.5.24, WC7600v2 before 6.5.5.24, and WC9500 before 6.5.5.24...
CVE-2020-26923
Certain NETGEAR devices are affected by stored XSS. This affects WC7500 before 6.5.5.24, WC7600 before 6.5.5.24, WC7600v2 before 6.5.5.24, and WC9500 before 6.5.5.24...
CVE-2020-26923
CVE-2020-26923 affects NETGEAR WC7500/WC7600/WC7600v2/WC9500 devices prior to version 6.5.5.24, where a stored cross-site scripting (XSS) vulnerability exists in the product’s web interface. The NVD entries list CVSS metrics: CVSSv3.1 base score 4.8 (MEDIUM) with NETWORK attack vector, LOW attack...
CVE-2020-26924
Certain NETGEAR devices are affected by disclosure of sensitive information. This affects WAC720 before 3.9.1.13 and WAC730 before 3.9.1.13...
CVE-2020-26924
CVE-2020-26924 affects NETGEAR WAC720 and WAC730 prior to 3.9.1.13, with an information-disclosure vulnerability. The connected sources confirm the affected models/versions and the vulnerability type; remediation implied by advisories is to update to 3.9.1.13 or later to mitigate the issue.