14729 matches found
PT-2020-17451
Name of the Vulnerable Software and Affected Versions D7800 versions prior to 1.0.1.56 R7500v2 versions prior to 1.0.3.46 R7800 versions prior to 1.0.2.68 R8900 version 1.0.4.28 and earlier R9000 version 1.0.4.28 and earlier RAX120 versions prior to 1.0.0.78 RBK20 versions prior to 2.3.5.26 RBR20...
PT-2020-17421
Name of the Vulnerable Software and Affected Versions NETGEAR NMS300 versions prior to 1.6.0.27 Description The issue affects NETGEAR NMS300 devices, causing a denial of service. Recommendations For versions prior to 1.6.0.27, update to version 1.6.0.27 or later to resolve the issue...
Netgear NMS300 Command Injection Vulnerability
The NETGEAR NMS300 is a ProSAFE network management system. A command injection vulnerability exists in NETGEAR NMS300 versions prior to 1.6.0.27. No details of the vulnerability are provided at this time...
NETGEAR Multiple Routers mini_httpd Command Injection Remote Code Execution Vulnerability
This vulnerability allows network-adjacent attackers to execute arbitrary code on affected installations of NETGEAR R6020, R6080, R6120, R6220, R6260, R6700v2, R6800, R6900v2, R7450, JNR3210, WNR2020, Nighthawk AC2100, and Nighthawk AC2400 routers. Although authentication is required to exploit...
PT-2020-16822
Name of the Vulnerable Software and Affected Versions NETGEAR R6020, R6080, R6120, R6220, R6260, R6700v2, R6800, R6900v2, R7450, JNR3210, WNR2020, Nighthawk AC2100, and Nighthawk AC2400 firmware version 1.2.0.62 1.0.1 Description This issue allows network-adjacent attackers to execute arbitrary...
PT-2020-16821
Name of the Vulnerable Software and Affected Versions NETGEAR R6020 versions affected versions not specified NETGEAR R6080 versions affected versions not specified NETGEAR R6120 versions affected versions not specified NETGEAR R6220 versions affected versions not specified NETGEAR R6260 versions...
NETGEAR Multiple Routers mini_httpd Authentication Bypass Vulnerability
This vulnerability allows network-adjacent attackers to bypass authentication on affected installations of NETGEAR R6020, R6080, R6120, R6220, R6260, R6700v2, R6800, R6900v2, R7450, JNR3210, WNR2020, Nighthawk AC2100, and Nighthawk AC2400 routers. Authentication is not required to exploit this...
PT-2020-6288 · NetGear · Netgear Dgn2200V1
Name of the Vulnerable Software and Affected Versions: NETGEAR DGN2200v1 devices version 1.0.0.59 and earlier Description: The issue is related to the mishandling of HTTPd authentication in the NETGEAR DGN2200v1 devices, which can be exploited by a remote attacker to execute arbitrary code. This ...
PT-2020-16816
Name of the Vulnerable Software and Affected Versions NETGEAR Orbi version 2.5.1.16 Description This issue allows network-adjacent attackers to execute arbitrary code on affected installations of NETGEAR Orbi routers. Authentication is not required to exploit this issue. The specific flaw exists...
NETGEAR Orbi UA_Parser Host Name Command Injection Remote Code Execution Vulnerability
This vulnerability allows network-adjacent attackers to execute arbitrary code on affected installations of NETGEAR Orbi routers. Authentication is not required to exploit this vulnerability. The specific flaw exists within the UAParser utility. A crafted Host Name option in a DHCP request can...
NETGEAR GS108Ev3 Cross-Site Request Forgery Vulnerability
The GS108Ev3 is an 8-port Gigabit Simple Managed Switch from NETGEAR. A cross-site request forgery vulnerability exists in the NETGEAR GS108Ev3 2.06.10 and earlier firmware versions, which can be exploited by a remote attacker to hijack an administrator's authentication and change the product's...
NETGEAR GS108Ev3 vulnerable to cross-site request forgery
Overview GS108Ev3 switching hub provided by NETGEAR contains a cross-site request forgery vulnerability CWE-352. Yuta Ikegami reported this vulnerability to IPA. JPCERT/CC coordinated with the developer under Information Security Early Warning Partnership. Impact If a user views a malicious page...
Code Execution Vulnerability in Netgear WMS5316
The NETGEAR WMS5316, Wireless Controller is an easy-to-use device that simplifies the creation and management of wireless networks. A code execution vulnerability exists in the Netgear WMS5316. An attacker could exploit the vulnerability to gain server privileges...
JVN#27806339: NETGEAR GS108Ev3 vulnerable to cross-site request forgery
GS108Ev3 switching hub provided by NETGEAR contains a cross-site request forgery vulnerability CWE-352. Impact If a user views a malicious page while logged in to the management screen of the device, the product's settings may be changed without the user's intention or consent. Solution Update th...
Code Execution Vulnerability in Netgear Prosafe WMS5316
The NETGEAR WMS5316, Wireless Controller is an easy-to-use device that simplifies the creation and management of wireless networks. A code execution vulnerability exists in the Netgear WMS5316. An attacker could exploit this vulnerability to gain server privileges...
Netgear Gs108ev3 has a cross-site request forgeing vulnerability
The GS108Ev3 is an 8-port Gigabit Simple Managed Switch from NETGEAR. A cross-site request forgery vulnerability exists in the NETGEAR GS108Ev3 2.06.10 and earlier firmware versions, which can be exploited by a remote attacker to hijack an administrator's authentication and change the product's...
This Week in Security News: Ransomware Gang is Raking in Tens of Millions of Dollars and Microsoft Patch Tuesday Update Fixes 17 Critical Bugs
Welcome to our weekly roundup, where we share what you need to know about cybersecurity news and events that happened over the past few days. This week, learn about a ransomware group that walked away with 2,200 Bitcoin: More than $33 million based on the current Bitcoin exchange rate. Also, read...
CVE-2020-28373
upnpd on certain NETGEAR devices allows remote LAN attackers to execute arbitrary code via a stack-based buffer overflow. This affects R6400v2 V1.0.4.10210.0.75, R6400 V1.0.1.621.0.41, R7000P V1.3.2.12610.1.66, XR300 V1.0.3.5010.3.36, R8000 V1.0.4.62, R8300 V1.0.2.136, R8500 V1.0.2.136, R7300DST...
CVE-2020-28373
upnpd on certain NETGEAR devices allows remote LAN attackers to execute arbitrary code via a stack-based buffer overflow. This affects R6400v2 V1.0.4.10210.0.75, R6400 V1.0.1.621.0.41, R7000P V1.3.2.12610.1.66, XR300 V1.0.3.5010.3.36, R8000 V1.0.4.62, R8300 V1.0.2.136, R8500 V1.0.2.136, R7300DST...
Stack overflow
upnpd on certain NETGEAR devices allows remote LAN attackers to execute arbitrary code via a stack-based buffer overflow. This affects R6400v2 V1.0.4.10210.0.75, R6400 V1.0.1.621.0.41, R7000P V1.3.2.12610.1.66, XR300 V1.0.3.5010.3.36, R8000 V1.0.4.62, R8300 V1.0.2.136, R8500 V1.0.2.136, R7300DST...