14729 matches found
PT-2020-17472
Name of the Vulnerable Software and Affected Versions D7800 versions prior to 1.0.1.56 R7500v2 versions prior to 1.0.3.46 R7800 versions prior to 1.0.2.68 R8900 versions prior to 1.0.4.28 R9000 versions prior to 1.0.4.28 RAX120 versions prior to 1.0.0.78 RBK20 versions prior to 2.3.5.26 RBR20...
PT-2020-17428
Name of the Vulnerable Software and Affected Versions NETGEAR WAC104 versions prior to 1.0.4.13 Description The issue is a buffer overflow that can be triggered by an authenticated user. Recommendations For versions prior to 1.0.4.13, update to version 1.0.4.13 or later to resolve the issue...
PT-2020-17418
Name of the Vulnerable Software and Affected Versions NETGEAR DGN2200v1 versions prior to 1.0.0.58 Description The issue affects NETGEAR DGN2200v1 devices, allowing for command injection. Recommendations For versions prior to 1.0.0.58, update to version 1.0.0.58 or later to resolve the issue...
PT-2020-17441
Name of the Vulnerable Software and Affected Versions NETGEAR JGS516PE versions prior to 2.6.0.48 NETGEAR JGS524Ev2 versions prior to 2.6.0.48 NETGEAR JGS524PE versions prior to 2.6.0.48 NETGEAR GS116Ev2 versions prior to 2.6.0.48 Description The issue is related to the incorrect configuration of...
PT-2020-17434
Name of the Vulnerable Software and Affected Versions RBS40V versions prior to 2.6.1.4 RBK752 versions prior to 3.2.15.25 RBR750 versions prior to 3.2.15.25 RBS750 versions prior to 3.2.15.25 RBK852 versions prior to 3.2.15.25 RBR850 versions prior to 3.2.15.25 RBS850 versions prior to 3.2.15.25...
PT-2020-17433
Name of the Vulnerable Software and Affected Versions NETGEAR D7800 versions prior to 1.0.1.58 NETGEAR R7500v2 versions prior to 1.0.3.46 NETGEAR R7800 versions prior to 1.0.2.74 NETGEAR R8900 versions prior to 1.0.5.2 NETGEAR R9000 versions prior to 1.0.5.2 Description The issue affects certain...
PT-2020-17448
Name of the Vulnerable Software and Affected Versions NETGEAR D6100 versions prior to 1.0.0.63 NETGEAR DM200 versions prior to 1.0.0.61 NETGEAR R7800 versions prior to 1.0.2.52 NETGEAR R8900 versions prior to 1.0.4.12 NETGEAR R9000 versions prior to 1.0.4.12 NETGEAR WN3000RPv2 versions prior to...
PT-2020-17437
Name of the Vulnerable Software and Affected Versions NETGEAR NMS300 versions prior to 1.6.0.27 Description The issue allows for command injection by an unauthenticated attacker. Recommendations For versions prior to 1.6.0.27, update to version 1.6.0.27 or later to resolve the issue...
PT-2020-17456
Name of the Vulnerable Software and Affected Versions D7800 versions 1.0.1.56 and earlier R7500v2 versions 1.0.3.46 and earlier R7800 versions 1.0.2.74 and earlier R8900 versions 1.0.4.28 and earlier R9000 versions 1.0.4.28 and earlier RAX120 versions 1.0.0.78 and earlier RBK20 versions 2.3.5.26...
PT-2020-17453
Name of the Vulnerable Software and Affected Versions D7800 versions prior to 1.0.1.56 RBK50 versions prior to 2.3.5.30 RBR50 versions prior to 2.3.5.30 RBS50 versions prior to 2.3.5.30 RBK40 versions prior to 2.3.5.30 RBR40 versions prior to 2.3.5.30 RBS40 versions prior to 2.3.5.30 RBK20 versio...
PT-2020-17466
Name of the Vulnerable Software and Affected Versions NETGEAR D7800 versions prior to 1.0.1.56 NETGEAR R7500v2 versions prior to 1.0.3.46 NETGEAR R7800 versions prior to 1.0.2.74 NETGEAR R8900 versions prior to 1.0.4.28 NETGEAR R9000 versions prior to 1.0.4.28 NETGEAR RAX120 versions prior to...
PT-2020-17445
Name of the Vulnerable Software and Affected Versions NETGEAR D7800 versions 1.0.1.56 and earlier NETGEAR R7500v2 versions 1.0.3.46 and earlier NETGEAR R7800 versions 1.0.2.74 and earlier NETGEAR R8900 versions 1.0.4.28 and earlier NETGEAR R9000 versions 1.0.4.28 and earlier NETGEAR RAX120 versio...
PT-2020-17460
Name of the Vulnerable Software and Affected Versions NETGEAR D7800 versions prior to 1.0.1.56 NETGEAR R7500v2 versions prior to 1.0.3.46 NETGEAR R7800 versions prior to 1.0.2.74 NETGEAR R8900 versions prior to 1.0.4.28 NETGEAR R9000 versions prior to 1.0.4.28 NETGEAR RAX120 versions prior to...
PT-2020-17461
Name of the Vulnerable Software and Affected Versions D7800 versions prior to 1.0.1.56 R7800 versions prior to 1.0.2.74 R8900 version 1.0.4.28 and earlier R9000 version 1.0.4.28 and earlier RAX120 versions prior to 1.0.0.78 RBK20 versions prior to 2.3.5.26 RBR20 versions prior to 2.3.5.26 RBS20...
PT-2020-17430
Name of the Vulnerable Software and Affected Versions NETGEAR D7800 versions prior to 1.0.1.56 NETGEAR R7800 versions prior to 1.0.2.68 NETGEAR R8900 versions prior to 1.0.4.26 NETGEAR R9000 versions prior to 1.0.4.26 Description The issue affects certain NETGEAR devices, allowing command injecti...
PT-2020-17432
Name of the Vulnerable Software and Affected Versions NETGEAR R7500v2 versions prior to 1.0.3.48 NETGEAR R8900 versions prior to 1.0.5.2 NETGEAR R9000 versions prior to 1.0.5.2 NETGEAR R7800 versions prior to 1.0.2.68 Description The issue affects certain NETGEAR devices, allowing command injecti...
CVE-2020-35790: Improper Neutralization of Special Elements used in a Command
Certain NETGEAR devices are affected by command injection by an authenticated user. This affects D7800 before 1.0.1.56, R7800 before 1.0.2.68, R8900 before 1.0.4.26, and R9000 before 1.0.4.26...
CVE-2020-35793: Improper Neutralization of Special Elements used in a Command
Certain NETGEAR devices are affected by command injection by an authenticated user. This affects D7800 before 1.0.1.58, R7500v2 before 1.0.3.46, R7800 before 1.0.2.74, R8900 before 1.0.5.2, and R9000 before 1.0.5.2...
CVE-2020-35794: Improper Neutralization of Special Elements used in a Command
Certain NETGEAR devices are affected by command injection by an authenticated user. This affects RBS40V before 2.6.1.4, RBK752 before 3.2.15.25, RBR750 before 3.2.15.25, RBS750 before 3.2.15.25, RBK852 before 3.2.15.25, RBR850 before 3.2.15.25, and RBS850 before 3.2.15.25...
CVE-2020-35801: Undefined Security Weakness
Certain NETGEAR devices are affected by incorrect configuration of security settings. This affects JGS516PE before 2.6.0.48, JGS524Ev2 before 2.6.0.48, JGS524PE before 2.6.0.48, and GS116Ev2 before 2.6.0.48. A TFTP server was found to be active by default. It allows remote authenticated users to...