14728 matches found
PT-2021-22183
Name of the Vulnerable Software and Affected Versions NETGEAR RAX35 versions prior to 1.0.3.94 NETGEAR RAX38 versions prior to 1.0.3.94 NETGEAR RAX40 versions prior to 1.0.3.94 Description The issue is a buffer overflow that can be exploited by an unauthenticated attacker. Recommendations For...
PT-2021-22180
Name of the Vulnerable Software and Affected Versions NETGEAR R6400 versions prior to 1.0.1.70 Description The issue is a stack-based buffer overflow that can be exploited by an authenticated user. Recommendations For versions prior to 1.0.1.70, update to version 1.0.1.70 or later to resolve the...
NETGEAR RAX40 Cross-Site Scripting Vulnerability (CNVD-2022-06700)
NETGEAR RAX40 is a 4-stream AX3000 dual-band WiFi 6 router.NETGEAR RAX40 versions prior to 1.0.3.64 are vulnerable to a cross-site scripting vulnerability that stems from the lack of proper validation of client-side data by the WEB application. An attacker could exploit this vulnerability to...
PT-2021-22182
Name of the Vulnerable Software and Affected Versions NETGEAR D3600 versions prior to 1.0.0.76 NETGEAR D6000 versions prior to 1.0.0.76 NETGEAR D6200 versions prior to 1.1.00.36 NETGEAR D7000 versions prior to 1.0.1.70 NETGEAR EX6200v2 versions prior to 1.0.1.78 NETGEAR EX7000 versions prior to...
CVE-2021-38523: Out-of-bounds Write
NETGEAR R6400 devices before 1.0.1.70 are affected by a stack-based buffer overflow by an authenticated user...
CVE-2021-38521: Improper Neutralization of Special Elements used in a Command
Certain NETGEAR devices are affected by command injection by an authenticated user. This affects R6400 before 1.0.1.50, R7900P before 1.4.1.50, R8000P before 1.4.1.50, RAX75 before 1.0.1.62, and RAX80 before 1.0.1.62...
PT-2021-22177
Name of the Vulnerable Software and Affected Versions NETGEAR R6400 versions prior to 1.0.1.52 NETGEAR R6400v2 versions prior to 1.0.4.84 NETGEAR R6700v3 versions prior to 1.0.4.84 NETGEAR R6700v2 versions prior to 1.2.0.62 NETGEAR R6900v2 versions prior to 1.2.0.62 NETGEAR R7000P versions prior ...
CVE-2021-38522: Out-of-bounds Write
NETGEAR R6400 devices before 1.0.1.52 are affected by a stack-based buffer overflow by an authenticated user...
CVE-2021-38520: Improper Neutralization of Special Elements used in a Command
Certain NETGEAR devices are affected by command injection by an authenticated user. This affects R6400 before 1.0.1.52, R6400v2 before 1.0.4.84, R6700v3 before 1.0.4.84, R6700v2 before 1.2.0.62, R6900v2 before 1.2.0.62, and R7000P before 1.3.2.124...
PT-2021-22176
Name of the Vulnerable Software and Affected Versions NETGEAR R6250 versions prior to 1.0.4.36 NETGEAR R6300v2 versions prior to 1.0.4.36 NETGEAR R6400 versions prior to 1.0.1.50 NETGEAR R6400v2 versions prior to 1.0.2.66 NETGEAR R6700v3 versions prior to 1.0.2.66 NETGEAR R6700 versions prior to...
CVE-2021-38513: Undefined Security Weakness
Certain NETGEAR devices are affected by authentication bypass. This affects RBK852 before 3.2.10.11, RBR850 before 3.2.10.11, RBS850 before 3.2.10.11, CBR40 before 2.5.0.10, EAX20 before 1.0.0.48, MK62 before 1.0.6.110, MR60 before 1.0.6.110, MS60 before 1.0.6.110, RBK752 before 3.2.10.10, RBR750...
CVE-2021-38518: Improper Neutralization of Special Elements used in a Command
Certain NETGEAR devices are affected by command injection by an authenticated user. This affects RAX200 before 1.0.4.120, RAX75 before 1.0.4.120, RAX80 before 1.0.4.120, RBK852 before 3.2.17.12, RBR850 before 3.2.17.12, and RBS850 before 3.2.17.12...
PT-2021-22179
Name of the Vulnerable Software and Affected Versions NETGEAR R6400 versions prior to 1.0.1.52 Description The issue is a stack-based buffer overflow that can be exploited by an authenticated user. Recommendations For versions prior to 1.0.1.52, update to version 1.0.1.52 or later to resolve the...
CVE-2021-38527: Improper Neutralization of Special Elements used in a Command
Certain NETGEAR devices are affected by command injection by an unauthenticated attacker. This affects CBR40 before 2.5.0.14, EX6100v2 before 1.0.1.98, EX6150v2 before 1.0.1.98, EX6250 before 1.0.0.132, EX6400 before 1.0.2.158, EX6400v2 before 1.0.0.132, EX6410 before 1.0.0.132, EX6420 before...
PT-2021-22184
Name of the Vulnerable Software and Affected Versions CBR40 versions prior to 2.5.0.14 EX6100v2 versions prior to 1.0.1.98 EX6150v2 versions prior to 1.0.1.98 EX6250 versions prior to 1.0.0.132 EX6400 versions prior to 1.0.2.158 EX6400v2 versions prior to 1.0.0.132 EX6410 versions prior to...
PT-2021-22172
Name of the Vulnerable Software and Affected Versions NETGEAR R6400v2 versions prior to 1.0.4.98 NETGEAR R6700v3 versions prior to 1.0.4.98 NETGEAR R7900 versions prior to 1.0.3.18 NETGEAR R8000 versions prior to 1.0.4.46 Description The issue affects certain NETGEAR devices, causing a denial of...
PT-2021-22175
Name of the Vulnerable Software and Affected Versions NETGEAR RAX200 versions prior to 1.0.4.120 NETGEAR RAX75 versions prior to 1.0.4.120 NETGEAR RAX80 versions prior to 1.0.4.120 NETGEAR RBK852 versions prior to 3.2.17.12 NETGEAR RBR850 versions prior to 3.2.17.12 NETGEAR RBS850 versions prior ...
CVE-2021-38517: Out-of-bounds Read
Certain NETGEAR devices are affected by out-of-bounds reads and writes. This affects R6400 before 1.0.1.70, RAX75 before 1.0.4.120, RAX80 before 1.0.4.120, and XR300 before 1.0.3.50...
CVE-2021-38532
NETGEAR WAC104 devices before 1.0.4.15 are affected by incorrect configuration of security settings...
CVE-2021-38532
The CVE-2021-38532 entry concerns NETGEAR WAC104 devices with firmware before 1.0.4.15 that are affected by incorrect configuration of security settings. Affected product: NETGEAR WAC104. Root cause: incorrect security setting configuration (no further technical specifics provided). Impact detail...