110 matches found
paddle-ner (0.1.0), paddle-quantum (>=1.1.1, <=2.2.1) +3 more potentially affected by CVE-2023-38669 via paddlepaddle (1.8.5)
paddlepaddle PYPI version 1.8.5 is affected by a known vulnerability. The following packages have a transitive dependency on paddlepaddle and may be impacted: - paddle-ner 0.1.0 - paddle-quantum =1.1.1, =1.8.5.0, =1.8.5.1 - paddle-tokenizer 0.1.0 - pyunit-ner 2021.8.2 Source cves: CVE-2023-38669...
paddle-ner (0.1.0), paddle-quantum (>=1.1.1, <=2.2.1) +3 more potentially affected by CVE-2022-46742 via paddlepaddle (1.8.5)
paddlepaddle PYPI version 1.8.5 is affected by a known vulnerability. The following packages have a transitive dependency on paddlepaddle and may be impacted: - paddle-ner 0.1.0 - paddle-quantum =1.1.1, =1.8.5.0, =1.8.5.1 - paddle-tokenizer 0.1.0 - pyunit-ner 2021.8.2 Source cves: CVE-2022-46742...
paddle-ner (0.1.0), paddle-quantum (>=1.1.1, <=2.2.1) +3 more potentially affected by CVE-2022-46741 via paddlepaddle (1.8.5)
paddlepaddle PYPI version 1.8.5 is affected by a known vulnerability. The following packages have a transitive dependency on paddlepaddle and may be impacted: - paddle-ner 0.1.0 - paddle-quantum =1.1.1, =1.8.5.0, =1.8.5.1 - paddle-tokenizer 0.1.0 - pyunit-ner 2021.8.2 Source cves: CVE-2022-46741...
paddle-ner (0.1.0), paddle-quantum (>=1.1.1, <=2.2.1) +3 more potentially affected by CVE-2022-46742 via paddlepaddle (1.8.5)
paddlepaddle PYPI version 1.8.5 is affected by a known vulnerability. The following packages have a transitive dependency on paddlepaddle and may be impacted: - paddle-ner 0.1.0 - paddle-quantum =1.1.1, =1.8.5.0, =1.8.5.1 - paddle-tokenizer 0.1.0 - pyunit-ner 2021.8.2 Source cves: CVE-2022-46742...
paddle-ner (0.1.0), paddle-quantum (>=1.1.1, <=2.2.1) +3 more potentially affected by CVE-2022-46742 via paddlepaddle (1.8.5)
paddlepaddle PYPI version 1.8.5 is affected by a known vulnerability. The following packages have a transitive dependency on paddlepaddle and may be impacted: - paddle-ner 0.1.0 - paddle-quantum =1.1.1, =1.8.5.0, =1.8.5.1 - paddle-tokenizer 0.1.0 - pyunit-ner 2021.8.2 Source cves: CVE-2022-46742...
paddle-ner (0.1.0), paddle-quantum (>=1.1.1, <=2.2.1) +3 more potentially affected by CVE-2022-45908 via paddlepaddle (1.8.5)
paddlepaddle PYPI version 1.8.5 is affected by a known vulnerability. The following packages have a transitive dependency on paddlepaddle and may be impacted: - paddle-ner 0.1.0 - paddle-quantum =1.1.1, =1.8.5.0, =1.8.5.1 - paddle-tokenizer 0.1.0 - pyunit-ner 2021.8.2 Source cves: CVE-2022-45908...
Stanford CoreNlp injection vulnerability
Stanford CoreNlp is a suite of open source, natural language analysis tools written in Java by the Stanford Nlp Group team. CoreNLP 4.3.2 suffers from an injection vulnerability that originates in classifier in NERServlet.java...
TwiTi - Tool for extracting IOCs from tweet
TwiTi, a tool for extracting IOCs from tweets, can collect a large number of fresh, accurate IOCs. TwiTi does classifying whether a tweet contains IOCs or not. extracting IOCs from a tweet and also from links mentioned in a tweet. For more details please refer to our paper, "Twiti: Social Listeni...
abtests (>=0.0.1, <=0.0.2.1), chatbot-ner (0.0.2) +1 more potentially affected by CVE-2020-13091 via pandas (0.19.0)
pandas PYPI version 0.19.0 is affected by a known vulnerability. The following packages have a transitive dependency on pandas and may be impacted: - abtests =0.0.1, =0.0.2.1 - chatbot-ner 0.0.2 - moca 0.3.3 Source cves: CVE-2020-13091 Source advisory: OSV:PYSEC-2020-73...
ladda-ner-spel.nu Open Redirect vulnerability
Vulnerable URL: http://ladda-ner-spel.nu/lnspelrefer.php?url=https://www.openbugbounty.org Details: Description| Value ---|--- Patched:| No Latest check for patch:| 19.12.2017 Vulnerability type:| Open Redirect Vulnerability status:| Publicly disclosed Alexa Rank| 8728612 VIP website status:| No...