9390 matches found
CVE-2026-29101
CVE-2026-29101 affects SuiteCRM prior to versions 7.15.1 and 8.9.3, where a Denial-of-Service (DoS) vulnerability exists in modules. The issue is resolved by upgrading to 7.15.1 or 8.9.3, per multiple sources. The available descriptions identify the vulnerability as a DoS affecting SuiteCRM modul...
CVE-2026-29101 SuiteCRM Vulnerable to Directory Traversal to DoS in Modules
SuiteCRM is an open-source, enterprise-ready Customer Relationship Management CRM software application. Prior to versions 7.15.1 and 8.9.3, a Denial-of-Service DoS vulnerability exists in SuiteCRM modules. Versions 7.15.1 and 8.9.3 patch the issue...
CVE-2026-29101 SuiteCRM Vulnerable to Directory Traversal to DoS in Modules
SuiteCRM is an open-source, enterprise-ready Customer Relationship Management CRM software application. Prior to versions 7.15.1 and 8.9.3, a Denial-of-Service DoS vulnerability exists in SuiteCRM modules. Versions 7.15.1 and 8.9.3 patch the issue...
EUVD-2025-208869
Improper Authentication vulnerability in Secomea GateManager webserver modules allows Authentication Bypass.This issue affects GateManager: 11.4;0...
CVE-2025-14716
Improper Authentication vulnerability in Secomea GateManager webserver modules allows Authentication Bypass.This issue affects GateManager: 11.4;0...
CVE-2025-14716
Improper Authentication vulnerability in Secomea GateManager webserver modules allows Authentication Bypass.This issue affects GateManager: 11.4;0...
CVE-2025-14716 Unauthorized access to information
Improper Authentication vulnerability in Secomea GateManager webserver modules allows Authentication Bypass.This issue affects GateManager: 11.4;0...
CVE-2025-14716 Unauthorized access to information
Improper Authentication vulnerability in Secomea GateManager webserver modules allows Authentication Bypass.This issue affects GateManager: 11.4;0...
CVE-2025-14716
The CVE-2025-14716 entry concerns Secomea GateManager (webserver modules) with an improper authentication vulnerability that enables an authentication bypass. Affected product/version: GateManager 11.4;0. Root cause: weak/authentication bypass in the webserver modules. Impact is described as unau...
graphmb (>=0.2.0rc0, <=0.2.3), openstef (>=3.2.43, <=3.2.60) +1 more potentially affected by CVE-2025-15031 via mlflow (2.1.1)
mlflow PYPI version 2.1.1 is affected by a known vulnerability. The following packages have a transitive dependency on mlflow and may be impacted: - graphmb =0.2.0rc0, =3.2.43, =0.0.1, =0.2.9 Source cves: CVE-2025-15031 Source advisory: OSV:GHSA-FHFF-QMM8-H2FP...
CVE-2026-32755: Cross-Site Request Forgery (CSRF)
Admidio is an open-source user management solution. In versions 5.0.6 and below, the savemembership action in modules/profile/profilefunction.php saves changes to a member's role membership start and end dates but does not validate the CSRF token. The handler checks stopmembership and...
CVE-2025-14716: Improper Authentication
Improper Authentication vulnerability in Secomea GateManager webserver modules allows Authentication Bypass.This issue affects GateManager: 11.4;0...
PT-2026-26282
CVE-2025-14716 Improper Authentication vulnerability in Secomea GateManager webserver modules allows Authentication Bypass.This issue affects GateManager: 11.4;0. https://t.co/qXQpmgC8XW...
Oracle Linux 7 : python-pyasn1 (ELSA-2026-4148)
The remote Oracle Linux 7 host has packages installed that are affected by a vulnerability as referenced in the ELSA-2026-4148 advisory. 0.1.9-7.0.1 - Fixes CVE-2026-23490 fixes potential memory exhaustion Orabug: 39060516 Tenable has extracted the preceding description block directly from the...
OPENSUSE-SU-2026:20393-1 Security update for python-simpleeval
This update for python-simpleeval fixes the following issues: Changes in python-simpleeval: - CVE-2026-32640: Objects including modules can leak dangerous modules through to direct access inside the sandbox bsc1259685...
org.keycloak:keycloak-saml-undertow-adapter (25.0.0), org.keycloak:keycloak-saml-wildfly-adapter-dist (25.0.0) +3 more potentially affected by CVE-2026-2575 via org.keycloak:keycloak-saml-adapter-core (25.0.0)
org.keycloak:keycloak-saml-adapter-core MAVEN version 25.0.0 is affected by a known vulnerability. The following packages have a transitive dependency on org.keycloak:keycloak-saml-adapter-core and may be impacted: - org.keycloak:keycloak-saml-undertow-adapter 25.0.0 -...
org.keycloak:keycloak-saml-adapter-galleon-pack (22.0.5), org.keycloak:keycloak-saml-wildfly-adapter-dist (22.0.5) +3 more potentially affected by CVE-2026-2575 via org.keycloak:keycloak-saml-adapter-core (22.0.5)
org.keycloak:keycloak-saml-adapter-core MAVEN version 22.0.5 is affected by a known vulnerability. The following packages have a transitive dependency on org.keycloak:keycloak-saml-adapter-core and may be impacted: - org.keycloak:keycloak-saml-adapter-galleon-pack 22.0.5 -...
org.keycloak:keycloak-dependencies-server-all (8.0.1), org.keycloak:keycloak-saml-adapter-api-public (8.0.1) +23 more potentially affected by CVE-2026-2575 via org.keycloak:keycloak-saml-core (8.0.1)
org.keycloak:keycloak-saml-core MAVEN version 8.0.1 is affected by a known vulnerability. The following packages have a transitive dependency on org.keycloak:keycloak-saml-core and may be impacted: - org.keycloak:keycloak-dependencies-server-all 8.0.1 - org.keycloak:keycloak-saml-adapter-api-publ...
org.keycloak:keycloak-dependencies-server-all (7.0.1), org.keycloak:keycloak-saml-adapter-api-public (7.0.1) +23 more potentially affected by CVE-2026-2575 via org.keycloak:keycloak-saml-core (7.0.1)
org.keycloak:keycloak-saml-core MAVEN version 7.0.1 is affected by a known vulnerability. The following packages have a transitive dependency on org.keycloak:keycloak-saml-core and may be impacted: - org.keycloak:keycloak-dependencies-server-all 7.0.1 - org.keycloak:keycloak-saml-adapter-api-publ...
org.keycloak:keycloak-saml-as7-adapter-dist (12.0.3), org.keycloak:keycloak-saml-as7-modules (12.0.3) +20 more potentially affected by CVE-2026-2575 via org.keycloak:keycloak-saml-adapter-core (12.0.3)
org.keycloak:keycloak-saml-adapter-core MAVEN version 12.0.3 is affected by a known vulnerability. The following packages have a transitive dependency on org.keycloak:keycloak-saml-adapter-core and may be impacted: - org.keycloak:keycloak-saml-as7-adapter-dist 12.0.3 -...