Lucene search
+L

67978 matches found

EUVD
EUVD
•added 2026/06/26 2:52 p.m.•23 views

EUVD-2026-39689

Subscriber Server Side Request Forgery SSRF in utm.codes = 1.9.0 versions...

6.4CVSS5.8AI score0.0023EPSS
SaveExploits0References1
OSV
OSV
•added 2026/06/26 2:44 p.m.•24 views

CVE-2026-4339 SSRF via unvalidated attachment URLs in Mattermost Agents plugin MCP server

Mattermost versions 10.11.x = 10.11.18, 11.6.x = 11.6.3, 11.5.x = 11.5.6 fail to validate attachment URLs against internal or private IP ranges in the Mattermost Agents plugin MCP server which allows an attacker with access to the MCP server in stdio mode to perform server-side request forgery SS...

6.5CVSS5.8AI score
SaveExploits0References3
Vulnrichment
Vulnrichment
•added 2026/06/26 1:47 p.m.•19 views

CVE-2026-13426 Client4 fails to validate path parameters

The Mattermost Go module github.com/mattermost/mattermost/server/public versions v0.1.22 fail to validate path parameters when constructing API route paths which allows an attacker to redirect API calls to unintended endpoints via crafted IDs containing path traversal components. Mattermost...

5.4CVSS5.8AI score0.00291EPSS
SaveExploits0References1
Cvelist
Cvelist
•added 2026/06/26 1:47 p.m.•58 views

CVE-2026-13426 Client4 fails to validate path parameters

The Mattermost Go module github.com/mattermost/mattermost/server/public versions v0.1.22 fail to validate path parameters when constructing API route paths which allows an attacker to redirect API calls to unintended endpoints via crafted IDs containing path traversal components. Mattermost...

5.4CVSS0.00291EPSS
SaveExploits0References1
attackerkb
attackerkb
•added 2026/06/26 1:47 p.m.•18 views

CVE-2026-13426

The Mattermost Go module github.com/mattermost/mattermost/server/public versions v0.1.22 fail to validate path parameters when constructing API route paths which allows an attacker to redirect API calls to unintended endpoints via crafted IDs containing path traversal components. Mattermost...

5.4CVSS5.8AI score0.00291EPSS
SaveExploits0References2Affected Software1
OSV
OSV
•added 2026/06/26 12:32 p.m.•21 views

SUSE-SU-2026:0906-2 Security update for clamav

This update for clamav fixes the following issues: Update to clamav 1.5.2: Security issue: - CVE-2026-20031: improper error handling in the HTML CSS module when splitting UTF-8 strings can lead to denial of service conditions via a crafted HTML file bsc1259207. Non security issue: - Support...

5.3CVSS5.9AI score0.0043EPSS
SaveExploits0References5
RedhatCVE
RedhatCVE
•added 2026/06/26 11:45 a.m.•21 views

CVE-2026-53042

A flaw was found in the Linux kernel's fwctl module. An issue with the class initialization ordering can lead to a null pointer dereference when a device is removed. This can cause a system crash, resulting in a Denial of Service DoS...

5.5CVSS5.7AI score0.0016EPSS
SaveExploits0References4
Debian CVE
Debian CVE
•added 2026/06/26 10:54 a.m.•33 views

CVE-2026-57918

libnfs through 6.0.2 before 935b8db has an xid integer underflow in READIOVEC in rpcreadfromsocket in lib/socket.c during a connection to a crafted NFS server, when the expected pdu size exceeds the absolute pdu size from the xid/record-marker...

7.1CVSS5.8AI score0.003EPSS
SaveExploits0
RedhatCVE
RedhatCVE
•added 2026/06/26 9:39 a.m.•17 views

CVE-2026-53218

A flaw was found in the Linux kernel's netfilter component. This vulnerability occurs in the nftexthdr module when handling user-controlled data lengths with a specific flag, NFTEXTHDRFPRESENT, enabled. An attacker could exploit this by providing a crafted input, leading to the exposure of...

7CVSS5.6AI score0.00125EPSS
SaveExploits0References4
RedhatCVE
RedhatCVE
•added 2026/06/26 9:30 a.m.•24 views

CVE-2026-53197

A flaw was found in the iptfs module of the Linux kernel. This issue, an ABBA deadlock, occurs when iptfsdestroystate attempts to cancel a timer while holding a spinlock that the timer's callback also tries to acquire. This circular dependency can cause the system to become unresponsive, leading ...

5.5CVSS5.9AI score0.00093EPSS
SaveExploits0References4
NVD
NVD
•added 2026/06/26 9:16 a.m.•30 views

CVE-2026-11625

Bytes::Random::Secure versions through 0.29 for Perl share internal state across forked processes. When an object is initialised before forking, or when the functional interface is used, then the internal state for the PRNG is shared across processes and identical random streams will be produced...

7.5CVSS0.00508EPSS
SaveExploits0References5
NVD
NVD
•added 2026/06/26 9:16 a.m.•31 views

CVE-2026-11702

Bytes::Random::Secure::Tiny versions through 1.011 for Perl share internal state across forked processes. When an object is initialised before forking, then the internal state for the PRNG is shared across processes and identical random streams will be produced. Secrets generated in multiprocess...

7.5CVSS0.00508EPSS
SaveExploits0References5
attackerkb
attackerkb
•added 2026/06/26 8:13 a.m.•22 views

CVE-2026-11702

Bytes::Random::Secure::Tiny versions through 1.011 for Perl share internal state across forked processes. When an object is initialised before forking, then the internal state for the PRNG is shared across processes and identical random streams will be produced. Secrets generated in multiprocess...

7.5CVSS5.8AI score0.00514EPSS
SaveExploits0References5
EUVD
EUVD
•added 2026/06/26 8:07 a.m.•35 views

EUVD-2026-39640

Bytes::Random::Secure versions through 0.29 for Perl share internal state across forked processes. When an object is initialised before forking, or when the functional interface is used, then the internal state for the PRNG is shared across processes and identical random streams will be produced...

7.5CVSS5.8AI score0.00514EPSS
SaveExploits0References4
SUSE CVE
SUSE CVE
•added 2026/06/26 2:12 a.m.•23 views

SUSE CVE-2026-53104

In the Linux kernel, the following vulnerability has been resolved: wifi: mt76: Fix memory leak destroying device All MT76 rx queues have an associated pagepool even if the queue is not associated to a NAPI e.g. WED RRO queues with WED enabled. Destroy the pagepool running mt76dmacleanup routine...

3.3CVSS5.6AI score0.0016EPSS
SaveExploits0References8
Snyk
Snyk
•added 2026/06/26 2:08 a.m.•32 views

Improper Handling of Unicode Encoding

Overview Affected versions of this package are vulnerable to Improper Handling of Unicode Encoding in the checkServerIdentity function in lib/tls.js, which does not normalize an internationalized hostname to ASCII before matching it against certificate names. An attacker presenting a certificate...

7.7CVSS7.2AI score0.03231EPSS
SaveExploits0References2
Fedora
Fedora
•added 2026/06/26 12:59 a.m.•21 views

[SECURITY] Fedora 44 Update: perl-IO-Compress-2.221-1.fc44

This distribution provides a Perl interface to allow reading and writing of compressed data created with the zlib and bzip2 libraries. IO-Compress supports reading and writing of bzip2, RFC 1950, RFC 1951, RFC 1952 i.e. gzip and zip files/buffers. The following modules used to be distributed...

7.8CVSS7.2AI score0.00609EPSS
SaveExploits3
Fedora
Fedora
•added 2026/06/26 12:59 a.m.•22 views

[SECURITY] Fedora 44 Update: perl-DBI-1.648-1.fc44

DBI is a database access Application Programming Interface API for the Perl Language. The DBI API Specification defines a set of functions, variables and conventions that provide a consistent database interface independent of the actual database being used...

9.8CVSS7.2AI score0.00824EPSS
SaveExploits0
RedhatCVE
RedhatCVE
•added 2026/06/26 12:27 a.m.•21 views

CVE-2026-53195

A flaw was found in the USB: serial: ioti module of the Linux kernel. The buildi2cfwhdr function allocates a fixed-size buffer but copies data into it without properly validating the input length from the firmware header. This oversight allows an attacker to provide a crafted firmware image,...

7.8CVSS6.5AI score0.00143EPSS
SaveExploits0References4
RedhatCVE
RedhatCVE
•added 2026/06/26 12:23 a.m.•28 views

CVE-2026-53262

A flaw was found in the Linux kernel's pppol2tp module. This Use-After-Free UAF vulnerability arises from improper handling of session references within the pppol2tpioctl function. A local attacker could exploit this by triggering a race condition during data copying, leading to the dereferencing...

7.8CVSS6.3AI score0.00119EPSS
SaveExploits0References4
Rows per page
Query Builder