96 matches found
WordPress Plugin Modal Window Security Vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports personal blog sites on servers running PHP and MySQL. WordPress plugin is an application plugin. A security vulnerability exists in...
WordPress Modal Window Plugin <= 5.3.8 is vulnerable to Cross Site Scripting (XSS)
Software Modal Window Type Plugin Vulnerable versions = 5.3.8 Fixed in 5.3.9 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2024-2457 Patch priority Low CVSS severity Low 6.5 Developer Claim ownership PSID 09edbec50b76 Credits Krzysztof Zając Required...
Modal Window < 5.3.6 - Authenticated (Contributor+) Stored Cross-Site Scripting via Shortcode
Description The Modal Window plugin for WordPress is vulnerable to Stored Cross-Site Scripting via shortcodes in versions up to, and including, 5.3.5 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it possible for authenticated attackers with...
Cross site scripting
The Modal Window plugin for WordPress is vulnerable to Stored Cross-Site Scripting via shortcodes in versions up to, and including, 5.3.5 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it possible for authenticated attackers with contributor-lev...
WordPress plugin Modal Window Cross-Site Scripting Vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. WordPress plugin is an application plugin that supports personal blogs on PHP and MySQL servers. A cross-site scripting vulnerability exists in the...
CVE-2023-5161 Modal Window <= 5.3.5 - Authenticated (Contributor+) Stored Cross-Site Scripting via Shortcode
The Modal Window plugin for WordPress is vulnerable to Stored Cross-Site Scripting via shortcodes in versions up to, and including, 5.3.5 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it possible for authenticated attackers with contributor-lev...
CVE-2023-5161 Modal Window <= 5.3.5 - Authenticated (Contributor+) Stored Cross-Site Scripting via Shortcode
The Modal Window plugin for WordPress is vulnerable to Stored Cross-Site Scripting via shortcodes in versions up to, and including, 5.3.5 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it possible for authenticated attackers with contributor-lev...
CVE-2023-5161
CVE-2023-5161 – WordPress Modal Window plugin is vulnerable to stored XSS via shortcode attributes in versions up to 5.3.5. Root cause: insufficient input sanitization and output escaping for user-supplied shortcode attributes. Impact: authenticated attackers with contributor-level permissions ca...
CVE-2023-5161: Improper Neutralization of Input During Web Page Generation
The Modal Window plugin for WordPress is vulnerable to Stored Cross-Site Scripting via shortcodes in versions up to, and including, 5.3.5 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it possible for authenticated attackers with contributor-lev...
WordPress Modal Window Plugin <= 5.3.5 is vulnerable to Cross Site Scripting (XSS)
Software Modal Window Type Plugin Vulnerable versions = 5.3.5 Fixed in 5.3.6 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2023-5161 Patch priority Low CVSS severity Low 6.5 Developer Claim ownership PSID 08629e325eb0 Credits Lana Codes Required privile...
PT-2023-31863 · WordPress · Modal Window
Name of the Vulnerable Software and Affected Versions: The Modal Window plugin for WordPress versions up to, and including, 5.3.5 Description: The issue is related to Stored Cross-Site Scripting via shortcodes due to insufficient input sanitization and output escaping on user-supplied attributes...
WordPress Modal Window plugin cross-site request forgery vulnerability
WordPress is the WordPress Foundation's set of blogging platforms developed using the PHP language. The WordPress Modal Window plugin was vulnerable to cross-site request forgery prior to 5.2.2. The vulnerability stems from the plugin's failure to effectively filter calls to remote file resources...
CVE-2021-25051
The Modal Window WordPress plugin before 5.2.2 within the wow-company admin menu page allows to include arbitrary file with PHP extension as well as with data:// or http:// protocols, thus leading to CSRF RCE...
CVE-2021-25051
The Modal Window WordPress plugin before 5.2.2 within the wow-company admin menu page allows to include arbitrary file with PHP extension as well as with data:// or http:// protocols, thus leading to CSRF RCE...
CVE-2021-25051
The Modal Window WordPress plugin before 5.2.2 within the wow-company admin menu page allows to include arbitrary file with PHP extension as well as with data:// or http:// protocols, thus leading to CSRF RCE...
CVE-2021-25051
The CVE concerns the WordPress Modal Window plugin (before 5.2.2). The vulnerability arises from the wow-company admin page calling include() on arbitrary PHP files (also via data:// or http://), enabling CSRF-driven remote code execution (RCE). Affected versions are before 5.2.2; remediation is ...
CVE-2021-25051 Modal Window < 5.2.2 - RFI leading to RCE via CSRF
The Modal Window WordPress plugin before 5.2.2 within the wow-company admin menu page allows to include arbitrary file with PHP extension as well as with data:// or http:// protocols, thus leading to CSRF RCE...
CVE-2021-25051: Cross-Site Request Forgery (CSRF)
The Modal Window WordPress plugin before 5.2.2 within the wow-company admin menu page allows to include arbitrary file with PHP extension as well as with data:// or http:// protocols, thus leading to CSRF RCE...
WordPress plugin cross-site request forgeing vulnerability
WordPress is the WordPress Foundation's set of blogging platforms developed using the PHP language. The WordPress Modal Window plugin was vulnerable to cross-site request forgery prior to 5.2.2. The vulnerability stems from the plugin's failure to effectively filter calls to remote file resources...
PT-2022-9607
Name of the Vulnerable Software and Affected Versions The Modal Window WordPress plugin versions prior to 5.2.2 Description The issue allows for the inclusion of arbitrary files with PHP extension, as well as files using the data:// or http:// protocols, within the wow-company admin menu page. Th...