264 matches found
CVE-2025-59940
mkdocs-include-markdown-plugin is an Mkdocs Markdown includer plugin. In versions 7.1.7 and below, there is a vulnerability where unvalidated input can collide with substitution placeholders. This issue is fixed in version 7.1.8...
CVE-2025-59940 mkdocs-include-markdown-plugin susceptible to unvalidated input colliding with substitution placeholders
mkdocs-include-markdown-plugin is an Mkdocs Markdown includer plugin. In versions 7.1.7 and below, there is a vulnerability where unvalidated input can collide with substitution placeholders. This issue is fixed in version 7.1.8...
CVE-2025-59940 mkdocs-include-markdown-plugin susceptible to unvalidated input colliding with substitution placeholders
mkdocs-include-markdown-plugin is an Mkdocs Markdown includer plugin. In versions 7.1.7 and below, there is a vulnerability where unvalidated input can collide with substitution placeholders. This issue is fixed in version 7.1.8...
aiagents4pharma (>=1.3.0, <=1.48.1), aiagents4pharma-ansh (0.0.0) +11 more potentially affected by CVE-2025-59940 via mkdocs-include-markdown-plugin (>=3.8.1, <=7.1.7)
mkdocs-include-markdown-plugin PYPI version =3.8.1, =1.3.0, =0.7.0, =2025.9.131446, =0.5.17, =0.1.0, =0.0.4, =2023.6.1, =0.0.130, =0.1.0, =0.1.1 Source cves: CVE-2025-59940 Source advisory: MEND:CVE-2025-59940...
CVE-2025-59940
mkdocs-include-markdown-plugin is an Mkdocs Markdown includer plugin. In versions 7.1.7 and below, there is a vulnerability where unvalidated input can collide with substitution placeholders. This issue is fixed in version 7.1.8...
GHSA-V39M-5M9J-M9W9 mkdocs-include-markdown-plugin susceptible to unvalidated input colliding with substitution placeholders
Impact CWE-20: Improper Input Validation Low impact Patches Patched in v7.1.8 commit https://github.com/mondeja/mkdocs-include-markdown-plugin/commit/7466d67aa0de8ffbc427204ad2475fed07678915 Workarounds No...
booklab (>=0.7.0, <=0.8.0) potentially affected by CVE-2025-59940 via mkdocs-include-markdown-plugin (6.0.0)
mkdocs-include-markdown-plugin PYPI version 6.0.0 is affected by a known vulnerability. The following packages have a transitive dependency on mkdocs-include-markdown-plugin and may be impacted: - booklab =0.7.0, =0.8.0 Source cves: CVE-2025-59940 Source advisory: OSV:GHSA-V39M-5M9J-M9W9...
aiagents4pharma (>=1.3.0, <=1.48.1), aiagents4pharma-ansh (0.0.0) +3 more potentially affected by CVE-2025-59940 via mkdocs-include-markdown-plugin (>=7.1.2, <=7.1.7)
mkdocs-include-markdown-plugin PYPI version =7.1.2, =1.3.0, =2025.9.131446, =2025.9.191330 Source cves: CVE-2025-59940 Source advisory: GHSA-V39M-5M9J-M9W9...
mkdocs-include-markdown-plugin susceptible to unvalidated input colliding with substitution placeholders
Impact CWE-20: Improper Input Validation Low impact Patches Patched in v7.1.8 commit https://github.com/mondeja/mkdocs-include-markdown-plugin/commit/7466d67aa0de8ffbc427204ad2475fed07678915 Workarounds No...
aiagents4pharma (>=1.3.0, <=1.48.1), aiagents4pharma-ansh (0.0.0) +3 more potentially affected by CVE-2025-59940 via mkdocs-include-markdown-plugin (>=7.1.2, <=7.1.7)
mkdocs-include-markdown-plugin PYPI version =7.1.2, =1.3.0, =2025.9.131446, =2025.9.191330 Source cves: CVE-2025-59940 Source advisory: OSV:GHSA-V39M-5M9J-M9W9...
fiqus (2023.11.3), steam-models (>=0.0.4, <=2023.4.0) +2 more potentially affected by CVE-2025-59940 via mkdocs-include-markdown-plugin (3.8.1)
mkdocs-include-markdown-plugin PYPI version 3.8.1 is affected by a known vulnerability. The following packages have a transitive dependency on mkdocs-include-markdown-plugin and may be impacted: - fiqus 2023.11.3 - steam-models =0.0.4, =2023.6.1, =0.0.130, =2024.1.4 Source cves: CVE-2025-59940...
Improper Neutralization of Escape Characters
Overview mkdocs-include-markdown-plugin is a Mkdocs Markdown includer plugin. Affected versions of this package are vulnerable to Improper Neutralization of Escape Characters in the placeholder substitution process. An attacker can cause unintended modifications to output or disrupt application...
aiagents4pharma (>=1.3.0, <=1.48.1), aiagents4pharma-ansh (0.0.0) +3 more potentially affected by CVE-2025-59940 via mkdocs-include-markdown-plugin (>=7.1.2, <=7.1.7)
mkdocs-include-markdown-plugin PYPI version =7.1.2, =1.3.0, =2025.9.131446, =2025.9.191330 Source cves: CVE-2025-59940 Source advisory: SNYK:PYTHON-MKDOCSINCLUDEMARKDOWNPLUGIN-13147780...
smsdrop-python (>=0.1.0, <=1.0.0), ticfinder (>=0.1.0, <=0.1.1) potentially affected by CVE-2025-59940 via mkdocs-include-markdown-plugin (3.9.1)
mkdocs-include-markdown-plugin PYPI version 3.9.1 is affected by a known vulnerability. The following packages have a transitive dependency on mkdocs-include-markdown-plugin and may be impacted: - smsdrop-python =0.1.0, =0.1.0, =0.1.1 Source cves: CVE-2025-59940 Source advisory:...
pandorasat (>=0.5.17, <=0.5.22) potentially affected by CVE-2025-59940 via mkdocs-include-markdown-plugin (6.2.2)
mkdocs-include-markdown-plugin PYPI version 6.2.2 is affected by a known vulnerability. The following packages have a transitive dependency on mkdocs-include-markdown-plugin and may be impacted: - pandorasat =0.5.17, =0.5.22 Source cves: CVE-2025-59940 Source advisory: OSV:GHSA-V39M-5M9J-M9W9...
CVE-2025-59940: Improper Input Validation
mkdocs-include-markdown-plugin is an Mkdocs Markdown includer plugin. In versions 7.1.7 and below, there is a vulnerability where unvalidated input can collide with substitution placeholders. This issue is fixed in version 7.1.8...
analysisstore (0.0.5), bluesky-browser (0.1.0a1) +14 more potentially affected by CVE-2025-47287 via tornado (5.0.0b1)
tornado PYPI version 5.0.0b1 is affected by a known vulnerability. The following packages have a transitive dependency on tornado and may be impacted: - analysisstore 0.0.5 - bluesky-browser 0.1.0a1 - conftrak 0.0.6 - foebackend 1.0.0 - foeworkers 1.0.4 - httpwatcher 0.5.2 - legoman =1.0.0, =0.1....
Malware in mkdocs-material
Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be rotated immediately from a different computer. The package should be removed, but as full control of the computer may have been given to an outsid...
Linux Distros Unpatched Vulnerability : CVE-2021-40978
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - The mkdocs 1.2.2 built-in dev-server allows directory traversal using the port 8000, enabling remote exploitation to obtain :sensitive information. NOTE: the...
MAL-2025-1671 Malicious code in mkdocs-material (npm)
--- -= Per source details. Do not edit below this line.=- Source: ghsa-malware 2e8872e6e833db36b43b1b63f9aa1324d6d0f193b0a0a1e352bf104215f00d4e Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be...