256 matches found
edubotics-core (>=0.1.3, <=0.1.7), lexical-workspace (>=0.1.0, <=0.2.0) +5 more potentially affected by CVE-2026-61632 via pymdown-extensions (10.9.0)
pymdown-extensions PYPI version 10.9.0 is affected by a known vulnerability. The following packages have a transitive dependency on pymdown-extensions and may be impacted: - edubotics-core =0.1.3, =0.1.0, =12.0.27, =1.0.0, =1.0.0, =1.2.4 Source cves: CVE-2026-61632 Source advisory:...
arkindex-base-worker (>=0.3.4rc1, <=0.3.4), mkdocs-techdocs-core (>=1.3.0, <=1.3.1) potentially affected by CVE-2026-61632 via pymdown-extensions (10.2.0)
pymdown-extensions PYPI version 10.2.0 is affected by a known vulnerability. The following packages have a transitive dependency on pymdown-extensions and may be impacted: - arkindex-base-worker =0.3.4rc1, =1.3.0, =1.3.1 Source cves: CVE-2026-61632 Source advisory: OSV:GHSA-9XWG-3R6F-JCX2...
mkdocs-techdocs-core (1.2.0) potentially affected by CVE-2026-61632 via pymdown-extensions (9.9.1)
pymdown-extensions PYPI version 9.9.1 is affected by a known vulnerability. The following packages have a transitive dependency on pymdown-extensions and may be impacted: - mkdocs-techdocs-core 1.2.0 Source cves: CVE-2026-61632 Source advisory: OSV:GHSA-9XWG-3R6F-JCX2...
mkdocs-meta-descriptions-plugin (>=0.0.3, <=0.0.4) potentially affected by CVE-2026-61632 via pymdown-extensions (8.1.1)
pymdown-extensions PYPI version 8.1.1 is affected by a known vulnerability. The following packages have a transitive dependency on pymdown-extensions and may be impacted: - mkdocs-meta-descriptions-plugin =0.0.3, =0.0.4 Source cves: CVE-2026-61632 Source advisory: OSV:GHSA-9XWG-3R6F-JCX2...
adeso (>=0.0.1, <=0.0.4), arkindex-base-worker (>=0.3.3rc4, <=0.3.3) +4 more potentially affected by CVE-2026-61632 via pymdown-extensions (10.0.1)
pymdown-extensions PYPI version 10.0.1 is affected by a known vulnerability. The following packages have a transitive dependency on pymdown-extensions and may be impacted: - adeso =0.0.1, =0.3.3rc4, =1.1.0, =1.1.0, =1.2.1, =1.0.0, =1.0.3 Source cves: CVE-2026-61632 Source advisory:...
mkdocs-techdocs-core (1.6.2) potentially affected by CVE-2026-61632 via pymdown-extensions (10.21.2)
pymdown-extensions PYPI version 10.21.2 is affected by a known vulnerability. The following packages have a transitive dependency on pymdown-extensions and may be impacted: - mkdocs-techdocs-core 1.6.2 Source cves: CVE-2026-61632 Source advisory: OSV:GHSA-9XWG-3R6F-JCX2...
py-mkdocs-material -- DOM XSS vulnerability
Martin Donath reports: Material for MkDocs 7.2.0 through 9.7.6 contains a DOM-based cross-site scripting vulnerability in the optional search.suggest feature. A crafted q URL parameter could execute JavaScript in the documentation site's origin after user interaction...
PYSEC-2026-2653 mkdocs-mcp-plugin has a Path Traversal issue
A vulnerability was found in douinc mkdocs-mcp-plugin up to 0.4.1. This affects the function readdocument/listdocuments of the file server.py. Performing a manipulation of the argument docsdir/filepath results in path traversal. The attack is possible to be carried out remotely. The exploit has...
mkdocs-mcp-plugin has a Path Traversal issue
A vulnerability was found in douinc mkdocs-mcp-plugin up to 0.4.1. This affects the function readdocument/listdocuments of the file server.py. Performing a manipulation of the argument docsdir/filepath results in path traversal. The attack is possible to be carried out remotely. The exploit has...
PT-2026-59303
A vulnerability was found in douinc mkdocs-mcp-plugin up to 0.4.1. This affects the function read document/list documents of the file server.py. Performing a manipulation of the argument docs dir/file path results in path traversal. The attack is possible to be carried out remotely. The exploit h...
liara (>=2.0.0a7, <=2.0.7), mkdocs-kpn (>=0.15.0, <=0.18.3) +4 more potentially affected by CVE-2025-68142 via pymdown-extensions (6.3.0)
pymdown-extensions PYPI version 6.3.0 is affected by a known vulnerability. The following packages have a transitive dependency on pymdown-extensions and may be impacted: - liara =2.0.0a7, =0.15.0, =0.0.5, =4.0.0, =7.0.4 - thea 0.0.1 Source cves: CVE-2025-68142 Source advisory: OSV:PYSEC-2026-182...
docwriter (1.2.0), liara (>=2.0.0a1, <=2.0.0a6) +1 more potentially affected by CVE-2025-68142 via pymdown-extensions (6.2.1)
pymdown-extensions PYPI version 6.2.1 is affected by a known vulnerability. The following packages have a transitive dependency on pymdown-extensions and may be impacted: - docwriter 1.2.0 - liara =2.0.0a1, =4.5.0, =4.6.0 Source cves: CVE-2025-68142 Source advisory: OSV:PYSEC-2026-1825...
mkdocs-material (8.2.11), mkdocs-techdocs-bandicoot (>=1.1.7, <=1.1.9) +1 more potentially affected by CVE-2025-68142 via pymdown-extensions (9.3.0)
pymdown-extensions PYPI version 9.3.0 is affected by a known vulnerability. The following packages have a transitive dependency on pymdown-extensions and may be impacted: - mkdocs-material 8.2.11 - mkdocs-techdocs-bandicoot =1.1.7, =1.0.2, =1.1.7 Source cves: CVE-2025-68142 Source advisory:...
labext-pkg (2.1.1), mkdocs-techdocs-core (>=0.2.3, <=1.0.1) potentially affected by CVE-2025-68142 via pymdown-extensions (9.0.0)
pymdown-extensions PYPI version 9.0.0 is affected by a known vulnerability. The following packages have a transitive dependency on pymdown-extensions and may be impacted: - labext-pkg 2.1.1 - mkdocs-techdocs-core =0.2.3, =1.0.1 Source cves: CVE-2025-68142 Source advisory: OSV:PYSEC-2026-1825...
mkdocs-techdocs-core (>=0.0.6, <=0.0.7) potentially affected by CVE-2025-68142 via pymdown-extensions (8.0.0)
pymdown-extensions PYPI version 8.0.0 is affected by a known vulnerability. The following packages have a transitive dependency on pymdown-extensions and may be impacted: - mkdocs-techdocs-core =0.0.6, =0.0.7 Source cves: CVE-2025-68142 Source advisory: OSV:PYSEC-2026-1825...
mkdocs-meta-descriptions-plugin (>=0.0.3, <=0.0.4) potentially affected by CVE-2025-68142 via pymdown-extensions (8.1.1)
pymdown-extensions PYPI version 8.1.1 is affected by a known vulnerability. The following packages have a transitive dependency on pymdown-extensions and may be impacted: - mkdocs-meta-descriptions-plugin =0.0.3, =0.0.4 Source cves: CVE-2025-68142 Source advisory: OSV:PYSEC-2026-1825...
mkdocs-techdocs-core (1.2.0) potentially affected by CVE-2025-68142 via pymdown-extensions (9.9.1)
pymdown-extensions PYPI version 9.9.1 is affected by a known vulnerability. The following packages have a transitive dependency on pymdown-extensions and may be impacted: - mkdocs-techdocs-core 1.2.0 Source cves: CVE-2025-68142 Source advisory: OSV:PYSEC-2026-1825...
mkdocs-include-markdown-plugin susceptible to unvalidated input colliding with substitution placeholders
ImpactCWE-20: Improper Input ValidationLow impact PatchesPatched in v7.1.8 commit https://github.com/mondeja/mkdocs-include-markdown-plugin/commit/7466d67aa0de8ffbc427204ad2475fed07678915 WorkaroundsNo...
fiqus (2023.11.3), steam-models (>=0.0.4, <=2023.4.0) +2 more potentially affected by CVE-2025-59940 via mkdocs-include-markdown-plugin (3.8.1)
mkdocs-include-markdown-plugin PYPI version 3.8.1 is affected by a known vulnerability. The following packages have a transitive dependency on mkdocs-include-markdown-plugin and may be impacted: - fiqus 2023.11.3 - steam-models =0.0.4, =2023.6.1, =0.0.130, =2024.1.4 Source cves: CVE-2025-59940...
PYSEC-2026-1632 mkdocs-include-markdown-plugin susceptible to unvalidated input colliding with substitution placeholders
Impact CWE-20: Improper Input Validation Low impact Patches Patched in v7.1.8 commit https://github.com/mondeja/mkdocs-include-markdown-plugin/commit/7466d67aa0de8ffbc427204ad2475fed07678915 Workarounds No...