Lucene search
+L

3209 matches found

Kitploit
Kitploit
β€’added 2026/10/25 4:30 p.m.β€’33 views

AIX360

AI Explainability 360 v0.3.0 ✨ NEW: IBM Research has a new In-Context Explainability 360 ICX360 toolkit that extends explainability to LLMs , specifically in terms of the input given to the LLM. Please check it out! πŸš€βœ¨ The AI Explainability 360 toolkit is an open-source library that supports...

6AI score
SaveExploits0References8
Kitploit
Kitploit
β€’added 2026/10/25 3:20 p.m.β€’49 views

popeye

Popeye: Kubernetes Live Cluster Linter Popeye is a utility that scans live Kubernetes clusters and reports potential issues with deployed resources and configurations. As Kubernetes landscapes grows, it is becoming a challenge for a human to track the slew of manifests and policies that orchestra...

6.1AI score
SaveExploits0References4
Kitploit
Kitploit
β€’added 2026/10/25 1:08 p.m.β€’71 views

scorecard

OpenSSF Scorecard Overview What Is Scorecard? Prominent Scorecard Users View a Project's Score Scorecard's Public Data Using Scorecard Scorecard GitHub Action Scorecard REST API Scorecard Badges Scorecard Command Line Interface Prerequisites Installation Authentication Basic Usage Checks Default...

6AI score
SaveExploits0References21
Kitploit
Kitploit
β€’added 2026/10/25 10:30 a.m.β€’43 views

suricata_exporter

Suricata Prometheus Exporter This is a Prometheus Exporter for Suricata using dump-counters via the unix socket to query metrics. Usage $ ./suricataexporter -h Usage of ./suricataexporter: -suricata.socket-path string Path to the Suricata Command socket. default "/var/run/suricata.socket" -versio...

6.3AI score
SaveExploits0
Kitploit
Kitploit
β€’added 2026/10/25 8:13 a.m.β€’21 views

AIF360

AI Fairness 360 AIF360 The AI Fairness 360 toolkit is an extensible open-source library containing techniques developed by the research community to help detect and mitigate bias in machine learning models throughout the AI application lifecycle. AI Fairness 360 package is available in both Pytho...

6.2AI score
SaveExploits0References4
Kitploit
Kitploit
β€’added 2026/10/25 6:12 a.m.β€’51 views

http-desync-guardian

Overview HTTP/1.1 went through a long evolution since 1991 to 2014: HTTP/0.9 – 1991 HTTP/1.0 – 1996 HTTP/1.1 RFC 2068 – 1997 RFC 2616 - 1999 RFC 7230 - 2014 This means there is a variety of servers and clients, which might have different views on request boundaries, creating opportunities for...

5.9AI score
SaveExploits0References11
Kitploit
Kitploit
β€’added 2026/10/25 3:36 a.m.β€’30 views

ayaFlow

ayaFlow ayaFlow is a Rust + eBPF network traffic analyzer built with Aya. It runs one agent per Linux node, attaches a TC classifier at ingress and egress, and exposes live traffic data, historical SQLite-backed history, and Prometheus metrics. What It Does Captures IPv4, IPv6, TCP, and UDP traff...

6.3AI score
SaveExploits0References8
Nuclei
Nuclei
β€’added 2026/10/25 2:06 a.m.β€’105 views

DomainMOD 4.13.0 - Cross-Site Scripting

DomainMOD 4.13.0 is vulnerable to cross-site scripting via reporting/domains/cost-by-owner.php in the "or Expiring Between" parameter. id: CVE-2020-20988 info: name: DomainMOD 4.13.0 - Cross-Site Scripting author: arafatansari severity: medium description: | DomainMOD 4.13.0 is vulnerable to...

5.4CVSS5.6AI score0.01331EPSS
SaveExploits1References2
Nuclei
Nuclei
β€’added 2026/10/25 2:06 a.m.β€’73 views

11in1 CMS 1.2.1 - Local File Inclusion (LFI)

Multiple directory traversal vulnerabilities in 11in1 1.2.1 stable 12-31-2011 allow remote attackers to read arbitrary files via a .. dot dot in the class parameter to 1 index.php or 2 admin/index.php. id: CVE-2012-0996 info: name: 11in1 CMS 1.2.1 - Local File Inclusion LFI author: daffainfo...

5CVSS6.2AI score0.0837EPSS
SaveExploits5References4
Nuclei
Nuclei
β€’added 2026/10/25 2:06 a.m.β€’69 views

Milvus - Unauthenticated Metrics API Access

Milvus 2.5.27 and 2.6.10 contains an authentication bypass caused by weak default token and unauthenticated REST API on TCP port 9091, letting attackers perform arbitrary expression evaluation and data manipulation, exploit requires network access to port 9091. id: CVE-2026-26190 info: name: Milv...

9.8CVSS8.6AI score0.39255EPSS
SaveExploits2References3
Kitploit
Kitploit
β€’added 2026/10/24 5:54 p.m.β€’24 views

bug-bounty-reports-desai-vinayak

🧩 Bug Bounty Reports β€” Desai Vinayak πŸ”’ Bug bounty and vulnerability research reports by Desai Vinayak. This repository collects passive, non-destructive vulnerability write-ups and supporting evidence for coordinated disclosure and remediation tracking. πŸ“ Contents πŸ“‚ reports/ β€” PDF, DOCX, and...

6.5CVSS6.4AI score0.68446EPSS
SaveExploits1
Kitploit
Kitploit
β€’added 2026/10/24 4:53 p.m.β€’28 views

CVE-2019-10475

CVE-2019-10475 Quick POC for Jenkins CVE-2019-10475 / SECURITY-1490 reported on 2019-10-23. The issue is within the build-metrics plugin which generates some basic build metrics. It's commonly used with the Jenkins sidebar links plugin. This is a simple & generic reflected XSS vulnerability. The...

6.1CVSS6.5AI score0.57735EPSS
SaveExploits6
Nuclei
Nuclei
β€’added 2026/10/24 2:05 a.m.β€’118 views

Apache Solr - Host Environment Variables Leak via Metrics API

Exposure of Sensitive Information to an Unauthorized Actor Vulnerability in Apache Solr. The Solr Metrics API publishes all unprotected environment variables available to each Apache Solr instance. Users can specify which environment variables to hide, however, the default list is designed to wor...

6.5CVSS6.6AI score0.68446EPSS
SaveExploits1References5
Kitploit
Kitploit
β€’added 2026/10/24 12:14 a.m.β€’16 views

CVE-2024-32030-Nuclei-Template

CVE-2024-32030 Nuclei Template Description This repository contains a Nuclei template for detecting the CVE-2024-32030 vulnerability. This vulnerability allows for remote code execution via JMX Metrics Collection JNDI Resolution. Vulnerability Details ID: CVE-2024-32030 Name: JMX Metrics Collecti...

8.1CVSS8.4AI score0.51051EPSS
SaveExploits1
Kitploit
Kitploit
β€’added 2026/10/23 4:20 a.m.β€’193 views

quarantyne

=== THIS PROJECT IS ARCHIVED === Quarantyne Β· Modern Web Firewall πŸ›ƒ Automated web security made simple TL;DR Quarantyne is a reverse-proxy that protects web applications and APIs from fraudulent behavior, misuse, bots and cyber-attacks in real-time. Requirements Presentation Features Coverage...

5.9AI score
SaveExploits0
NVD
NVD
β€’added 2026/10/22 11:17 a.m.β€’4 views

CVE-2026-115330

Lotus through 0.10.2 contains an sql injection vulnerability that allows authenticated organization users to execute arbitrary SQL by appending stacked statements to custom metric queries. Attackers can submit semicolon-separated SQL through POST /app/metrics/, bypassing first-statement-only...

8.8CVSS0.00298EPSS
SaveExploits0References4
osv_cve
osv_cve
β€’added 2026/10/22 10:57 a.m.β€’8 views

CVE-2026-115330 Lotus through 0.10.2 SQL Injection via Custom SQL Billable Metrics

Lotus through 0.10.2 contains an sql injection vulnerability that allows authenticated organization users to execute arbitrary SQL by appending stacked statements to custom metric queries. Attackers can submit semicolon-separated SQL through POST /app/metrics/, bypassing first-statement-only...

8.7CVSS6.6AI score
SaveExploits0References6
EUVD
EUVD
β€’added 2026/10/22 10:57 a.m.β€’6 views

EUVD-2026-108132

Lotus through 0.10.2 contains an sql injection vulnerability that allows authenticated organization users to execute arbitrary SQL by appending stacked statements to custom metric queries. Attackers can submit semicolon-separated SQL through POST /app/metrics/, bypassing first-statement-only...

8.8CVSS6.6AI score0.00298EPSS
SaveExploits0References4
CVE
CVE
β€’added 2026/10/22 10:57 a.m.β€’17 views

CVE-2026-115330

Lotus versions up to and including 0.10.2 are vulnerable to an SQL injection vulnerability. Authenticated organization users can execute arbitrary SQL by submitting semicolon-separated stacked statements via POST /app/metrics/ . This method bypasses first-statement-only validation, potentially al...

8.8CVSS6.6AI score0.00298EPSS
SaveExploits0References4
NVD
NVD
β€’added 2026/10/21 4:17 p.m.β€’8 views

CVE-2026-114477

Missing authorization in the REST metrics route of Progressive Robot hMailServer 6.2.25 through 6.3.6 allows a remote authenticated user whose credential is confined to named domains to read the server-wide traffic history. GET /api/v1/metrics/history returns the server's traffic counters over th...

4.3CVSS0.00214EPSS
SaveExploits0References2
Rows per page
Query Builder