Lucene search
+L

21580 matches found

Vulnrichment
Vulnrichment
•added 2026/07/21 8:28 p.m.•15 views

CVE-2026-65054 MediaCMS Private Media Metadata Disclosure via Playlist Ownership Loophole

MediaCMS 8.2.0 contains an information disclosure vulnerability that allows authenticated users to expose private media metadata belonging to other users by adding arbitrary media tokens to their own playlist without access control checks. Attackers can issue a PUT request to the playlist API...

8.2CVSS6AI score0.00322EPSS
SaveExploits0References3
osv_cve
osv_cve
•added 2026/07/21 8:28 p.m.•14 views

CVE-2026-65054 MediaCMS Private Media Metadata Disclosure via Playlist Ownership Loophole

MediaCMS 8.2.0 contains an information disclosure vulnerability that allows authenticated users to expose private media metadata belonging to other users by adding arbitrary media tokens to their own playlist without access control checks. Attackers can issue a PUT request to the playlist API...

8.2CVSS6AI score
SaveExploits0References5
osv_ghsa
osv_ghsa
•added 2026/07/21 8:27 p.m.•11 views

GHSA-2R5C-GW76-RH3W Gitea: Incomplete SSRF Protection in Webhook and Migration Allow-list Default Filter

Summary Gitea's default SSRF allow-list MatchBuiltinExternal, used by both webhook delivery and repository migrations relies on Go's standard library net.IP.IsPrivate, which only covers RFC 1918 and RFC 4193. As a result, several IP ranges commonly used for cloud metadata services, internal...

9.6CVSS7.4AI score0.00464EPSS
SaveExploits1References7
Github Security Blog
Github Security Blog
•added 2026/07/21 8:27 p.m.•29 views

Gitea: Incomplete SSRF Protection in Webhook and Migration Allow-list Default Filter

Summary Gitea's default SSRF allow-list MatchBuiltinExternal, used by both webhook delivery and repository migrations relies on Go's standard library net.IP.IsPrivate, which only covers RFC 1918 and RFC 4193. As a result, several IP ranges commonly used for cloud metadata services, internal...

9.6CVSS7.4AI score0.00464EPSS
SaveExploits1References7Affected Software1
osv_ghsa
osv_ghsa
•added 2026/07/21 8:23 p.m.•29 views

GHSA-P4MJ-98MV-XQ26 Gitea: Private Repository Existence Disclosure via go-get Meta Endpoint

| Field | Value | |-------|-------| | Affected File | routers/web/repo/githttp.go, services/context/repo.go | | Affected Functions | httpBase, EarlyResponseForGoGetMeta | | Affected Lines | githttp.go:63–66, services/context/repo.go:374–396 | | Prerequisite | None — fully unauthenticated | ---...

5.3CVSS5.5AI score0.00384EPSS
SaveExploits0References3
Snyk
Snyk
•added 2026/07/21 8:23 p.m.•10 views

Exposure of Sensitive Information Through Metadata

Overview Affected versions of this package are vulnerable to Exposure of Sensitive Information Through Metadata via the EarlyResponseForGoGetMeta function. An attacker can obtain sensitive repository metadata, such as the existence of private repositories, their clone URLs, and default branch...

6.9CVSS5.5AI score0.00384EPSS
SaveExploits0References2
Snyk
Snyk
•added 2026/07/21 8:23 p.m.•9 views

Exposure of Sensitive Information Through Metadata

Overview Affected versions of this package are vulnerable to Exposure of Sensitive Information Through Metadata via the EarlyResponseForGoGetMeta function. An attacker can obtain sensitive repository metadata, such as the existence of private repositories, their clone URLs, and default branch...

6.9CVSS5.5AI score0.00384EPSS
SaveExploits0References2
Snyk
Snyk
•added 2026/07/21 8:23 p.m.•12 views

Exposure of Sensitive Information Through Metadata

Overview Affected versions of this package are vulnerable to Exposure of Sensitive Information Through Metadata via the EarlyResponseForGoGetMeta function. An attacker can obtain sensitive repository metadata, such as the existence of private repositories, their clone URLs, and default branch...

6.9CVSS5.5AI score0.00384EPSS
SaveExploits0References2
Snyk
Snyk
•added 2026/07/21 8:23 p.m.•11 views

Exposure of Sensitive Information Through Metadata

Overview Affected versions of this package are vulnerable to Exposure of Sensitive Information Through Metadata via the EarlyResponseForGoGetMeta function. An attacker can obtain sensitive repository metadata, such as the existence of private repositories, their clone URLs, and default branch...

6.9CVSS5.5AI score0.00384EPSS
SaveExploits0References2
Snyk
Snyk
•added 2026/07/21 8:21 p.m.•14 views

Incorrect Authorization

Overview Affected versions of this package are vulnerable to Incorrect Authorization in the IntrospectOAuth process. An attacker can access sensitive metadata about tokens issued to other clients by submitting a valid token to the introspection endpoint using their own OAuth application's...

5.3CVSS5.6AI score0.00331EPSS
SaveExploits0References2
Snyk
Snyk
•added 2026/07/21 8:21 p.m.•12 views

Incorrect Authorization

Overview Affected versions of this package are vulnerable to Incorrect Authorization in the IntrospectOAuth process. An attacker can access sensitive metadata about tokens issued to other clients by submitting a valid token to the introspection endpoint using their own OAuth application's...

5.3CVSS5.6AI score0.00331EPSS
SaveExploits0References2
Github Security Blog
Github Security Blog
•added 2026/07/21 8:21 p.m.•22 views

Gitea: OAuth token introspection returns metadata of tokens issued to other clients (RFC 7662 section 4 violation)

Live reproduction against Gitea 1.26.1 Setup: Gitea 1.26.1 docker stack with two users admin and victim and two OAuth applications owned by different users: Client A: id=5dda747d-7fdd-4694-85ff-ce4f893ce51e owner=admin Client B: id=588f778f-4a41-4914-ae01-85d776c369db owner=victim admin runs an...

5.6AI score0.00331EPSS
SaveExploits0References5Affected Software1
Snyk
Snyk
•added 2026/07/21 8:20 p.m.•9 views

Allocation of Resources Without Limits or Throttling

Overview Affected versions of this package are vulnerable to Allocation of Resources Without Limits or Throttling in the processing of Arch package uploads, specifically when handling package file metadata. An attacker can cause excessive resource consumption by uploading a highly-compressed...

5.3CVSS6.3AI score0.00414EPSS
SaveExploits0References2
Snyk
Snyk
•added 2026/07/21 8:20 p.m.•9 views

Allocation of Resources Without Limits or Throttling

Overview Affected versions of this package are vulnerable to Allocation of Resources Without Limits or Throttling in the processing of Arch package uploads, specifically when handling package file metadata. An attacker can cause excessive resource consumption by uploading a highly-compressed...

5.3CVSS6.3AI score0.00414EPSS
SaveExploits0References2
Snyk
Snyk
•added 2026/07/21 8:20 p.m.•9 views

Allocation of Resources Without Limits or Throttling

Overview Affected versions of this package are vulnerable to Allocation of Resources Without Limits or Throttling in the processing of Arch package uploads, specifically when handling package file metadata. An attacker can cause excessive resource consumption by uploading a highly-compressed...

5.3CVSS6.3AI score0.00414EPSS
SaveExploits0References2
Snyk
Snyk
•added 2026/07/21 8:20 p.m.•10 views

Allocation of Resources Without Limits or Throttling

Overview Affected versions of this package are vulnerable to Allocation of Resources Without Limits or Throttling in the processing of Arch package uploads, specifically when handling package file metadata. An attacker can cause excessive resource consumption by uploading a highly-compressed...

5.3CVSS6.3AI score0.00414EPSS
SaveExploits0References2
osv_ghsa
osv_ghsa
•added 2026/07/21 8:20 p.m.•32 views

GHSA-9MQ6-MQJJ-C2C5 Gitea: Unbounded Arch package file metadata can cause resource amplification in Gitea package uploads

Summary Hello Gitea Security Team, Thank you for your continued work on Gitea. I would like to responsibly report a potential availability-impact issue that I observed in Gitea’s Arch package registry implementation. During local testing, I noticed that Gitea records non-dot regular file entries...

5.3CVSS6.2AI score0.00414EPSS
SaveExploits0References7
Github Security Blog
Github Security Blog
•added 2026/07/21 8:20 p.m.•25 views

Gitea: Unbounded Arch package file metadata can cause resource amplification in Gitea package uploads

Summary Hello Gitea Security Team, Thank you for your continued work on Gitea. I would like to responsibly report a potential availability-impact issue that I observed in Gitea’s Arch package registry implementation. During local testing, I noticed that Gitea records non-dot regular file entries...

4.3CVSS6.3AI score0.00414EPSS
SaveExploits0References7Affected Software1
NVD
NVD
•added 2026/07/21 8:17 p.m.•22 views

CVE-2026-56144

Incorrect Authorization CWE-863 in Elasticsearch can allow an authenticated user with limited index privileges to exploit insufficient authorization controls in the ingest simulation feature. By targeting indices they are not authorized to access directly, the user can cause those indices'...

6.5CVSS0.00321EPSS
SaveExploits0References1
Snyk
Snyk
•added 2026/07/21 8:13 p.m.•12 views

Incorrect Authorization

Overview Affected versions of this package are vulnerable to Incorrect Authorization via the getStarredRepos and ListMyTrackedTimes functions. An attacker can access private repository metadata and private issue titles after their access has been revoked by sending requests to the affected API...

5.4CVSS5.5AI score0.00281EPSS
SaveExploits0References2
Rows per page
Query Builder