540 matches found
CVE-2023-38646
CVE-2023-38646 - Metabase RCE Metabase open source before 0.46.6.1 and Metabase Enterprise before 1.46.6.1 allow attackers to execute arbitrary commands on the server, at the server's privilege level. Authentication is not required for exploitation. The other fixed versions are 0.45.4.1, 1.45.4.1...
9.8CVSS9.5AI score0.99579EPSS
SaveExploits39
20