6058 matches found
PT-2024-4592 · Sap · Sap Netweaver As Java
Name of the Vulnerable Software and Affected Versions: SAP NetWeaver AS Java affected versions not specified Description: The issue is related to unrestricted access to the Meta Model Repository services in SAP NetWeaver AS Java, allowing attackers to perform Denial of Service DoS attacks on the...
File Upload Vulnerability in MetaCRM6 Customer Relationship Management System of Beijing Meta Software Technology Co. Ltd (CNVD-2024-24693)
Beijing Metsoft Technology Co., Ltd. is a professional customer relationship management software provider. A file upload vulnerability exists in the MetaCRM6 customer relationship management system of Beijing Meta Software Technology Co. Ltd, which can be exploited by an attacker to gain control ...
CVE-2023-6854 Breakdance <= 1.7.0 - Authenticated(Contributor+) Stored Cross-Site Scripting via custom postmeta
The Breakdance plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's custom postmeta output in all versions up to, and including, 1.7.0 due to insufficient input sanitization and output escaping on user supplied post meta fields. This makes it possible for authenticat...
CVE-2023-6854
CVE-2023-6854 affects the Breakdance WordPress plugin, enabling Stored XSS via the plugin’s custom postmeta output in all versions up to 1.7.0. The root cause is insufficient input sanitization and output escaping on user-supplied post meta fields, allowing authenticated attackers with contributo...
Dalli: Code Injection
Background Dalli is a high performance pure Ruby client for accessing memcached servers. Description A vulnerability was found in Dalli. Affected is the function self.metaset of the file lib/dalli/protocol/meta/requestformatter.rb of the component Meta Protocol Handler. The manipulation leads to...
GLSA-202405-03 : Dalli: Code Injection
The remote host is affected by the vulnerability described in GLSA-202405-03 Dalli: Code Injection - A vulnerability was found in Dalli. It has been classified as problematic. Affected is the function self.metaset of the file lib/dalli/protocol/meta/requestformatter.rb of the component Meta...
WordPress MDTF – Meta Data and Taxonomies Filter plugin <= 1.3.3.2 - Arbitrary Shortcode Execution vulnerability
Arbitrary Shortcode Execution vulnerability discovered by stealthcopter Patchstack Alliance in WordPress Plugin MDTF versions = 1.3.3.2...
SUSE CVE-2024-26982
In the Linux kernel, the following vulnerability has been resolved: Squashfs: check the inode number is not the invalid value of zero Syskiller has produced an out of bounds access in fillmetaindex. That out of bounds access is ultimately caused because the inode has an inode number with the...
[SECURITY] Fedora 40 Update: kernel-6.8.8-300.fc40
The kernel meta package...
[SECURITY] Fedora 38 Update: kernel-6.8.8-100.fc38
The kernel meta package...
CVE-2024-0613
The Delete Custom Fields plugin for WordPress is vulnerable to Cross-Site Request Forgery in all versions up to, and including, 0.3.1. This is due to missing or incorrect nonce validation on the ajaxdeletefield function. This makes it possible for unauthenticated attackers to delete arbitrary pos...
CVE-2023-6962
The WP Meta SEO plugin for WordPress is vulnerable to Sensitive Information Exposure in all versions up to, and including, 4.5.12 via the meta description. This makes it possible for unauthenticated attackers to disclose potentially sensitive information via the meta description of...
CVE-2023-6962
The WP Meta SEO plugin for WordPress is vulnerable to Sensitive Information Exposure in all versions up to, and including, 4.5.12 via the meta description. This makes it possible for unauthenticated attackers to disclose potentially sensitive information via the meta description of...
CVE-2023-6961
The WP Meta SEO plugin for WordPress is vulnerable to Stored Cross-Site Scripting (XSS) in all versions up to and including 4.5.12 . The root cause is insufficient input sanitization and output escaping of the ‘Referer’ header . This allows unauthenticated attackers to inject arbitrary web script...
CVE-2024-0613 Delete Custom Fields <= 0.3.1 - Cross-Site Request Forgery to Post Meta Deletion
The Delete Custom Fields plugin for WordPress is vulnerable to Cross-Site Request Forgery in all versions up to, and including, 0.3.1. This is due to missing or incorrect nonce validation on the ajaxdeletefield function. This makes it possible for unauthenticated attackers to delete arbitrary pos...
CVE-2024-1897 Grid Gallery – Photo Image Grid Gallery <= 1.4.3 - Authenticated (Contributor+) PHP Object Injection via shortcode
The Grid Gallery – Photo Image Grid Gallery plugin for WordPress is vulnerable to PHP Object Injection in all versions up to, and including, 1.4.3 via deserialization via shortcode of untrusted input from the awlggsettings meta value. This makes it possible for authenticated attackers, with...
CVE-2023-6962 WP Meta SEO <= 4.5.12 - Information Exposure via Meta Description
The WP Meta SEO plugin for WordPress is vulnerable to Sensitive Information Exposure in all versions up to, and including, 4.5.12 via the meta description. This makes it possible for unauthenticated attackers to disclose potentially sensitive information via the meta description of...
CVE-2023-6962 WP Meta SEO <= 4.5.12 - Information Exposure via Meta Description
The WP Meta SEO plugin for WordPress is vulnerable to Sensitive Information Exposure in all versions up to, and including, 4.5.12 via the meta description. This makes it possible for unauthenticated attackers to disclose potentially sensitive information via the meta description of...
CVE-2023-6962
CVE-2023-6962 affects the WP Meta SEO WordPress plugin, with a Sensitive Information Exposure vulnerability present in all versions up to and including 4.5.12, allowing unauthenticated attackers to disclose sensitive data via the meta description of password-protected posts. The linked records co...
CVE-2024-2752: Improper Neutralization of Input During Web Page Generation
The Where Did You Hear About Us Checkout Field for WooCommerce plugin for WordPress is vulnerable to Stored Cross-Site Scripting via order meta in all versions up to, and including, 1.3.1 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attacker...