6056 matches found
Exploit for Special Element Injection in Google Android
!python-static-badgehttps://img.shields.io/badge/Python-blue?...
CVE-2024-43278
Improper Neutralization of Input During Web Page Generation XSS or 'Cross-site Scripting' vulnerability in Phi Phan Meta Field Block allows Stored XSS.This issue affects Meta Field Block: from n/a through 1.2.13...
CVE-2024-43278
Improper Neutralization of Input During Web Page Generation XSS or 'Cross-site Scripting' vulnerability in Phi Phan Meta Field Block allows Stored XSS.This issue affects Meta Field Block: from n/a through 1.2.13...
CVE-2024-43278 WordPress Meta Field Block plugin <= 1.2.13 - Cross Site Scripting (XSS) vulnerability
Improper Neutralization of Input During Web Page Generation XSS or 'Cross-site Scripting' vulnerability in Phi Phan Meta Field Block allows Stored XSS.This issue affects Meta Field Block: from n/a through 1.2.13...
CVE-2024-43278 WordPress Meta Field Block plugin <= 1.2.13 - Cross Site Scripting (XSS) vulnerability
Improper Neutralization of Input During Web Page Generation XSS or 'Cross-site Scripting' vulnerability in Phi Phan Meta Field Block allows Stored XSS.This issue affects Meta Field Block: from n/a through 1.2.13...
CVE-2024-43278
CVE-2024-43278 is an stored XSS vulnerability in the Meta Field Block plugin for WordPress (Affected: Meta Field Block
PT-2024-30442
Name of the Vulnerable Software and Affected Versions Meta Field Block versions 1.2.13 and earlier Description The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting XSS. This allows for Stored XSS attacks. Recommendations For...
WordPress plugin Meta Field Block has a cross-site scripting vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation. WordPress is a blogging platform developed in the PHP language. The platform supports personal blog sites on PHP and MySQL servers.WordPress plugin is an application plugin. A cross-site scripting vulnerability exists i...
CVE-2024-43278: Improper Neutralization of Input During Web Page Generation
Improper Neutralization of Input During Web Page Generation XSS or 'Cross-site Scripting' vulnerability in Phi Phan Meta Field Block allows Stored XSS.This issue affects Meta Field Block: from n/a through 1.2.13...
WordPress Meta Field Block plugin <= 1.2.13 - Cross Site Scripting (XSS) vulnerability
Cross Site Scripting XSS vulnerability discovered by NGÔ THIÊN AN Patchstack Alliance in WordPress Plugin Meta Field Block versions = 1.2.13...
WordPress Meta Field Block Plugin <= 1.2.13 is vulnerable to Cross Site Scripting (XSS)
Software Meta Field Block Type Plugin Vulnerable versions = 1.2.13 Fixed in 1.2.14 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2024-43278 Patch priority Low CVSS severity Low 6.5 Developer Claim ownership PSID 486258169e3c Credits Ngô Thiên An ancorn from VNPT-VCI...
PT-2024-40875
Name of the Vulnerable Software and Affected Versions No specific software or versions are mentioned in the provided description. Description The issue is related to a heap-buffer-overflow read crash. The crash occurs in the validate relpath function, which is called by load module meta and f...
SUSE SLES15: kernel-azure / kernel-azure-devel / kernel-devel-azure / etc (SUSE-SU-2024:2896-1)
The remote SUSE Linux SLES15 / SLESSAP15 host has packages installed that are affected by multiple vulnerabilities as referenced in the SUSE-SU-2024:2896-1 advisory. The SUSE Linux Enterprise 15 SP6 Azure kernel was updated to receive various security bugfixes. The following security bugs were...
CVE-2024-38787: Insertion of Sensitive Information Into Sent Data
Insertion of Sensitive Information Into Sent Data vulnerability in Javier Carazo Import and export users and customers import-users-from-csv-with-meta.This issue affects Import and export users and customers: from n/a through = 1.26.8...
WordPress Meta Box plugin <= 5.9.10 - Broken Access Control vulnerability
Broken Access Control vulnerability discovered by Rafie Muhammad Patchstack in WordPress Plugin Meta Box – WordPress Custom Fields Framework versions = 5.9.10...
WordPress Meta Box – WordPress Custom Fields Framework Plugin <= 5.9.10 is vulnerable to Broken Access Control
Software Meta Box – WordPress Custom Fields Framework Type Plugin Vulnerable versions = 5.9.10 Fixed in 5.9.11 OWASP Top 10 A1: Broken Access Control Classification Broken Access Control CVE CVE-2024-43235 Patch priority Low CVSS severity Low 7.1 Developer Claim ownership PSID 05cac2b9959a Credit...
CVE-2024-7561 The Next <= 1.1.0 - Authenticated (Contributor+) PHP Object Injection
The The Next theme for WordPress is vulnerable to PHP Object Injection in all versions up to, and including, 1.1.0 via deserialization of untrusted input from the wpedenpostmeta post meta value. This makes it possible for authenticated attackers, with Contributor-level access and above, to inject...
PT-2024-38377 · WordPress · Multipurpose
Name of the Vulnerable Software and Affected Versions: MultiPurpose theme for WordPress versions up to, and including, 1.2.0 Description: The issue allows authenticated attackers with Contributor-level access and above to inject a PHP Object via deserialization of untrusted input through the wped...
PT-2024-38420 · WordPress · The News Flash
Name of the Vulnerable Software and Affected Versions: The News Flash theme for WordPress versions up to, and including, 1.1.0 Description: The issue allows authenticated attackers with Editor-level access and above to inject a PHP Object via deserialization of untrusted input from the newsflash...
PT-2024-38421 · WordPress · The Next
Name of the Vulnerable Software and Affected Versions: The Next theme for WordPress versions up to, and including, 1.1.0 Description: The issue allows authenticated attackers with Contributor-level access and above to inject a PHP Object via deserialization of untrusted input from the wpeden post...