24904 matches found
Mattermost Server vulnerable to application crash from attacker-generated large response
Mattermost versions 9.10.x = 9.10.2, 9.11.x = 9.11.1 and 9.5.x = 9.5.9 fail to prevent detailed error messages from being displayed in Playbooks which allows an attacker to generate a large response and cause an amplified GraphQL response which in turn could cause the application to crash by...
GHSA-762V-RQ7Q-FF97 Mattermost Server vulnerable to application crash from attacker-generated large response
Mattermost versions 9.10.x = 9.10.2, 9.11.x = 9.11.1 and 9.5.x = 9.5.9 fail to prevent detailed error messages from being displayed in Playbooks which allows an attacker to generate a large response and cause an amplified GraphQL response which in turn could cause the application to crash by...
CVE-2024-47401
Mattermost versions 9.10.x = 9.10.2, 9.11.x = 9.11.1 and 9.5.x = 9.5.9 fail to prevent detailed error messages from being displayed in Playbooks which allows an attacker to generate a large response and cause an amplified GraphQL response which in turn could cause the application to crash by...
CVE-2024-47401
Mattermost versions 9.10.x = 9.10.2, 9.11.x = 9.11.1 and 9.5.x = 9.5.9 fail to prevent detailed error messages from being displayed in Playbooks which allows an attacker to generate a large response and cause an amplified GraphQL response which in turn could cause the application to crash by...
CVE-2024-47401 DoS via Amplified GraphQL Response in Playbooks
Mattermost versions 9.10.x = 9.10.2, 9.11.x = 9.11.1 and 9.5.x = 9.5.9 fail to prevent detailed error messages from being displayed in Playbooks which allows an attacker to generate a large response and cause an amplified GraphQL response which in turn could cause the application to crash by...
CVE-2024-47401
CVE-2024-47401 affects Mattermost Playbooks in versions 9.10.x up to 9.10.2, 9.11.x up to 9.11.1, and 9.5.x up to 9.5.9. The issue arises because the product does not prevent detailed error messages from being displayed, enabling an attacker to generate a large response and trigger an amplified G...
CVE-2024-47401 DoS via Amplified GraphQL Response in Playbooks
Mattermost versions 9.10.x = 9.10.2, 9.11.x = 9.11.1 and 9.5.x = 9.5.9 fail to prevent detailed error messages from being displayed in Playbooks which allows an attacker to generate a large response and cause an amplified GraphQL response which in turn could cause the application to crash by...
CVE-2024-47401 DoS via Amplified GraphQL Response in Playbooks
Mattermost versions 9.10.x = 9.10.2, 9.11.x = 9.11.1 and 9.5.x = 9.5.9 fail to prevent detailed error messages from being displayed in Playbooks which allows an attacker to generate a large response and cause an amplified GraphQL response which in turn could cause the application to crash by...
WordPress WPC Smart Messages for WooCommerce plugin <= 4.2.1 - Missing Authorization to Authenticated (Subscriber+) Message Activation/Deactivation vulnerability
Missing Authorization to Authenticated Subscriber+ Message Activation/Deactivation vulnerability discovered by Francesco Carlucci in WordPress Plugin WPC Smart Messages for WooCommerce versions = 4.2.1...
WordPress WPC Smart Messages for WooCommerce plugin <= 4.2.1 - Authenticated (Subscriber+) Local File Inclusion vulnerability
Authenticated Subscriber+ Local File Inclusion vulnerability discovered by theviper17y in WordPress Plugin WPC Smart Messages for WooCommerce versions = 4.2.1...
WordPress plugin WPC Smart Messages for WooCommerce has a security vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports setting up personal blog sites on servers with PHP and MySQL.WordPress plugin is an application plugin. A security vulnerability...
WordPress plugin WPC Smart Messages for WooCommerce has a security vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports setting up personal blog sites on servers with PHP and MySQL.WordPress plugin is an application plugin. A security vulnerability...
PT-2024-10431
Name of the Vulnerable Software and Affected Versions Firefox versions prior to 132 Firefox ESR versions prior to 128.4 Thunderbird versions prior to 128.4 Thunderbird versions prior to 132 Description The issue is related to the handling of specially crafted push messages, which could cause the...
Jitsi Meet security vulnerabilities
Jitsi Meet is a set of open source projects from Jitsi Open Source. enabling users to use and deploy a video conferencing platform with state-of-the-art video quality and features. A security vulnerability previously present in Jitsi Meet version 2.0.9779 stems from the fact that the ability to...
PT-2024-16282 · WordPress · Wpc Smart Messages
Name of the Vulnerable Software and Affected Versions: WPC Smart Messages for WooCommerce plugin for WordPress versions up to, and including, 4.2.1 Description: The issue allows authenticated attackers with Subscriber-level access and above to activate or deactivate smart messages due to a missin...
PT-2024-16281 · WordPress · Wpc Smart Messages
Name of the Vulnerable Software and Affected Versions: WPC Smart Messages for WooCommerce plugin for WordPress versions up to, and including, 4.2.1 Description: The issue allows authenticated attackers with Subscriber-level access and above to include and execute arbitrary files on the server via...
WordPress WPC Smart Messages for WooCommerce Plugin <= 4.2.1 is vulnerable to Local File Inclusion
Software WPC Smart Messages for WooCommerce Type Plugin Vulnerable versions = 4.2.1 Fixed in 4.2.2 OWASP Top 10 A1: Injection Classification Local File Inclusion CVE CVE-2024-10436 Patch priority High CVSS severity High 7.5 Developer Claim ownership PSID 61988e9cc775 Credits theviper17y Required...
CVE-2024-10437: Missing Authorization
The WPC Smart Messages for WooCommerce plugin for WordPress is vulnerable to unauthorized Smar Message activation/deactivation due to a missing capability check on the ajaxenable function in all versions up to, and including, 4.2.1. This makes it possible for authenticated attackers, with...
CVE-2024-10436: Improper Control of Filename for Include/Require Statement in PHP Program
The WPC Smart Messages for WooCommerce plugin for WordPress is vulnerable to Local File Inclusion in all versions up to, and including, 4.2.1 via the getconditionvalue function. This makes it possible for authenticated attackers, with Subscriber-level access and above, to include and execute...
CVE-2024-44217
creationtimestamp| type| source ---|---|--- 2024-10-28 23:42:18+00:00| seen| https://t.me/cvedetector/9211 2026-06-29 16:37:06+00:00| seen| https://bsky.app/profile/cyberhub.blog/post/3mpgwctiiqg2g...