24900 matches found
CVE-2025-24146
This issue was addressed with improved redaction of sensitive information. This issue is fixed in macOS Ventura 13.7.3, macOS Sequoia 15.3, macOS Sonoma 14.7.3. Deleting a conversation in Messages may expose user contact information in system logging...
CVE-2024-54550
This issue was addressed with improved redaction of sensitive information. This issue is fixed in macOS Sequoia 15.2, iOS 18.2 and iPadOS 18.2. An app may be able to view autocompleted contact information from Messages and Mail in system logs...
USN-7230-2: FRR vulnerabilities
Iggy Frankovic discovered that FRR incorrectly handled certain BGP messages. A remote attacker could possibly use this issue to cause FRR to crash, resulting in a denial of service. This issue only affected Ubuntu 20.04 LTS. CVE-2024-44070 It was discovered that FRR re-validated all routes in...
USN-7230-1: Quagga vulnerability
Iggy Frankovic discovered that Quagga incorrectly handled certain BGP messages. A remote attacker could possibly use this issue to cause Quagga to crash, resulting in a denial of service...
CVE-2025-24146: Exposure of Sensitive Information to an Unauthorized Actor
This issue was addressed with improved redaction of sensitive information. This issue is fixed in macOS Sequoia 15.3, macOS Sonoma 14.7.3, macOS Ventura 13.7.3. Deleting a conversation in Messages may expose user contact information in system logging...
PT-2025-5279 · Apple · Apple Macos
Name of the Vulnerable Software and Affected Versions: macOS versions prior to 15.3 Description: The issue is related to the insecure storage of confidential information in the Messages component of the MacOs operating system. Exploitation of this issue may allow an attacker to gain unauthorized...
Ubuntu 20.04 LTS / 22.04 LTS / 24.04 LTS / 24.10 : FRR vulnerabilities (USN-7230-2)
The remote Ubuntu 20.04 LTS / 22.04 LTS / 24.04 LTS / 24.10 host has packages installed that are affected by multiple vulnerabilities as referenced in the USN-7230-2 advisory. Iggy Frankovic discovered that FRR incorrectly handled certain BGP messages. A remote attacker could possibly use this...
FortiClient Command Line Privilege Escalation
The vulnerability of the Command Line Interface CLI of the Fortinet FortiClient security device relates to bypassing the authentication process by using an alternative path or channel. Exploiting this vulnerability allows an attacker to enhance their privileges and execute arbitrary code by sendi...
PT-2025-5315 · Apple · Macos Sonoma +4
Name of the Vulnerable Software and Affected Versions: macOS Ventura versions prior to 13.7.3 macOS Sequoia versions prior to 15.3 macOS Sonoma versions prior to 14.7.3 Description: The issue is related to the exposure of user contact information in system logging when a conversation is deleted i...
Apple macOS security vulnerabilities
Apple macOS is a proprietary operating system developed by Apple Inc. for Mac computers. A security vulnerability exists in Apple macOS version 15.3, which originated when deleting a conversation in Messages may expose user contact information in system logs...
Apple iOS and Apple iPadOS security vulnerabilities
Apple iOS and Apple iPadOS are products of Apple Inc. Apple iOS is an operating system developed for mobile devices, and Apple iPadOS is an operating system for iPad tablets. A security vulnerability exists in Apple iOS version 18.2 and Apple iPadOS version 18.2, where an application may be able ...
Ubuntu 18.04 LTS : Quagga vulnerability (USN-7230-1)
The remote Ubuntu 18.04 LTS host has packages installed that are affected by a vulnerability as referenced in the USN-7230-1 advisory. Iggy Frankovic discovered that Quagga incorrectly handled certain BGP messages. A remote attacker could possibly use this issue to cause Quagga to crash, resultin...
CVE-2024-35134
IBM Analytics Content Hub 2.0 could allow a remote attacker to obtain sensitive information when a detailed technical error message is returned in the browser. This information could be used in further attacks against the system...
CVE-2024-35112
IBM Control Center 6.2.1 and 6.3.1 could allow a remote attacker to obtain sensitive information when a detailed technical error message is returned in the browser. This information could be used in further attacks against the system...
CVE-2024-35112
IBM Control Center 6.2.1 and 6.3.1 could allow a remote attacker to obtain sensitive information when a detailed technical error message is returned in the browser. This information could be used in further attacks against the system...
CVE-2024-35134
CVE-2024-35134 concerns IBM Analytics Content Hub 2.0 where a remote attacker could obtain sensitive information via detailed browser error messages. Affected: IBM Analytics Content Hub 2.0. Root cause: generation of detailed error messages that reveal sensitive info. Impact: information disclosu...
CVE-2024-35112
IBM Sterling Control Center (IBM Control Center) versions 6.2.1 and 6.3.1 are affected by CVE-2024-35112. The issue stems from improper handling of error messages, where detailed browser error responses could disclose sensitive information, aided by a vulnerability in neutralizing script-related ...
PT-2025-2425 · Ibm · Ibm Control Center
Name of the Vulnerable Software and Affected Versions: IBM Control Center versions 6.2.1 through 6.3.1 Description: The issue is related to the formation of error reports in the IBM Control Center system, which could allow a remote attacker to obtain sensitive information when a detailed technica...
PT-2025-2426 · Ibm · Ibm Control Center
Name of the Vulnerable Software and Affected Versions: IBM Control Center versions 6.2.1 through 6.3.1 Description: The issue is related to the failure to neutralize script-related HTML tags on a web page, which could allow a remote attacker to execute arbitrary code or gain access to confidentia...
IBM Analytics Content Hub security vulnerabilities
IBM Analytics Content Hub is a clean streaming experience from International Business Machines IBM that visualizes relevant analytics by extracting content from IBM and other analytics providers. A security vulnerability exists in IBM Analytics Content Hub version 2.0. An attacker exploiting this...